1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Vibration after 5100s

Discussion in 'Suspension' started by HARGROVE93, Aug 2, 2009.

  1. HARGROVE93

    HARGROVE93 [OP] Member

    Joined:
    Jul 8, 2009
    Member:
    #19439
    Messages:
    68
    Gender:
    Male
    First Name:
    Dylan
    Millen Georgia
    Vehicle:
    08 Prerunner SR5 Silver Rugged Trail Package
    eagle alloy 064 20x10 with nitto terra grappler 265/50r20, music moose audio box, 2 alpine type r 10s, alpine mrp m-1000, and window tint
    Hey i installed the 5100 shocks in the front and set at 2.5. after a week or so i notice a vibration at highway speeds that feels like my truck is bouncing. I have had a 4 wheel alignment done after shocks were installed and was wondering what the problem is and how to fix it?
    thanks,
    Dylan
     
  2. DDD

    DDD Shine bright like a hymen

    Joined:
    Mar 6, 2009
    Member:
    #14416
    Messages:
    2,178
    Gender:
    Male
    First Name:
    Derek
    Santa Clarita, CA
    Vehicle:
    06 DC 4x4 TRD Off-Road
    Its either wheel balancing or drive shaft vibration.

    Most likely the wheels need to be balanced because drive shaft vib usually occurs at slower speeds.
     
  3. HARGROVE93

    HARGROVE93 [OP] Member

    Joined:
    Jul 8, 2009
    Member:
    #19439
    Messages:
    68
    Gender:
    Male
    First Name:
    Dylan
    Millen Georgia
    Vehicle:
    08 Prerunner SR5 Silver Rugged Trail Package
    eagle alloy 064 20x10 with nitto terra grappler 265/50r20, music moose audio box, 2 alpine type r 10s, alpine mrp m-1000, and window tint
    Yea i can tell it rides stiffer but i already had it aligned so i guess ill try balancing and see if that fixes it. I also have a warranty on the alignment so i will get that redone also.
     
To Top