1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Vibration after lift

Discussion in '1st Gen. Tacomas' started by fouillard13, Apr 28, 2013.

  1. Apr 28, 2013 at 5:20 PM
    #1
    fouillard13

    fouillard13 [OP] Well-Known Member

    Joined:
    Jan 15, 2009
    Member:
    #12619
    Messages:
    1,011
    Gender:
    Male
    First Name:
    Riley
    Canadia
    Vehicle:
    1998 tacoma 4x4
    I just installed my lift. It is sway away 2.0 coil overs and ome dakar leaf packs. I am getting a little vibration at low speeds. 10 and 20 mph anything after that is fine. Any ideas?
     
  2. Apr 28, 2013 at 5:25 PM
    #2
    Osugoose

    Osugoose Well-Known Member

    Joined:
    Aug 2, 2012
    Member:
    #83963
    Messages:
    162
    Gender:
    Male
    First Name:
    Sean
    Tulsa, OK
    Vehicle:
    2011 Sport DCLB 4x4
    885x w/ nitro sports,Dakars w/ 182,Katskinz two tone leather
  3. Apr 28, 2013 at 5:58 PM
    #3
    Osugoose

    Osugoose Well-Known Member

    Joined:
    Aug 2, 2012
    Member:
    #83963
    Messages:
    162
    Gender:
    Male
    First Name:
    Sean
    Tulsa, OK
    Vehicle:
    2011 Sport DCLB 4x4
    885x w/ nitro sports,Dakars w/ 182,Katskinz two tone leather
    Low end vibes are usually axle wrap caused by the pinion being too high. ^^This thread has good info for any model.
     
  4. Apr 28, 2013 at 10:16 PM
    #4
    fouillard13

    fouillard13 [OP] Well-Known Member

    Joined:
    Jan 15, 2009
    Member:
    #12619
    Messages:
    1,011
    Gender:
    Male
    First Name:
    Riley
    Canadia
    Vehicle:
    1998 tacoma 4x4
    I added a bit of a drop with some washers seemed to help get about 75 percent of it gone. I still have not done an alignment and am putting new rims on so they will be be balanced. I will see tomorrow. how it is.
     
To Top