1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

vibration coming from floor after front adjustable shocks installed

Discussion in 'Suspension' started by shawnten, Oct 13, 2010.

  1. Oct 13, 2010 at 2:44 PM
    #1
    shawnten

    shawnten [OP] New Member

    Joined:
    Oct 13, 2010
    Member:
    #44608
    Messages:
    3
    Gender:
    Male
    Yorktown
    Vehicle:
    07 double cab trd
    I have a vibration between 50-60 mph that just happened when I installed my adjustable shocks. i put the shocks at 1.75. it almost feels like drivetrain vibration it goes away as soon as I got up past 60 mph.
     
  2. Oct 13, 2010 at 2:46 PM
    #2
    afd23a

    afd23a Well-Known Member

    Joined:
    Sep 26, 2008
    Member:
    #9483
    Messages:
    1,838
    Gender:
    Male
    The Dynamo of Dixie
    Vehicle:
    05 Access Cab 5 Lugger
    Factory Fog Lights, Removed Secondary Air Filter, Metra Ipod Adapter, Int Wiper Stalk, Wet Okole's, URD Short Shifter, Scanguage II w/Blendmount, Fat Bob's 2.75" spacer lift, ARE topper, SP Performance Pads & Slotted Rotors, 4.10 gears
    Welcome to TW!! Did you get a front end alignment after installing them?
     
  3. Oct 13, 2010 at 2:53 PM
    #3
    shawnten

    shawnten [OP] New Member

    Joined:
    Oct 13, 2010
    Member:
    #44608
    Messages:
    3
    Gender:
    Male
    Yorktown
    Vehicle:
    07 double cab trd
    yes I did and thanks
     
  4. Oct 13, 2010 at 3:05 PM
    #4
    Coreyjon

    Coreyjon Northern Alliance: Airlift Div

    Joined:
    Mar 21, 2008
    Member:
    #5434
    Messages:
    451
    Gender:
    Male
    Upstate, Ny
    Vehicle:
    08 DCab 4X4 SR5 TRD Sport
    iPod Adapter, Bilstein 5100's @ 1.75" front, Wheelers 3-leaf 1.5" + overload rear (2"), custom carrier bearing drop spacers.
    having similar/same issue, did you lift the rear as well?
     
  5. Oct 13, 2010 at 5:58 PM
    #5
    shawnten

    shawnten [OP] New Member

    Joined:
    Oct 13, 2010
    Member:
    #44608
    Messages:
    3
    Gender:
    Male
    Yorktown
    Vehicle:
    07 double cab trd
    Yes I did lift the rear with bilstein shocks and add a leaf but I know it is coming from the front
     
  6. Oct 13, 2010 at 6:51 PM
    #6
    MTgirl

    MTgirl too many frogs, not enough princes... Moderator

    Joined:
    Sep 29, 2009
    Member:
    #23531
    Messages:
    58,289
    Gender:
    Female
    First Name:
    Weesa
    in the forest
    Vehicle:
    Now: 12 T4R SR5 Then: 99 - 3.4L SR5 4WD
    Wheeler's/Alcan 5-pack leaf springs, Bilstein 5100's front and rear, OME 881's, de-badged, Jungle Fender Flares, Herculined bed, HomerTaco grille, Anzo headlights, clear corners, CVT Mt. Bachelor RTT, custom bed rack & CBI sliders
To Top