1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Vibration help.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by FixedTRD, Jun 16, 2010.

  1. Jun 16, 2010 at 11:46 PM
    #1
    FixedTRD

    FixedTRD [OP] Well-Known Member

    Joined:
    Aug 2, 2009
    Member:
    #20511
    Messages:
    2,080
    Gender:
    Male
    First Name:
    Will
    Alhambra, CA
    All pro LT, All pro front bumper,All pro rear fox, 1.5 full leaf and u bolt flip kit. KR sliders, bestop, high lift with custom mount, katskin leather, Hankook MT and atx artillery. DMZ SUA w/FOX triple bypass
    After lifting the rear last weekend I am having vibration at 20-25 when gassing and braking. I did get alignment and balance on the truck already. I have read up using some shim and spacer would work. We also switch out the brakelines to some SS brakelines. But we only bled the rear and not the front. Would that be an issue not bleeding the fronts as well?
     
  2. Jun 17, 2010 at 4:15 AM
    #2
    flightcancled

    flightcancled Addicted

    Joined:
    Feb 7, 2010
    Member:
    #30917
    Messages:
    1,465
    Gender:
    Male
    Syracuse NY/ Nantucket MA
    Camper top with racks, Custom fogs behind lower bumper. Interior LED lighting, Rock Lights, Hella 500s with upraged bulbs behind black billet grill, AAL, Front 5100s
To Top