1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

vibration on 2012

Discussion in '2nd Gen. Tacomas (2005-2015)' started by silverfoxvtx, Dec 31, 2011.

  1. Dec 31, 2011 at 6:00 AM
    #1
    silverfoxvtx

    silverfoxvtx [OP] Member

    Joined:
    Dec 25, 2011
    Member:
    #69343
    Messages:
    21
    Gender:
    Male
    Hello Everyone...This is my first post....I test drove a 2012 Sport and a Offroad with a auto trans...both had a vibration when stopped in gear at a traffic light...It wasn't a bad vibration .............never had this before on any other rig must be normal?....I had a bad week a girl ran into the back of me stopped at a light. my Ranger is a total loss.....shopping for a new truck....Chuck
     
  2. Dec 31, 2011 at 6:06 AM
    #2
    Blueridge

    Blueridge Well-Known Member

    Joined:
    Oct 17, 2008
    Member:
    #10022
    Messages:
    244
    Gender:
    Male
    Just picked up my DCSB TRD OR on Thursday. I do not get any vibration. I've had a number of Toyota trucks, this is w/o hesitation my favorite. The ride on all surfaces is very nice.
     
  3. Dec 31, 2011 at 6:11 AM
    #3
    BchLVers

    BchLVers Active Member

    Joined:
    Apr 10, 2010
    Member:
    #35007
    Messages:
    35
    Gender:
    Male
    First Name:
    Randy
    Maryville, TN
    Vehicle:
    2012 SR5 Pre Runner
    UWS Powder Coated Black Tool Box. More Mods are on the way
    I have a 2012 Double Cab with 2900 miles on it now and have no vibration issues. I also had a 2008 Access Cab and experienced no vibrations
     
  4. Dec 31, 2011 at 6:12 AM
    #4
    silverfoxvtx

    silverfoxvtx [OP] Member

    Joined:
    Dec 25, 2011
    Member:
    #69343
    Messages:
    21
    Gender:
    Male
    I noticed a slight vibration when stopped in gear at a traffic light foot on the brake....
     
  5. Dec 31, 2011 at 6:22 AM
    #5
    Tacoma Mike

    Tacoma Mike 42 Year Toyota Master/ASE Master Tech.

    Joined:
    Aug 6, 2011
    Member:
    #61230
    Messages:
    6,121
    Gender:
    Male
    First Name:
    Mike
    Southern Maine
    Vehicle:
    2011 Double Cab V6
    Large Storage Box, 02610 intermittent switch swap, "Hot Wire" Power Outlets, DRL Shut Off, Disable Fob Beep, Disable Seat Belt Buzzers, Parking Light Mod, Battery Tender, 4 Leaf Spring Pack, Rear Headrest Removal, Custom Ultragauge Mount, Factory Tow Package (7 Pin) Rear Diff Mod, Taco Lean Mod
    one persons vib is anothers non existent.

    If it bothers you don't buy the truck. You will never be happy even though it is normal.
     
  6. Dec 31, 2011 at 8:16 AM
    #6
    Maticuno

    Maticuno Resident Pine Swine

    Joined:
    May 26, 2011
    Member:
    #57287
    Messages:
    2,903
    Gender:
    Male
    California High Deserts
    Vehicle:
    08 DCLB Sport
    Pioneer AVIC-D3, SWI-PS, Sirius Satellite Radio, 2X In-Cab 110V Outlets, Constant Fog Light Mod, Inverter Always 400W Mod, Anti-Pack-Rat-In-Intake Mod, Eibachs on 5100's, 2" Toytec AAL, B.A.M.F Rear Diff Skid, 265/70R17 Goodyear Wrangler Authority tires
    I used to have a Ford Ranger. While it was a great truck, the Tacoma is far better.

    Is this a noise you are hearing or a shaking that you are feeling?
     
  7. Dec 31, 2011 at 8:36 AM
    #7
    Commanderwiggin

    Commanderwiggin Well-Known Member

    Joined:
    Nov 21, 2011
    Member:
    #67438
    Messages:
    356
    Gender:
    Male
    Calgary
    Vehicle:
    12 Tacoma D/C 4x4 TRD Sport 6MT Supercharged
    I have noticed a very very very tiny little slight vibration in the colder weather when the truck idles up to 900-1000rpm which IMO is just because of the increase in RPM and is normal...not sure if anyone else notices this. As far as it being bothersome...no and it would not be noticeable to 95% of drivers...I'm very picky with how my vehicles run...also mine is a 6MT.
     
  8. Dec 31, 2011 at 8:39 AM
    #8
    arrrghhh

    arrrghhh Well-Known Member

    Joined:
    Jan 19, 2009
    Member:
    #12748
    Messages:
    2,062
    Gender:
    Male
    Denver, CO
    Vehicle:
    09 TRD Off-Road
    Custom Front Bumper, Smittybilt XRC-8, 3" OME lift, 33" Falken A/T tires
    Is it just the auto tranny's lockup torque converter trying to inch forward? Did you test drive a standard transmission?

    I have an '09 6spd with ~30k, never had this problem.
     
To Top