1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Vibration only in reverse

Discussion in '2nd Gen. Tacomas (2005-2015)' started by dtrujillo63, Aug 31, 2009.

  1. Aug 31, 2009 at 11:09 PM
    #1
    dtrujillo63

    dtrujillo63 [OP] Well-Known Member

    Joined:
    Aug 28, 2008
    Member:
    #8827
    Messages:
    861
    Gender:
    Male
    First Name:
    Denny
    Los Angeles
    Vehicle:
    08 Tacoma DC 4x4 Sport
    I've been noticing for a few days now that whenever I put the truck in reverse, I start hearing loud vibrations coming from under the truck. This only happens during idle while the truck is in reverse. As soon as I start moving it goes away. Thoughts?
     
  2. Aug 31, 2009 at 11:53 PM
    #2
    rpparkster

    rpparkster Well-Known Member

    Joined:
    Apr 10, 2009
    Member:
    #15818
    Messages:
    538
    Gender:
    Male
    First Name:
    Roger
    Long Beach, CA
    Vehicle:
    2009 Tacoma TRD 4X4
    TRD FJ Wheels, 285 GY DuraTrac's, Fox 2.5 C/O w/ Res, TC UCA's, Demello Sliders,AllPro 3" Leaf Pack, Walker Evans 2.0 Adj. RR, AllPro Front Bumper & IFS Skid, Timbren Bump Stops, Leather
    Its probably that new rear bumper. I'll trade you with mine so it doesn't happen anymore.
     
  3. Sep 1, 2009 at 1:17 AM
    #3
    DDD

    DDD Shine bright like a hymen

    Joined:
    Mar 6, 2009
    Member:
    #14416
    Messages:
    2,254
    Gender:
    Male
    First Name:
    Derek
    Santa Clarita, CA
    Vehicle:
    06 DC 4x4 TRD Off-Road
    Do you have the stock intake. I had the intake vibrating against the fender when in reverse. Here is a tsb to fix it.
     
To Top