1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Vibration when accelerating

Discussion in '2nd Gen. Tacomas' started by robow, Jan 19, 2012.

  1. Jan 19, 2012 at 3:17 PM
    #1
    robow

    robow [OP] New Member

    Joined:
    Jan 19, 2012
    Member:
    #70970
    Messages:
    1
    Gender:
    Male
    First Name:
    Bill
    Acton, CA
    Vehicle:
    06 Pre Runner
    My truck gets a very noticable vibration whenever I accelerate, in any gear. Plus there are some noises, clanking, dinging? also. I can't describe the noises very accuratly but the vibration is very noticable and is worse the harder the acceleration. What could be the cause?
     
  2. Apr 3, 2012 at 10:37 AM
    #2
    Gleason05

    Gleason05 Well-Known Member

    Joined:
    Jan 31, 2012
    Member:
    #71874
    Messages:
    61
    Gender:
    Male
    First Name:
    Codie
    Goochland, Virginia
    Vehicle:
    2003 Tacoma SR5 TRD
    Tinted Windows Black Grille Black Bumpers Painted Stock Wheels Pioneer Stereo
    my truck has just started gettin the same vibrations during acceleration, still trying to figure out the cause
     
  3. Apr 3, 2012 at 10:45 AM
    #3
    wrxRome

    wrxRome Houston's Swamp Rat

    Joined:
    Aug 25, 2011
    Member:
    #62338
    Messages:
    5,914
    Gender:
    Male
    First Name:
    Brandon
    Covington, LA/Friendswood,TX
    Vehicle:
    06 SWB 4x4 trd off road
    possible wheel bearing... get it checked to see if it needs replacing
     
  4. Apr 3, 2012 at 3:27 PM
    #4
    lonecountryboy

    lonecountryboy Well-Known Member

    Joined:
    Aug 28, 2011
    Member:
    #62500
    Messages:
    118
    Gender:
    Male
  5. Sep 1, 2013 at 9:09 PM
    #5
    brandon0551

    brandon0551 New Member

    Joined:
    Sep 1, 2013
    Member:
    #111654
    Messages:
    1
    Gender:
    Male
    biloxi , mississippi
    Vehicle:
    2010 tacoma TRD sport
    6 inch pro comp lift , 20in XD SPY ON 35IN NITTO TRAIL GRAPPLERS , WESTIN ULTIMATE BULLBAR
    I have a fix to everyones problem , ive found out how to fix the shutter when starting off and the vibration when driving . if anyone needs to know how you fix these aggravating problems . the fix cost about $160 bucks. buy 3 new ujoints ( i used moog brand ) , drop the center bearing down about an 1 1/2 and put shims in , bolt everything back up and your problem is fixed . the problem is the drive shaft angle . why toyota let this problem go as long as they are , its crazy , and they still dont have a fix for it . the ujoints are in a bind because of the angle . on these trucks , even though the ujoints look good while theyre bolted to the truck , you will be able to tell once you take them off . the ujoints take care of the vibration while driving and dropping the center bearing takes care of the shutter starting off . if you have any questions , just pm me .
     
To Top