1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Vibration while accelerating through 1,600

Discussion in '4 Cylinder' started by MajorMalfunction, Feb 24, 2013.

  1. Feb 24, 2013 at 4:00 PM
    #1
    MajorMalfunction

    MajorMalfunction [OP] New Member

    Joined:
    Feb 24, 2013
    Member:
    #98343
    Messages:
    4
    Gender:
    Male
    Ohio
    Vehicle:
    Unsure of -runner name. 2006 Access 4cyl.
    Custom hi-performance coin holder, big mambo aftermarket tires previous owner put on.
    Hi Everyone,

    This is my first post; I registered so I could post this. My problem started about a month ago and seems to be getting worse. When I'm accelerating at a low speed, usually through 1,600 RPM, I hear this high pitched rattle/vibration that sounds like it's coming from the right rear side of the vehicle. I climbed around underneath looking for anything that was loose, but couldn't find anything.

    You can hear the noise here.
    I accidentally saved it sans-video, but that's not the point.

    If anyone has an idea of what is causing this, I would greatly appreciate input.

    Thanks,
    Major
     
  2. Mar 17, 2013 at 4:00 PM
    #2
    eeberleeber

    eeberleeber Well-Known Member

    Joined:
    May 28, 2011
    Member:
    #57393
    Messages:
    83
    Gender:
    Male
    northeast CT
    Vehicle:
    05 2.7l 4x4 stock
    URD short throw shifter, Bilstein 5100's front and rear, Nitto TG 265/75
    Check the heat shields on your catalytic converters. I had a bolt rust out on one side of the rear cat shield and would get a consistent BRRRRRAP at the same RPM everytime I revved past it.

    BTW, those big mambo tires are the sheeit.
     
  3. Mar 17, 2013 at 7:23 PM
    #3
    Tacoyota

    Tacoyota senile member

    Joined:
    Jul 22, 2009
    Member:
    #20028
    Messages:
    2,968
    Gender:
    Male
    North of Cali, South of Canada
    Vehicle:
    08 4wd
    4.56 gears, rear trutrac,DT header, 235/85r16 Duratracs, 2nd filter pulled, inter.wipers, Cruise control, Factory alum. whls/winter tires(2nd set), Afe pro Dry-S , Dumbo eared flaps cut down.
    Not sure if you tried shifting at a higher rpm, so you end up in the next gear over 2000rpm. Your vibration might be engine lugging, then in turn shaking something.Is it only in 1st for example, or any gear.
     
To Top