1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

vibration

Discussion in '2nd Gen. Tacomas (2005-2015)' started by gbourn08, Jul 11, 2011.

  1. Jul 11, 2011 at 1:54 PM
    #1
    gbourn08

    gbourn08 [OP] Well-Known Member

    Joined:
    Oct 7, 2010
    Member:
    #44359
    Messages:
    71
    Gender:
    Male
    akron, ohio
    Vehicle:
    08 tacoma TRD 4x4
    I am having a vibration on the floor board of my 08 off road tacoma. I took it to the dealer and they tried to blame the new tires i put on. Get this!!!! They told me that the tacoma shouldn't have all terrains on them. I told him then why put the words OFF ROAD on the truck... Well back to my situation. I figured before going back to where I got the tire I would try something. With the truck in park, I excellerated the truck to 2000 rpms and there was the vibration. That can't be the tires. The tire place told me look at the engine mounts. My question is. Does this sound right and would it be covered under the factory warranty? The dealer can't give me a stright answer. I bought it used a year ago.. Thanks
     
  2. Jul 11, 2011 at 1:57 PM
    #2
    Bfoster133

    Bfoster133 If i asked my dad for money, He'd knock me out

    Joined:
    Apr 24, 2011
    Member:
    #55492
    Messages:
    1,803
    Gender:
    Male
    First Name:
    Blake
    Thousand oaks, California
    Vehicle:
    2011 PreRunner TRD offroad
    15% Tint, 5100's at 1.75, Rear Diff Breather, CB radio, Black rattle canned rims, 265/75/16 Goodyear MTR, Magnaflow Offroad pro cat back, hi-lift bed mounted, shovel bed mounted
    was it between say 20-25 mph?????
     
  3. Jul 11, 2011 at 2:06 PM
    #3
    eagle5521

    eagle5521 Member

    Joined:
    Feb 8, 2011
    Member:
    #50775
    Messages:
    377
    Gender:
    Male
    First Name:
    Scott
    Louisiana
    Vehicle:
    `11 PreRunner DCSB TX
    Are the tires the only mod to your truck? Need to know more to diagnose a vib.
     
  4. Jul 11, 2011 at 2:25 PM
    #4
    gbourn08

    gbourn08 [OP] Well-Known Member

    Joined:
    Oct 7, 2010
    Member:
    #44359
    Messages:
    71
    Gender:
    Male
    akron, ohio
    Vehicle:
    08 tacoma TRD 4x4
    I notice it about 25 sometimes but more around 60-70. The tires are the only mod so far.The tires are stock size except ATs( firestone destinations AT). I can feel it in park and drive. Hope this helps
     
  5. Jul 11, 2011 at 2:27 PM
    #5
    gbourn08

    gbourn08 [OP] Well-Known Member

    Joined:
    Oct 7, 2010
    Member:
    #44359
    Messages:
    71
    Gender:
    Male
    akron, ohio
    Vehicle:
    08 tacoma TRD 4x4
    Sorry. the truck has 32000 miles on it. coud it be in need of spark pugs?
     
  6. Jul 16, 2011 at 9:15 AM
    #6
    gbourn08

    gbourn08 [OP] Well-Known Member

    Joined:
    Oct 7, 2010
    Member:
    #44359
    Messages:
    71
    Gender:
    Male
    akron, ohio
    Vehicle:
    08 tacoma TRD 4x4
    Update on my vibration. Took it to the Dealer today and they found out there is a Tsb on thge rear transmission mount. They believe this is the problem. Good thing is they told me it is covered under the powertrain warranty. Thanks to everyone and your advise.:)
     
  7. Aug 22, 2011 at 5:10 PM
    #7
    bradpenton

    bradpenton Well-Known Member

    Joined:
    Aug 7, 2011
    Member:
    #61309
    Messages:
    49
    Gender:
    Male
    Birchwood, TN
    Vehicle:
    TRD Sport 4WD
    did it fix the problem?
     
  8. Aug 23, 2011 at 2:42 PM
    #8
    gbourn08

    gbourn08 [OP] Well-Known Member

    Joined:
    Oct 7, 2010
    Member:
    #44359
    Messages:
    71
    Gender:
    Male
    akron, ohio
    Vehicle:
    08 tacoma TRD 4x4
    sorry... It seemed to fix problem. Still get slight vibration but that is from the AT tires/ road noise. truck is fine noww so I can now focus on some mods.:D
     
To Top