1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

vibrations in reverse and neutral

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Fienoma, Sep 30, 2009.

  1. Sep 30, 2009 at 9:59 PM
    #1
    Fienoma

    Fienoma [OP] Well-Known Member

    Joined:
    Apr 22, 2009
    Member:
    #16310
    Messages:
    566
    Gender:
    Male
    First Name:
    Hieu
    New Mexcio
    Vehicle:
    2007 double cab Off road 4x4
    BHLM, In bed lights mod, K&N intake,OEM bed extender....more to come?
    Alright..so the problem just started today when i was pulling out of my driveway..i noticed the truck was rumbling/ vibrating somewhat agressively. i hopped outta my truck to see what the problem was but i was only able to find the general area of where the rumbling was coming from...near the transmission or just on the passenger side... i'm not the work on my own truck type cause i'm not that capible hehe so if anyone can help me out with this i would greatly appreciated..

    Thank you,

    Hieu
     
  2. Sep 30, 2009 at 10:08 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Sounds like it could be the rear transmission mount. There was a TSB for this. It should be covered by the Powertrain Warrenty.
     
  3. Sep 30, 2009 at 10:37 PM
    #3
    Fienoma

    Fienoma [OP] Well-Known Member

    Joined:
    Apr 22, 2009
    Member:
    #16310
    Messages:
    566
    Gender:
    Male
    First Name:
    Hieu
    New Mexcio
    Vehicle:
    2007 double cab Off road 4x4
    BHLM, In bed lights mod, K&N intake,OEM bed extender....more to come?
    giesu...you're fast lol cool thanks chris..i'll probably take it to the dealershi* to get it checked out..and hopefully get my lift installed..thanks!
     
  4. Oct 1, 2009 at 1:46 AM
    #4
    StandingCow

    StandingCow Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16373
    Messages:
    1,799
    Gender:
    Male
    First Name:
    John
    NJ
    Vehicle:
    09 SR5 4x4 V6 access cab
    There is actually a "bat symbol" that turns on when someone posts asking for help, doesn't take chris long.

    I think the symbol is just a "4x4" logo...
     
  5. Oct 1, 2009 at 6:39 AM
    #5
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    lol!! :d
     
To Top