1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Vibrations!!!!!

Discussion in '1st Gen. Tacomas' started by xJRich5, Dec 6, 2011.

  1. Dec 6, 2011 at 4:27 PM
    #1
    xJRich5

    xJRich5 [OP] Well-Known Member

    Joined:
    May 6, 2011
    Member:
    #56161
    Messages:
    60
    Gender:
    Male
    First Name:
    Josh
    Albany, OR
    Vehicle:
    '96 Tacoma DLX 3.4L V6 Ext. Cab 5-Speed
    K&N Cold Air Intake, Blacked out grill, front and rear bumper, clear corners, and custom tails.
    So I recently purchased bilstein 5100's front and rear, Eibach coils, and a Toytec AAL. I installed all of that along with a diff drop.
    Now I have a very annoying vibration. It mainly happens in second gear around 2000-3000 rpms, then in third gear around 2000.
    It is driving me insane. How do I fix this? Please help.
     
  2. Dec 6, 2011 at 5:53 PM
    #2
    Supra TT

    Supra TT Solid Axle FTMFW!!

    Joined:
    Jan 3, 2011
    Member:
    #48645
    Messages:
    5,443
    Gender:
    Male
    First Name:
    Eric
    Lafayette, Indiana
    Vehicle:
    2000 SAS D44/Ford 9"
    SAS.. Need I say more.
    Perhaps with a carrier bearing drop. Probably is driveshaft vib. Did you get the truck aligned after the lift?
     
  3. Dec 6, 2011 at 6:13 PM
    #3
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    22,411
    Gender:
    Male
    First Name:
    Doug
    Gardnerville, Nevada
    Vehicle:
    No Truck
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now

    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

    this & did you drop driveshaft for any reason ? (you never know)
     
  4. Dec 6, 2011 at 11:44 PM
    #4
    xJRich5

    xJRich5 [OP] Well-Known Member

    Joined:
    May 6, 2011
    Member:
    #56161
    Messages:
    60
    Gender:
    Male
    First Name:
    Josh
    Albany, OR
    Vehicle:
    '96 Tacoma DLX 3.4L V6 Ext. Cab 5-Speed
    K&N Cold Air Intake, Blacked out grill, front and rear bumper, clear corners, and custom tails.
    I did get an alignment, they said it turned out good, but without new UCA's it won't be perfect.
    What do you mean by dropped driveshaft? I fucked up when I went to install my rear and while raising my springs, I accidentally let my axle roll forward and down, which exposed atleast 6 inches of my driveshaft. If that's what you mean by that, ya I did it, like a dumbass.
    So I am looking into the drop kit, and I'm gonna lube my driveshaft, won't hurt anyway.
     
  5. Dec 6, 2011 at 11:53 PM
    #5
    mikesdoublecab

    mikesdoublecab LT Chase Truck

    Joined:
    Jun 15, 2008
    Member:
    #7334
    Messages:
    5,977
    Gender:
    Male
    First Name:
    Mohawk Mike
    Glendale, CA
    Vehicle:
    01 Tacoma DoubleCab V6 Prerunner
    Engage Offroad custom LT kit with King coilovers and bypasses, Deaver J59 leaf packs with custom 8 inch shackles and Bilstein 7100 12" travel shocks, 16x8 Eagle Alloy 137s, 285-75-16 BFG KM2s, custom front bumper and skid, Procomp H911 foglights, custom rear bumper and spare tire carrier, bed bar, Engage Offroad custom chase light rack, Icom V8000 radio
    if the driveshaft is ok, look into your nuts on the ubolts...

    since you broke them open to install the AAL, after your first 100 to 500 miles, it helps to re-torque the nuts to make sure they haven't vibrated loose... if the rear suspension is loose, and your axle is shifting, it could also be causing the driveshaft to vibrate and impact the carrier bearing...

    i've seen someone lose a ubolt nut while wheeling on a freshly installed leaf pack...
     
  6. Dec 7, 2011 at 12:06 AM
    #6
    xJRich5

    xJRich5 [OP] Well-Known Member

    Joined:
    May 6, 2011
    Member:
    #56161
    Messages:
    60
    Gender:
    Male
    First Name:
    Josh
    Albany, OR
    Vehicle:
    '96 Tacoma DLX 3.4L V6 Ext. Cab 5-Speed
    K&N Cold Air Intake, Blacked out grill, front and rear bumper, clear corners, and custom tails.
    That's good to know, it's been about 40 miles, I just retorqued everything I messed with on the install, no help.
    But I did just purchase a BEEFED carrier bearing drop kit, hope it works!
     
  7. Dec 7, 2011 at 12:08 PM
    #7
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    22,411
    Gender:
    Male
    First Name:
    Doug
    Gardnerville, Nevada
    Vehicle:
    No Truck
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    The only reason I mentioned that (shaft removal) is because its easy to forget to mark the flanges before removal thus throwing off balance which can cause driveline vibrations, exposing the shaft isn't a big deal...
     
  8. Dec 7, 2011 at 2:04 PM
    #8
    Alderleet

    Alderleet Ace of Spades

    Joined:
    Oct 16, 2011
    Member:
    #65324
    Messages:
    1,133
    Gender:
    Male
    First Name:
    Nick
    Salty Hell
    Vehicle:
    '00 Acc Cab TRD 4x4
    let me know if the carrierr bearing drop works. I've got vibes too, and I just did my lift, and replaced the carrier bearing too.
     
  9. Dec 7, 2011 at 3:03 PM
    #9
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    22,411
    Gender:
    Male
    First Name:
    Doug
    Gardnerville, Nevada
    Vehicle:
    No Truck
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    As I recall after I rebuilt my leafs I did have a little vibration until I put some 1" spacers & dropped the carrier, after that no vibes...;)
     
To Top