1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

volant intake problems

Discussion in 'Performance and Tuning' started by MurphyZ, Oct 23, 2009.

  1. Oct 23, 2009 at 1:08 PM
    #1
    MurphyZ

    MurphyZ [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12441
    Messages:
    745
    Gender:
    Male
    First Name:
    I HATE SPICYTACOS
    Alaska
    Vehicle:
    97 4runner, 08 Tundy
    89 SAS 3.4 1st gen 4runner- Sold 3.4 swap cut hood for clearance exhaust x-over and magnaflow muffler lockright in the rear SAS 83 toy axle (Wab-Fab) 4xinnovations sliders roof rack from 2nd gen for kayak.
    i am getting a scangauge II code
    PO101 MAF code

    i only started getting this since i put on my volant intake.
    it only throws the code when entering a freeway during acceleration.
    i cleaned and oiled my filter checked the MAF connections,etc.

    the MAF sensor is mated to the intake tube with no gasket or anything because none came it the kit, is this normal? how do i stop the code from throwing? it happened with the system before and after i cleaned it.
     
  2. Oct 23, 2009 at 1:40 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Make sure the harness is connected properly, and check for any vacuum lines that might be cracked, or not connected. Then, Have the code reset and see if it comes back.
     
  3. Oct 23, 2009 at 1:41 PM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Also...Did you disconnect the battery before installing the intake?
     
  4. Oct 23, 2009 at 10:15 PM
    #4
    roxspin72

    roxspin72 Enjoying my addiction

    Joined:
    Feb 9, 2008
    Member:
    #4659
    Messages:
    1,830
    Gender:
    Male
    NC
    Vehicle:
    Speedway Blue, TRD, 4X4,
    Oh Yeah!!!
    And yes there should have been a little rubber bushing between the MAF and the intake mount. It aint nothing fancy, just looked like a black rubberband,,,

    But yeah, that code is a No Go for an intake install...
     
  5. Oct 26, 2009 at 5:49 PM
    #5
    MurphyZ

    MurphyZ [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12441
    Messages:
    745
    Gender:
    Male
    First Name:
    I HATE SPICYTACOS
    Alaska
    Vehicle:
    97 4runner, 08 Tundy
    89 SAS 3.4 1st gen 4runner- Sold 3.4 swap cut hood for clearance exhaust x-over and magnaflow muffler lockright in the rear SAS 83 toy axle (Wab-Fab) 4xinnovations sliders roof rack from 2nd gen for kayak.
    so the code has been coming back and i will try to reset the ecu again (the battery disconnect method). I dont have the bushing(seal) thing around the maf so ill look for them on the volant website or ebay or something.

    any ideas for a substitute for the seal?
     
  6. Oct 26, 2009 at 7:02 PM
    #6
    yotarob2005

    yotarob2005 Kiss My IFS

    Joined:
    Aug 10, 2009
    Member:
    #20984
    Messages:
    2,523
    Gender:
    Male
    First Name:
    Rob
    Bryan , Tx
    Vehicle:
    05 D-cab trd sport long bed
    Front Bilstien 5100's Set @ 1.75", rear 5100's & TSB springs, Flowmaster, TRD seat covers, Toyota All weather floor mats, 265/70-17 Michelin LTX AT2's, some Debadgeding, BHLM, led bed lights, 886 back up lights, fog lights anytime mod, Extra d-rings, Toyota bed mat, sockmoney TRD decals, Kenwood 890DNX, Firestone ride-rite air bags, 2 car seats.
    The seal is called an O-ring, the auto parts store should have an assortment or you can pick one up from the dealership. Should be a coupe dollars.
     
To Top