1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Wanted: OEM Seal for Wheel Flare

Discussion in '1st Gen. Tacomas (1995-2004)' started by thombiz, Nov 21, 2010.

  1. Nov 21, 2010 at 8:11 AM
    #1
    thombiz

    thombiz [OP] Active Member

    Joined:
    Oct 3, 2010
    Member:
    #44154
    Messages:
    35
    Gender:
    Male
    Corpus Christi
    Vehicle:
    01 Prerunner & '02 Tundra
    I purchased an '01 Doublecab recently and it is missing the vinyl seal which goes between the right front fender and the wheel well flare. I'm a bit concerned that the flare could rub against and thru the paint. Anyone have a seal from a take-off or a damaged flare they'd like to sell?
     
  2. Nov 21, 2010 at 10:15 PM
    #2
    JDBECK23

    JDBECK23 Well-Known Member

    Joined:
    Oct 9, 2010
    Member:
    #44412
    Messages:
    81
    Gender:
    Male
    First Name:
    Jesse
    King George, Va
    Vehicle:
    '01 Tacoma Reg Cab 4 cyl 4x4
    You can buy one from toyotapartszone for 11 bucks... but the shipping will be expensive..
    I would suggest checking the dealer price as well. The 01 I recently bought had 2 out of 4 falling off, so I just replaced them all after hitting the fender flares with some paint.

    Here's a link.

    http://www.toyotapartszone.com/Page_Product/PartDetail.aspx?model=TACOMA&year=2001&catalogCode=674460&VAID=2514,2515,2516&selectConditions=(1=3RZFE;5=MTM;8=RCB)&subModel=NAP-4%20WHEEL%20DRIVE&originCountry=(12=USA)&sectionID=3&componentsID=75-52&componentsIndex=41&isBigPicture=False&pictureName=750809
    It's the top part listed, 53851G the front two are the same, the rears are different part numbers. They come with adhesive from the factory.
     
  3. Nov 22, 2010 at 6:34 AM
    #3
    thombiz

    thombiz [OP] Active Member

    Joined:
    Oct 3, 2010
    Member:
    #44154
    Messages:
    35
    Gender:
    Male
    Corpus Christi
    Vehicle:
    01 Prerunner & '02 Tundra
    Thanks for the link. I don't mind paying for them and tried several "Toyota Parts websites" on the internet, coming up empty. I'm just glad to be able to find them. I really appreciate the help. Bob T.

    Edit: I just placed the order for the seal. Thank you again!
     
  4. Nov 22, 2010 at 8:42 AM
    #4
    JDBECK23

    JDBECK23 Well-Known Member

    Joined:
    Oct 9, 2010
    Member:
    #44412
    Messages:
    81
    Gender:
    Male
    First Name:
    Jesse
    King George, Va
    Vehicle:
    '01 Tacoma Reg Cab 4 cyl 4x4
    No problem. After replacing all 4 of mine, I noticed that there were two kinds of adhesives that the factory put on them. If the one you get has a yellowish color protective strip, you should be fine. One of mine had a red protective strip over the adhesive and that one didnt stay on for 5 seconds! I had to use 3m Weatherstrip adhesive to get it to stick... and now that sucker is ON THERE!

    Glad I could help!
     
  5. Nov 23, 2010 at 3:33 PM
    #5
    SixtyDashOne

    SixtyDashOne Well-Known Member

    Joined:
    Oct 12, 2009
    Member:
    #24215
    Messages:
    1,064
    Gender:
    Male
    Toms River, NJ
    Vehicle:
    2012 4x4 Regular Cab
    nice, i needed these as well!
     
To Top