1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Wanting to put aftermarket fog lights can I use existing wire harness

Discussion in 'Lighting' started by Darren3504, Jun 15, 2011.

  1. Darren3504

    Darren3504 [OP] New Member

    Joined:
    Jun 15, 2011
    Member:
    #58299
    Messages:
    1
    Gender:
    Male
    Vehicle:
    07 toyota tacoma
    I have a 2007 Tacoma and i have discovered that my truck has been prewired from factory for fog lights. All i need is a relay, switch, and the lights. Not wanting to pay toyota prices im thinking of buying aftermarket lights and if the existing wiring under my bumper for the fog lights doesnt fit the lights i buy using the plugs for the lights i buy and cutting of the existing plugs that were run for the fog lights and just splicing in the plugs for the new lights. Should work shouldnt it. Should just be a hot and neg right. Then get the factory switch and theres a place in my fuse box under the hood for the fog light relay. Anybody done this?Will it work? Advice welcomed
     
  2. caribe makaira

    caribe makaira Lurker No More

    Joined:
    Feb 13, 2011
    Member:
    #51121
    Messages:
    476
    Gender:
    Male
    Caribbean, Puerto Rico
    Vehicle:
    05 PreRunner TRD Offroad
    Hood Struts, My version Fogs always ON, Map & Overhead Light Mod,
    you are correct.
     
  3. gnarcal

    gnarcal Active Member

    Joined:
    Oct 1, 2012
    Member:
    #88097
    Messages:
    29
    Gender:
    Male
    First Name:
    Max
    Washington State
    Vehicle:
    '09 Tacoma 4x4
    Bilstein 5100's SPC Performance upper control arms Diff drop 1.5° shims Carrier bearing drop 1" AL blocks in rear
    Darren
    Did your plan to add the relay, lights and factory switch work?
    I'm trying to do the same thing right now but I'm getting frustrated.
    Right now I am waiting for my 12v 30amp relay to be delivered.In the mean time I tried out a relay from the auto shop. It fits but I'm not sure of the voltage and amperage ratings. Nevertheless the system has yet to work. The first time I had it all connected there was a brief low intensity flash and then nothing. I am hoping its just an incorrect relay. My last resort will be to use the aftermarket wire harness provided with the fog light kit.
     
To Top