1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Washing machine issue..ugh!

Discussion in 'Garage / Workshop' started by ABA180, Dec 16, 2013.

  1. Dec 16, 2013 at 9:39 PM
    #1
    ABA180

    ABA180 [OP] It burns when I pee....

    Joined:
    Oct 8, 2012
    Member:
    #88520
    Messages:
    6,693
    Gender:
    Male
    First Name:
    Chris
    East Bridgewater MA
    Vehicle:
    2010 Tacoma Regular Cab Slider
    Kenwood CD, MTX/Jensen amps, Rockford/Polk speakers.
    My machine isn't draining the drum on the spin cycle, as of 10 minutes ago. It is about 10 degrees out so I'm hoping the outlet outside the house has just frozen.

    The pump was replaced by me about 2 yrs ago so I don't believe that's the problem. The machine is an older Kenmore, guessing about 20 yrs or so.

    What else should I look for?
     
  2. Dec 16, 2013 at 9:44 PM
    #2
    302

    302 I love Taylor Swift :D

    Joined:
    Sep 25, 2013
    Member:
    #113250
    Messages:
    597
    Gender:
    Male
    First Name:
    Lawrence
    302
    Vehicle:
    07' DCSB TRD Sport SSM
    Bedside decal
    20 years and you wear clothes coming out of that thing? Man that's worse than me rolling on my 7 year old factory dunlops. Time for a new one!


    3
    0
    2
     
  3. Dec 16, 2013 at 9:52 PM
    #3
    ABA180

    ABA180 [OP] It burns when I pee....

    Joined:
    Oct 8, 2012
    Member:
    #88520
    Messages:
    6,693
    Gender:
    Male
    First Name:
    Chris
    East Bridgewater MA
    Vehicle:
    2010 Tacoma Regular Cab Slider
    Kenwood CD, MTX/Jensen amps, Rockford/Polk speakers.
    Still does a good job, believe it or not. The old Kenmores are workhorses..a buddy of mine talked me out of throwing it away when I bought the house 9 years ago, told me they last a long time and he was right.
     
  4. Dec 16, 2013 at 10:00 PM
    #4
    302

    302 I love Taylor Swift :D

    Joined:
    Sep 25, 2013
    Member:
    #113250
    Messages:
    597
    Gender:
    Male
    First Name:
    Lawrence
    302
    Vehicle:
    07' DCSB TRD Sport SSM
    Bedside decal
    I'm sure it works fine I'm just like you trust me. I'd check that the hose isn't clogged and pull the switch off if you can, make sure none of contacts are broken on it. I had to replace my switch recently as it wasn't catching the spin cycle. $3 part. Hoses can clog though or the filters going to them.

    3
    0
    2
     
  5. Dec 16, 2013 at 10:01 PM
    #5
    AaronArf

    AaronArf Well-Known Member

    Joined:
    Nov 12, 2011
    Member:
    #66926
    Messages:
    3,408
    Gender:
    Male
    First Name:
    Aaron
    Chesapeake, VA
    Vehicle:
    2012 DCSB LT 4x4
    Total Chaos +2 Long Travel. Check the build thread!
    My GFs Kenmore washer quit the other day. Spin/drain cycle wasn't working (beat! 10yrs old, moved three or four times).

    Scored a set of brand new Ropers. washer and drier for $289 a piece from Lowes delivered!. Bare bones but they work great with decent reviews.
     
  6. Dec 16, 2013 at 10:05 PM
    #6
    ABA180

    ABA180 [OP] It burns when I pee....

    Joined:
    Oct 8, 2012
    Member:
    #88520
    Messages:
    6,693
    Gender:
    Male
    First Name:
    Chris
    East Bridgewater MA
    Vehicle:
    2010 Tacoma Regular Cab Slider
    Kenwood CD, MTX/Jensen amps, Rockford/Polk speakers.
    I thought it might have missed the spin, but I went and turned it to spin manually and it worked..just doesn't seem to be shoving the water out. I'll try it tomorrow when the temp is above freezing and hope that fixes it. You're right though about the overall age of the unit, don't know how much money I want to spend on it.
     
  7. Dec 16, 2013 at 10:14 PM
    #7
    302

    302 I love Taylor Swift :D

    Joined:
    Sep 25, 2013
    Member:
    #113250
    Messages:
    597
    Gender:
    Male
    First Name:
    Lawrence
    302
    Vehicle:
    07' DCSB TRD Sport SSM
    Bedside decal
    Yeah washers are cheap these days for the old school versions at least. When I bought my new house 3 years ago I just got an interest free for the first 6 mos credit line from lowes. It's GE Capital credit which kinda blows, but it covered all new appliances and bought my mother a new fridge at the same time. Plus I used a 30% Christmas coupon on major appliances. Had it all delivered and installed, old crap hauled away. It's the holidays, treat yourself, you're worth it!

    3
    0
    2
     
  8. Dec 16, 2013 at 10:36 PM
    #8
    ABA180

    ABA180 [OP] It burns when I pee....

    Joined:
    Oct 8, 2012
    Member:
    #88520
    Messages:
    6,693
    Gender:
    Male
    First Name:
    Chris
    East Bridgewater MA
    Vehicle:
    2010 Tacoma Regular Cab Slider
    Kenwood CD, MTX/Jensen amps, Rockford/Polk speakers.
    Mine just sit in my basement, so I could care less what they look like long as they work..maybe even a scratch and dent kind of place might work..
     
  9. Dec 16, 2013 at 10:42 PM
    #9
    jmangone

    jmangone Well-Known Member

    Joined:
    Oct 23, 2012
    Member:
    #89626
    Messages:
    170
    Gender:
    Male
    First Name:
    josh
    boca raton
    Vehicle:
    2013 DCSB TRD
    Tint,debadged, anytime fog mod ,diff breather extention for now........
    hammer usually helps.
     
  10. Dec 16, 2013 at 10:49 PM
    #10
    Rich91710

    Rich91710 Well-Known Member

    Joined:
    Feb 23, 2012
    Member:
    #73470
    Messages:
    16,493
    Gender:
    Male
    First Name:
    Rich
    Los Angeles
    Vehicle:
    08 Base
    Satoshi with FJ badge, factory cruise, factory intermittent wipers, Redline Tuning hood-lift struts, Hellwig Swaybar, Rosen DVD-Nav
    Roper = Whirlpool

    Our Roper fridge has been chugging along for almost 20 years.
     
  11. Dec 16, 2013 at 10:51 PM
    #11
    hoarder23

    hoarder23 Well-Known Member

    Joined:
    Aug 14, 2012
    Member:
    #84787
    Messages:
    654
    Gender:
    Male
    First Name:
    Shay
    Fort Worth, TX
    Vehicle:
    11 Black DCSB TRD OffRoad
    Inside: WeatherTech FloorLiner DigitalFit, RCBS204 4x4 LED Light, ImMrYo Rear-View Mirror Lift Bracket, Wet Okole Seat Covers Outside: 6000K HID Headlights and Fogs, OKLEDLIGHTBAR 20” CREE Combo Light Bar, Dodge Sprinter D-Rings, CMC, Steel Extended Brake Lines, BORA 1" Spacers, Homer Raptor Grille, SOS Offroad Products Tire Carrier Armor: Elite Offroad Products Aluminum plate front bumper, Pelfreybilt rear standard plate bumper, BAMF 80” sliders w/kickout, Relentless aluminum IFS skid, Relentless aluminum mid skid, Relentless Transfer Case skid Suspension: All-around: OME Nitrocharger Sport Shocks Front: OME 886 Coils, Light Racing UCAs Rear: OME Dakar Leafs
    Do you use liquid fabric softener? They leave residue that clogs lines.
     
  12. Dec 17, 2013 at 4:50 AM
    #12
    ABA180

    ABA180 [OP] It burns when I pee....

    Joined:
    Oct 8, 2012
    Member:
    #88520
    Messages:
    6,693
    Gender:
    Male
    First Name:
    Chris
    East Bridgewater MA
    Vehicle:
    2010 Tacoma Regular Cab Slider
    Kenwood CD, MTX/Jensen amps, Rockford/Polk speakers.
    Hell no..heard that many years ago
     
  13. Dec 17, 2013 at 4:54 AM
    #13
    BostonBilly

    BostonBilly Well-Known Member

    Joined:
    Jan 11, 2012
    Member:
    #70435
    Messages:
    7,540
    Gender:
    Male
    Easton
    Vehicle:
    2015 Jeep Wrangler Sahara
    Chris is the waste water hard piped or just a regular washer waste hose?
     
  14. Dec 17, 2013 at 5:28 AM
    #14
    bldegle2

    bldegle2 OldPhart

    Joined:
    Apr 16, 2013
    Member:
    #102169
    Messages:
    1,095
    Gender:
    Male
    floyd, VA
    Vehicle:
    2000 Prerunner TRD
    throttle body extension, K&N dropin, custom rear sway bar, bilsteins, 2010 Tacoma 17" alloys w/265's, driveshaft mods, bullbar, .75" Bora hubcentric spacers
    when the water wouldn't pump out on mine I was WTF? Anyway, pulled the pump unit and found it clogged with two small nails (prolly from pockets) and a bunch of lint, caught by the two nails, jeesh....


    sometimes it is the simple things that get you up a running again.....


    user error, happens every once and awhile...have fun, the Kenmores just keep on ticking like the bunny....made in Canada, go figure....
     
  15. Dec 17, 2013 at 5:53 AM
    #15
    ABA180

    ABA180 [OP] It burns when I pee....

    Joined:
    Oct 8, 2012
    Member:
    #88520
    Messages:
    6,693
    Gender:
    Male
    First Name:
    Chris
    East Bridgewater MA
    Vehicle:
    2010 Tacoma Regular Cab Slider
    Kenwood CD, MTX/Jensen amps, Rockford/Polk speakers.
    5 feet of washer hose in the basement which feeds into PVC pipe and out into the backyard..
     
  16. Dec 17, 2013 at 5:57 AM
    #16
    BostonBilly

    BostonBilly Well-Known Member

    Joined:
    Jan 11, 2012
    Member:
    #70435
    Messages:
    7,540
    Gender:
    Male
    Easton
    Vehicle:
    2015 Jeep Wrangler Sahara
    Ok so that would eliminate the frozen pipe theory cause it would be pumping out still and filling the basement. I would pull the pump and check for obstructions
     
  17. Dec 17, 2013 at 5:59 AM
    #17
    ABA180

    ABA180 [OP] It burns when I pee....

    Joined:
    Oct 8, 2012
    Member:
    #88520
    Messages:
    6,693
    Gender:
    Male
    First Name:
    Chris
    East Bridgewater MA
    Vehicle:
    2010 Tacoma Regular Cab Slider
    Kenwood CD, MTX/Jensen amps, Rockford/Polk speakers.
    I'm guessing it could have pumped some of the water into the PVC that is in the basement. I'll give the pump a try, gonna be mad if it is b/c the pump is only 2 yrs old.
     
  18. Dec 17, 2013 at 6:02 AM
    #18
    ABA180

    ABA180 [OP] It burns when I pee....

    Joined:
    Oct 8, 2012
    Member:
    #88520
    Messages:
    6,693
    Gender:
    Male
    First Name:
    Chris
    East Bridgewater MA
    Vehicle:
    2010 Tacoma Regular Cab Slider
    Kenwood CD, MTX/Jensen amps, Rockford/Polk speakers.
    The hose out of the machine travels up into the PVC, which runs the length of the basement right to left..about 20 feet. Funky setup to say the least..
     
  19. Dec 17, 2013 at 6:05 AM
    #19
    BostonBilly

    BostonBilly Well-Known Member

    Joined:
    Jan 11, 2012
    Member:
    #70435
    Messages:
    7,540
    Gender:
    Male
    Easton
    Vehicle:
    2015 Jeep Wrangler Sahara
    But if the pvc was frozen outside the machine would still pump water out and it would just flood out of pvc onto basement floor. Sounds like the pump isn't doing its job for whatever reason. Maybe bound up maybe no power?
     
  20. Dec 17, 2013 at 6:07 AM
    #20
    ABA180

    ABA180 [OP] It burns when I pee....

    Joined:
    Oct 8, 2012
    Member:
    #88520
    Messages:
    6,693
    Gender:
    Male
    First Name:
    Chris
    East Bridgewater MA
    Vehicle:
    2010 Tacoma Regular Cab Slider
    Kenwood CD, MTX/Jensen amps, Rockford/Polk speakers.
    It could, or it could just maybe get spun around in the drum?

    I have the hose to the PVC on there with marine epoxy so there is zero chance of leakage s I see it.

    The drum is going slow but it's got a good amount of water inside so I'm guessing that is the reason.
     
To Top