1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

water crossing = ABS light came on

Discussion in 'Technical Chat' started by eric3187, Apr 28, 2013.

  1. Apr 28, 2013 at 12:29 AM
    #1
    eric3187

    eric3187 [OP] Well-Known Member

    Joined:
    Jun 15, 2012
    Member:
    #80723
    Messages:
    599
    Gender:
    Male
    well Houston flooded today and i was forced to drive through maybe 1 1/2 ft deep water to get where i was going. once i made it through the water i noticed the ABS and traction control light came on.... solid light, not blinking... i assume i fried/shorted the abs sensors and just need to replace them. can i check codes for this to make sure it is the sensor that i need to replace?
     
  2. Apr 28, 2013 at 1:49 AM
    #2
    maxamillion2345

    maxamillion2345 Go home if you don't like guns liquor and whores.

    Joined:
    Feb 20, 2010
    Member:
    #31761
    Messages:
    7,812
    Gender:
    Male
    First Name:
    Max
    Nevada
    Vehicle:
    Ferd Fteenthousand 6.4
    Tuner.
    Unplug and then re-plug all your sensors at the wheels to start. Make sure they're all plugged in securely to start with though.

    Just to rule it out.
     
To Top