1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Weird alignment issue

Discussion in '2nd Gen. Tacomas' started by Toolex, Oct 21, 2011.

  1. Oct 21, 2011 at 9:03 PM
    #1
    Toolex

    Toolex [OP] Member

    Joined:
    Jun 25, 2009
    Member:
    #18914
    Messages:
    22
    Gender:
    Male
    So I took my 06 prerunner in to have it aligned; I have stock struts with camburg spindles and a 1" block in the rear sitting on 285/75/16. Alignment is done with no issue and the truck drove great for one day, hit a pot hole and then the steering wheel started to sit slightly off center while driving straight. No obvious pulling to either side. I took the truck back and the mech. fixed it real fast and apologized, stated that he rechecked all the bolts and everything is tight. Fast forward to one more day and the truck has reverted BACK to the steering wheel being just off center. This time the truck also seems to turn a bit easier in one direction than the other (No pot holes this time). Any idea what could be causing this? absolutely nothing has changed on the truck over the course of one day and the alignment was perfect after the mechanic fixed it the first time.
    Thanks for any input
     
  2. Oct 22, 2011 at 1:12 AM
    #2
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,555
    Gender:
    Male
    Roseville, CA
    Vehicle:
    I own a tank
    Thats pretty strange, maybe its in the rear end? Are your u-bolts all tight? Blocks haven't shifted....?
     
To Top