1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

weird beeping sound

Discussion in 'Audio & Video' started by freakshow29, Jan 4, 2009.

  1. Jan 4, 2009 at 12:02 AM
    #1
    freakshow29

    freakshow29 [OP] New Member

    Joined:
    Jan 3, 2009
    Member:
    #12197
    Messages:
    4
    Gender:
    Male
    san luis obispo
    Vehicle:
    02 xcab 4x4 v6
    hopefully this isnt a repeat. im new to this forum, so be nice to me if it is. i did do a search, but came up empty handed.

    i just installed a new head unit in my 02 tacoma. it works perfectly, no problems what so ever until i turn the truck off. when it turn it to the off position it makes a little beeping sound. i've had headunits beep when the inginition turns off, but it usually comes from the unit itself, and not the cars speakers, as it is in this case. also, i found no way to turn this sound off thru the unit, i even resorted to reading the instructions, and nothing.

    so, if anybody has any idea on how to get rid of this noise, i would greatly appreciate it.
     
  2. Jan 4, 2009 at 11:05 AM
    #2
    freakshow29

    freakshow29 [OP] New Member

    Joined:
    Jan 3, 2009
    Member:
    #12197
    Messages:
    4
    Gender:
    Male
    san luis obispo
    Vehicle:
    02 xcab 4x4 v6
    nobody?? i put a sony MEX BT2600 in, if that matters. also, did the wiring myself and had 3 wires leftover, which i was told is normal.
     
  3. Jan 4, 2009 at 11:09 AM
    #3
    kmok

    kmok Plastidipped ma Hootus!

    Joined:
    Jul 18, 2008
    Member:
    #8007
    Messages:
    2,350
    Gender:
    Male
    First Name:
    Kyle
    Columbus, Ohio
    Vehicle:
    2005 Subaru Outback XT 5MT
    I have a sony head unit that does the same thing, but i havent tried turning the beeping noise off.
     
To Top