1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

weird feeling from tranny when truck stops

Discussion in '1st Gen. Tacomas (1995-2004)' started by 04prerunner, Jan 28, 2010.

  1. Jan 28, 2010 at 9:01 AM
    #1
    04prerunner

    04prerunner [OP] Well-Known Member

    Joined:
    Jan 19, 2010
    Member:
    #29676
    Messages:
    410
    Gender:
    Male
    First Name:
    kyle
    tampa, Fl
    Vehicle:
    2004 prerunner
    stock
    so I just bought a 2004 Dcab 4cyl automatic. truck runs fine but I have noticed that when I make a complete stop at a light or stop sign, or pretty much anywhere, I feel a small jerking feeling from motor. feels like transmission or something. Im no expert but wondered if anyone has felt this. Maybe its just me or this motor. Not sure Very hard to explain but any help is greatly appreciated. thanks again
     
  2. Jan 28, 2010 at 9:07 AM
    #2
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,741
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Axle wrap. It is a common thing on some yotas.
     
  3. Jan 28, 2010 at 9:10 AM
    #3
    04prerunner

    04prerunner [OP] Well-Known Member

    Joined:
    Jan 19, 2010
    Member:
    #29676
    Messages:
    410
    Gender:
    Male
    First Name:
    kyle
    tampa, Fl
    Vehicle:
    2004 prerunner
    stock
    thank you thank you. so not the motor?? and what is axle wrap?? you are talking to a ginormous noob here
     
  4. Jan 28, 2010 at 9:13 AM
    #4
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,741
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Lol, it's the axle rotating upwards. New leafs or a AAL (Add A Leaf) could rectify it. It means your leafs are getting weak/old.

    Youtube axle wrap and you will see what it looks like. There are several good videos on there of it.
     
  5. Jan 28, 2010 at 9:16 AM
    #5
    04prerunner

    04prerunner [OP] Well-Known Member

    Joined:
    Jan 19, 2010
    Member:
    #29676
    Messages:
    410
    Gender:
    Male
    First Name:
    kyle
    tampa, Fl
    Vehicle:
    2004 prerunner
    stock
    so your pretty positive? I swere it feels like its coming from the front though?? feel like the tranny. but what is this caused from?? possibly the previous owner was doing alot of towing?
     
  6. Jan 28, 2010 at 9:18 AM
    #6
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,741
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Towing, excessive weight, age. Yotas have had issues with leafs for a while.

    The "bump" feel will transfer up through the driveshaft and into the tranny. My 05 Tundy does it. It feels like it is under my butt when it does it.
     
  7. Jan 28, 2010 at 9:19 AM
    #7
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,741
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Take a look at your leafs. If they look pretty flat (the arch is gone), then I would think that is the issue.
     
  8. Jan 28, 2010 at 9:22 AM
    #8
    04prerunner

    04prerunner [OP] Well-Known Member

    Joined:
    Jan 19, 2010
    Member:
    #29676
    Messages:
    410
    Gender:
    Male
    First Name:
    kyle
    tampa, Fl
    Vehicle:
    2004 prerunner
    stock
    ya they are pretty damn flat. that must be it then. I was just hoping it wasnt the motor. are leaf springs expensive? and how much are they supposed to arch?
     
  9. Jan 28, 2010 at 9:22 AM
    #9
    04prerunner

    04prerunner [OP] Well-Known Member

    Joined:
    Jan 19, 2010
    Member:
    #29676
    Messages:
    410
    Gender:
    Male
    First Name:
    kyle
    tampa, Fl
    Vehicle:
    2004 prerunner
    stock
    im gonna take a pic and post it. then tell me what you think
     
  10. Jan 28, 2010 at 9:23 AM
    #10
    ywen

    ywen Well-Known Member

    Joined:
    Nov 28, 2009
    Member:
    #26636
    Messages:
    1,058
    Gender:
    Male
    Would this axel wrap occur if you have the tranny in N while stopping? I have not been able to reproduce this yet in N.
     
  11. Jan 28, 2010 at 9:25 AM
    #11
    BSPDX

    BSPDX Well-Known Member

    Joined:
    Apr 16, 2009
    Member:
    #16048
    Messages:
    2,074
    Gender:
    Male
    You can also try greasing the zerks on the driveline... That cured the issue I had with mine. Good Luck!
     
  12. Jan 28, 2010 at 9:25 AM
    #12
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,741
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    No, as you have "disconnected" the torque from the rear suspension.
     
  13. Jan 28, 2010 at 9:28 AM
    #13
    xfactor

    xfactor Well-Known Member

    Joined:
    Oct 18, 2009
    Member:
    #24512
    Messages:
    99
    Gender:
    Male
    First Name:
    Ray
    Texas
    Vehicle:
    2010 BSP PreRunner Sport
  14. Jan 28, 2010 at 9:33 AM
    #14
    04prerunner

    04prerunner [OP] Well-Known Member

    Joined:
    Jan 19, 2010
    Member:
    #29676
    Messages:
    410
    Gender:
    Male
    First Name:
    kyle
    tampa, Fl
    Vehicle:
    2004 prerunner
    stock
    holy shit these things look like pancakes!!

    [​IMG]
     
  15. Jan 28, 2010 at 9:41 AM
    #15
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,741
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Yeah they look pretty flat.
     
  16. Jan 28, 2010 at 9:44 AM
    #16
    drew-z

    drew-z dude

    Joined:
    Sep 4, 2008
    Member:
    #8994
    Messages:
    130
    Gender:
    Male
    Vehicle:
    White 05 prerunner SR5 Double Cab
    AFE Brute Force CAI, pioneer touchscreen, pioneer flat series 12" sub/ custom box, window tint, HIDs, LEDs overhead, timbren suspension, BHLM, 2" leveling kit
    My brother has an 05 prerunner and was experiencing the same thing. He actually had his tranny flushed and it solved his problem. One day I was riding with him and noticed him putting it in N when hitting the breaks at stoplights, I was like WTF are you doing?

    On the other hand, I also have an 05 prerunner and was experiencing some shakes right before the truck would shift gears. My truck only has 100000 miles on it so I couldn't imagine tranny problems already. Anyway, tranny flush solved this one too.

    Hope this might help. But it sounds like flat leafs may solve your problems as mentioned above. Never heard of that before
     
  17. Jan 28, 2010 at 9:46 AM
    #17
    04prerunner

    04prerunner [OP] Well-Known Member

    Joined:
    Jan 19, 2010
    Member:
    #29676
    Messages:
    410
    Gender:
    Male
    First Name:
    kyle
    tampa, Fl
    Vehicle:
    2004 prerunner
    stock
    well probly try to get some more leafs. maybe ebay? Im guessing brand new they are not cheap at all
     
  18. Jan 28, 2010 at 9:48 AM
    #18
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,741
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
  19. Jan 28, 2010 at 9:50 AM
    #19
    04prerunner

    04prerunner [OP] Well-Known Member

    Joined:
    Jan 19, 2010
    Member:
    #29676
    Messages:
    410
    Gender:
    Male
    First Name:
    kyle
    tampa, Fl
    Vehicle:
    2004 prerunner
    stock

    ya im gonn try this too
     
  20. Jan 28, 2010 at 9:53 AM
    #20
    ywen

    ywen Well-Known Member

    Joined:
    Nov 28, 2009
    Member:
    #26636
    Messages:
    1,058
    Gender:
    Male
To Top