1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Weird hissing from under the rear of the truck...?!?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Rustyota, Dec 16, 2009.

  1. Dec 16, 2009 at 8:03 AM
    #1
    Rustyota

    Rustyota [OP] well.....

    Joined:
    Oct 12, 2009
    Member:
    #24194
    Messages:
    152
    Gender:
    Male
    Central Coast, CA
    Vehicle:
    08 4x4 DC long bed
    debadged, rear spring TSB, leveled with Bilstein 5100s at 1.75", Goodyear Duratrac 265/75/r16, Leer shell with Yakima rack
    Hey All. I noticed that sometimes, but not always, when my truck is parked in front of my house there's a faint hissing noise that comes from underneath the back of the truck... It almost sounds like air leaking out of a valve or something, but it's not the spare tire. Also, it will stop immediately and not start up again if I put the key in the "on" position, and then take it back out. It seems like its coming from near the gas tank?? I haven't dug into it yet to find exactly where its coming from--its been wet and cold for crawling under the truck at night, and I'm a sissy...

    Anyone else been through this? < and yes, I used the 'search' function before posting this... > :)
     
  2. Dec 16, 2009 at 8:06 AM
    #2
    mjp2

    mjp2 Living vicariously though myself Moderator

    Joined:
    Feb 16, 2007
    Member:
    #924
    Messages:
    17,771
    Gender:
    Male
    First Name:
    Milton Juevos Portimous II
    NJ
    Vehicle:
    '06 TRD Access Cab, v6, 6-speed
    Scaffolding and a painted grill
    Probably the charcoal canister hooked to your gas tank. It has a vacuum line attached to it and I'm pretty sure it filters vapors from the tank.

    If your check engine light doesn't come on then it's most likely nothing to worry about.
     
  3. Dec 16, 2009 at 8:06 AM
    #3
    Rustyota

    Rustyota [OP] well.....

    Joined:
    Oct 12, 2009
    Member:
    #24194
    Messages:
    152
    Gender:
    Male
    Central Coast, CA
    Vehicle:
    08 4x4 DC long bed
    debadged, rear spring TSB, leveled with Bilstein 5100s at 1.75", Goodyear Duratrac 265/75/r16, Leer shell with Yakima rack
    Good thought, but why then would it turn off when I put the ignition on? Oh wait, maybe because the fuel pump turns on ??
     
  4. Dec 16, 2009 at 8:08 AM
    #4
    mjp2

    mjp2 Living vicariously though myself Moderator

    Joined:
    Feb 16, 2007
    Member:
    #924
    Messages:
    17,771
    Gender:
    Male
    First Name:
    Milton Juevos Portimous II
    NJ
    Vehicle:
    '06 TRD Access Cab, v6, 6-speed
    Scaffolding and a painted grill
    That's my thinking. Most likely wrong, but that's what's I figure would be the explanation. :)
     
  5. Dec 16, 2009 at 8:09 AM
    #5
    Afwrestler1986

    Afwrestler1986 Well-Known Member

    Joined:
    May 20, 2008
    Member:
    #6768
    Messages:
    3,662
    Gender:
    Male
    First Name:
    Matt
    Johnstown, NY
    Vehicle:
    01 trd 4X4 ex cab manual
    Gray wire, Some lights in the bed area, and some character marks throughout.
    Pissed off Cobra?
     
  6. Dec 16, 2009 at 8:12 AM
    #6
    Rustyota

    Rustyota [OP] well.....

    Joined:
    Oct 12, 2009
    Member:
    #24194
    Messages:
    152
    Gender:
    Male
    Central Coast, CA
    Vehicle:
    08 4x4 DC long bed
    debadged, rear spring TSB, leveled with Bilstein 5100s at 1.75", Goodyear Duratrac 265/75/r16, Leer shell with Yakima rack
    ...and why I asked before sticking my head up there?? :eek:
     
  7. Dec 16, 2009 at 8:21 AM
    #7
    Danosabre

    Danosabre Well-Known Member

    Joined:
    Oct 16, 2009
    Member:
    #24388
    Messages:
    1,042
    Gender:
    Male
    First Name:
    Dan
    Gardner,Ma
    Vehicle:
    09 TRD Off Road
    Extang Trifold bed cover,DDM 55W 6000k HID, maglight, Vent visors
    Neighbors cat..... that is getting pissed cuz you ran it over? :eek:
     
  8. Dec 16, 2009 at 8:41 AM
    #8
    hillbillynwv

    hillbillynwv Well-Known Member

    Joined:
    Jun 25, 2008
    Member:
    #7555
    Messages:
    1,066
    Gender:
    Male
    Fairmont, WV
    Vehicle:
    08 Tacoma 4x4 TRD V6 SR5
    Rear Leaf Spring TSB, Front Bilstein 5100's set to 1.75, Goodyear Wrangler DuraTrac 265/75/R16 tires, Black WeatherTech Floor Liners, aFe Pro Dry S air filter, lighted 4x4 switch......
    It's the fuel line purging, I posted a thread awhile back asking the same question. I went out into my garage 5 minutes after being home from work and thought what the hell is that noise.
     
  9. Dec 16, 2009 at 8:53 AM
    #9
    Rustyota

    Rustyota [OP] well.....

    Joined:
    Oct 12, 2009
    Member:
    #24194
    Messages:
    152
    Gender:
    Male
    Central Coast, CA
    Vehicle:
    08 4x4 DC long bed
    debadged, rear spring TSB, leveled with Bilstein 5100s at 1.75", Goodyear Duratrac 265/75/r16, Leer shell with Yakima rack
    Nice, thanks! So it does stop with the ignition due to the fuel pump or something? I was worried I had some sort of short and that it was the fuel pump and was going to kill my battery...
     
To Top