1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Weird idle/stopped noise

Discussion in '1st Gen. Tacomas (1995-2004)' started by Gr8WhiteTaco, Apr 3, 2009.

  1. Apr 3, 2009 at 8:18 AM
    #1
    Gr8WhiteTaco

    Gr8WhiteTaco [OP] bishes love my haircut

    Joined:
    Dec 28, 2008
    Member:
    #11964
    Messages:
    2,302
    Gender:
    Male
    First Name:
    Aaron
    Knoxville, TN
    Vehicle:
    SOLD 02 Double Cab TRD 4x4
    2005 Mazda 3S hatchback
    I've got this really weird noise coming from my truck.:confused: Its almost like a squealing sound, no grinding or clunking noises. It happens once I've come to a stop and the motor is at idle, but if i shift into neutral it stops. Happens in 2WD, 4WD HI & LO. I thought it was just a wet belt at first, but its starting to concern me and is kinda embarassing when your stopped at a light or in drive thru. Could really use any help on this.
     
  2. Apr 3, 2009 at 9:05 AM
    #2
    Gr8WhiteTaco

    Gr8WhiteTaco [OP] bishes love my haircut

    Joined:
    Dec 28, 2008
    Member:
    #11964
    Messages:
    2,302
    Gender:
    Male
    First Name:
    Aaron
    Knoxville, TN
    Vehicle:
    SOLD 02 Double Cab TRD 4x4
    2005 Mazda 3S hatchback
    any help at all? has anyone else had any troubles llike this?
     
  3. Apr 3, 2009 at 12:27 PM
    #3
    tablesalt

    tablesalt Tacoma Lover

    Joined:
    Feb 21, 2007
    Member:
    #951
    Messages:
    80
    Gender:
    Male
    Riverside, CA
    Vehicle:
    04 PreRunner, Double Cab TRD V6
    Good ole' Stock. Black.
    your belt might be slipping? when was the last time you had your fan belt service? I might be wrong, but I figure I throw something out there.


    tablesalt
     
  4. Apr 3, 2009 at 1:30 PM
    #4
    Gr8WhiteTaco

    Gr8WhiteTaco [OP] bishes love my haircut

    Joined:
    Dec 28, 2008
    Member:
    #11964
    Messages:
    2,302
    Gender:
    Male
    First Name:
    Aaron
    Knoxville, TN
    Vehicle:
    SOLD 02 Double Cab TRD 4x4
    2005 Mazda 3S hatchback
    that might be it, i havent had belts looked at since i bought the taco last sept. im thinking it could be the idler pulley since it only does it at idle
     
  5. Apr 3, 2009 at 1:32 PM
    #5
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    13,820
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2007 4.0L 4x4 TRD Sport Access Cab A
    Advantage Torza top (tri-fold), Husky floor mats, RuffTuff seat covers, C2C hood struts, Homelink mirror, USA Spec PA15-Toy (120gig Classic & 8gig nano), Garmin Nuvi 660, Protecta Bed mat, Pop-n-lock, TSB Springs, Scangauge II, Heated drivers seat, Fumoto drain valve, Aries pushbar, PIAA 540 fog lights, Hood scoop grahics, Flowmaster 50 series dual catback exhaust, RainX Latitude windshield wipers, Husky rear floor liner (ontop of folded down seats). Console Vault.
    Check your A/C idler - the bearings on that idler are notorious for going bad and squeeling.

    You actually have 3 accessory belts on the 3.4L.
     
  6. Apr 3, 2009 at 1:39 PM
    #6
    Gr8WhiteTaco

    Gr8WhiteTaco [OP] bishes love my haircut

    Joined:
    Dec 28, 2008
    Member:
    #11964
    Messages:
    2,302
    Gender:
    Male
    First Name:
    Aaron
    Knoxville, TN
    Vehicle:
    SOLD 02 Double Cab TRD 4x4
    2005 Mazda 3S hatchback
    ok well im hoping its just a belt or pulley because i got enough to fix on the taco.
     
  7. Apr 4, 2009 at 9:58 AM
    #7
    tablesalt

    tablesalt Tacoma Lover

    Joined:
    Feb 21, 2007
    Member:
    #951
    Messages:
    80
    Gender:
    Male
    Riverside, CA
    Vehicle:
    04 PreRunner, Double Cab TRD V6
    Good ole' Stock. Black.
    keep us updated


    tablesalt
     
  8. Apr 4, 2009 at 10:19 AM
    #8
    ETaco23

    ETaco23 Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,103
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Bed Extender, OME lift with Dakars and 285 BFG KO2, Spidertrax spacers, Snugtop Canopy, and my "Marshall Fabrication" Rock Sliders.
    How many miles are on your truck? bc all your should be changed at around 90K..
     
  9. Apr 4, 2009 at 1:30 PM
    #9
    Gr8WhiteTaco

    Gr8WhiteTaco [OP] bishes love my haircut

    Joined:
    Dec 28, 2008
    Member:
    #11964
    Messages:
    2,302
    Gender:
    Male
    First Name:
    Aaron
    Knoxville, TN
    Vehicle:
    SOLD 02 Double Cab TRD 4x4
    2005 Mazda 3S hatchback
    got around 110,550-ish on the odo right now.
     
  10. Apr 4, 2009 at 4:55 PM
    #10
    ETaco23

    ETaco23 Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,103
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Bed Extender, OME lift with Dakars and 285 BFG KO2, Spidertrax spacers, Snugtop Canopy, and my "Marshall Fabrication" Rock Sliders.
    Yeah! def. change all your belts if it wasnt done at 90K man... Thats a must do!
     
  11. Apr 4, 2009 at 4:59 PM
    #11
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,118
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Janster has it right. Sounds like your ideler pully.
     
  12. Apr 4, 2009 at 5:25 PM
    #12
    Gr8WhiteTaco

    Gr8WhiteTaco [OP] bishes love my haircut

    Joined:
    Dec 28, 2008
    Member:
    #11964
    Messages:
    2,302
    Gender:
    Male
    First Name:
    Aaron
    Knoxville, TN
    Vehicle:
    SOLD 02 Double Cab TRD 4x4
    2005 Mazda 3S hatchback
    ok well, i'll check it out myself or have someone take a look at it. if its just the AC idler, about how serious is it and how much could it cost?
     
  13. Apr 4, 2009 at 5:33 PM
    #13
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,118
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    The ideler is about $40.00 or so. Maybe less. Its been a while since I priced them out. Just remove the belt, and replace it. I think there is only 2 or 3 bolts holding it on.
     
  14. Apr 4, 2009 at 5:47 PM
    #14
    Gr8WhiteTaco

    Gr8WhiteTaco [OP] bishes love my haircut

    Joined:
    Dec 28, 2008
    Member:
    #11964
    Messages:
    2,302
    Gender:
    Male
    First Name:
    Aaron
    Knoxville, TN
    Vehicle:
    SOLD 02 Double Cab TRD 4x4
    2005 Mazda 3S hatchback
    ok, well thanks for the help guys, I may take a look at it after church tomorrow. I'll kepp yall posted.
     
  15. May 15, 2009 at 9:32 AM
    #15
    Gr8WhiteTaco

    Gr8WhiteTaco [OP] bishes love my haircut

    Joined:
    Dec 28, 2008
    Member:
    #11964
    Messages:
    2,302
    Gender:
    Male
    First Name:
    Aaron
    Knoxville, TN
    Vehicle:
    SOLD 02 Double Cab TRD 4x4
    2005 Mazda 3S hatchback
    Ok, today I think if figured out what the weird noise coming from the taco is. I stopped at my mailbox and the noise started, luckily I was stopped on an incline so i lfet it in drive. I got out and walked around to see where it was coming from. It sounded like it was coming from the back, so I looked around at back and noticed it was coming from the rear passenger side wheel area. I knew I had a broke exhaust hanger so I just wiggled the exhaust around to see if anything happened and when I would push the exhaust off the frame, the noise stopped. So I'm thinking the noise is just the exhuast hanger vibrating against the frame. So I'm gonna try to get it welded up and see if that fixes the noise.
     
  16. May 18, 2009 at 12:42 PM
    #16
    Gr8WhiteTaco

    Gr8WhiteTaco [OP] bishes love my haircut

    Joined:
    Dec 28, 2008
    Member:
    #11964
    Messages:
    2,302
    Gender:
    Male
    First Name:
    Aaron
    Knoxville, TN
    Vehicle:
    SOLD 02 Double Cab TRD 4x4
    2005 Mazda 3S hatchback
    Alrighty, I finally got the exhaust hanger welded back up so now the weird noise is gone.
     
To Top