1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

weird noise after putting my new wheels on

Discussion in 'Wheels & Tires' started by rberumen2, Sep 22, 2011.

  1. Sep 22, 2011 at 9:22 AM
    #1
    rberumen2

    rberumen2 [OP] Well-Known Member

    Joined:
    Oct 28, 2009
    Member:
    #25084
    Messages:
    284
    Gender:
    Male
    First Name:
    Ralph
    California
    Vehicle:
    2017 White Tacoma TRD Sport 4x4 DCSB
    just put on 16x9 moto metals on 285 75r16 and now i'm hearing a sort of clicking when i drive past a wall or bushes. has anyone had any experience with this?
     
  2. Sep 22, 2011 at 1:00 PM
    #2
    pataco

    pataco Well-Known Member

    Joined:
    Jan 1, 2009
    Member:
    #12092
    Messages:
    2,070
    Gender:
    Male
    Down by the lake
    Vehicle:
    05 4x4 trd dc white
    FOX 2.0 RESIS,LRUCAS,BILLY 5100S ON THE REAR.MAGNAFLOW 11264,COLOR MATCHED GRILL,YELLOW FOG MOD.OVER HEAD DVD,FEDERAL COURAGIA M/T
    stones stuck in new tires :notsure:
     
  3. Sep 22, 2011 at 1:07 PM
    #3
    Tacoma831

    Tacoma831 Member

    Joined:
    Nov 17, 2009
    Member:
    #26098
    Messages:
    943
    Gender:
    Male
    Santa Cruz, CA
    Vehicle:
    08 Tacoma Sport 4x4
    OME 886 Coils, OME Shocks, OME Dakars, Snug Top, De-Badged, ARB Bullbar, XRC8 Winch
    Its your balancing magnets hitting the rotors.
     
  4. Sep 22, 2011 at 1:29 PM
    #4
    rberumen2

    rberumen2 [OP] Well-Known Member

    Joined:
    Oct 28, 2009
    Member:
    #25084
    Messages:
    284
    Gender:
    Male
    First Name:
    Ralph
    California
    Vehicle:
    2017 White Tacoma TRD Sport 4x4 DCSB
    That makes sense. Do you think they have different size weights or a different place
    To
    Put them so it doesn't do it? Or should I get a little spacer plate?
     
  5. Sep 22, 2011 at 1:34 PM
    #5
    Tacoma831

    Tacoma831 Member

    Joined:
    Nov 17, 2009
    Member:
    #26098
    Messages:
    943
    Gender:
    Male
    Santa Cruz, CA
    Vehicle:
    08 Tacoma Sport 4x4
    OME 886 Coils, OME Shocks, OME Dakars, Snug Top, De-Badged, ARB Bullbar, XRC8 Winch
    I had this problem as well with my American Racing rims because the weights go on the inside of the wheel. I took a grinder to my calipers and took a little off and that stopped it. The next time I had my tires re-balanced I told them to space the weights so they wouldn't make contact with the caliper.
     
  6. Sep 22, 2011 at 2:30 PM
    #6
    rberumen2

    rberumen2 [OP] Well-Known Member

    Joined:
    Oct 28, 2009
    Member:
    #25084
    Messages:
    284
    Gender:
    Male
    First Name:
    Ralph
    California
    Vehicle:
    2017 White Tacoma TRD Sport 4x4 DCSB
    Problem fixed. It's was the balance weights. They just repositioned them. Thank you
     
  7. Sep 22, 2011 at 2:48 PM
    #7
    Tacoma831

    Tacoma831 Member

    Joined:
    Nov 17, 2009
    Member:
    #26098
    Messages:
    943
    Gender:
    Male
    Santa Cruz, CA
    Vehicle:
    08 Tacoma Sport 4x4
    OME 886 Coils, OME Shocks, OME Dakars, Snug Top, De-Badged, ARB Bullbar, XRC8 Winch
    Cool, glad to help out!
     
To Top