1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Weird noise in front end.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Taco Power, Feb 9, 2010.

  1. Feb 9, 2010 at 11:07 AM
    #1
    Taco Power

    Taco Power [OP] All gassed up on Taco power

    Joined:
    Sep 2, 2009
    Member:
    #22167
    Messages:
    5
    Gender:
    Male
    North Carolina
    Vehicle:
    2007 SR5 4x4 TRD Off-Road
    I need some help determining what this noise is that comes out of my front end when ever I first pull away. It's like a low growl that I hear within the first 5 feet when my truck first takes off. I don't hear it any other time, just when I first drive off. It doesn't even happen when I stop shortly after I first hear it. This is my first Taco and I absolutely love it!!! Just a little concerned about my baby.
     
  2. Feb 9, 2010 at 11:23 AM
    #2
    Jedi7Taco

    Jedi7Taco Well-Known Member

    Joined:
    Oct 22, 2008
    Member:
    #10161
    Messages:
    122
    Gender:
    Male
    First Name:
    Josh
    Ventura CA
    Vehicle:
    07 4x4 DC LB sport Indigo Ink
    Stuff...
    I have the same thing, I am lifted, are you running a lift? Can someone shed some light on this?
     
  3. Feb 9, 2010 at 11:24 AM
    #3
    Jedi7Taco

    Jedi7Taco Well-Known Member

    Joined:
    Oct 22, 2008
    Member:
    #10161
    Messages:
    122
    Gender:
    Male
    First Name:
    Josh
    Ventura CA
    Vehicle:
    07 4x4 DC LB sport Indigo Ink
    Stuff...
    It sounds like it is coming from the passanger side wheels area.
     
  4. Feb 9, 2010 at 11:29 AM
    #4
    Crom

    Crom Outside...

    Joined:
    Jun 22, 2009
    Member:
    #18782
    Messages:
    8,343
    Gender:
    Male
    First Name:
    Nick
    San Diego, CA
    Vehicle:
    2009 4x4 DCSB Overland Build
    Millions
  5. Feb 9, 2010 at 11:46 AM
    #5
    Lunercrab

    Lunercrab AKA "06tacosport"

    Joined:
    Feb 10, 2008
    Member:
    #4680
    Messages:
    605
    Gender:
    Female
    First Name:
    Beth
    Lehigh Valley area, PA
    Vehicle:
    2010 timberland mica dcab sport
    I noticed like weird almost "electrical sound" comin from around the passenger side. Kinda almost sounds like a power window motor sound. Hard to explain. But I hear it on my 2010 stock within the first few feet I drive.
     
  6. Feb 9, 2010 at 2:41 PM
    #6
    Crom

    Crom Outside...

    Joined:
    Jun 22, 2009
    Member:
    #18782
    Messages:
    8,343
    Gender:
    Male
    First Name:
    Nick
    San Diego, CA
    Vehicle:
    2009 4x4 DCSB Overland Build
    Millions
    I believe that is that ABS actuator performing a self test and it is completely normal for our trucks.
     
  7. Feb 9, 2010 at 2:43 PM
    #7
    surfsupl

    surfsupl Well-Known Member

    Joined:
    Jan 8, 2008
    Member:
    #4161
    Messages:
    8,572
    Gender:
    Male
    First Name:
    Gregg
    WestCoast
    Vehicle:
    I DONT CARE IF IT'S A RE-POST
    Rear Diff Breather~ 5100's ~Fog Light Anytime~Tint~TRD Seat Covers~Weather Tech's~Pioneer H.U.~Lift~Eibach Springs~LED's......blah...blah...blah
    Does it happen to sound like something is binding?
     
  8. Feb 9, 2010 at 2:43 PM
    #8
    Asgard

    Asgard Well-Known Member

    Joined:
    Apr 19, 2008
    Member:
    #6078
    Messages:
    1,093
    Gender:
    Male
    First Name:
    Chris
    Vehicle:
    06 PreRunner DC SR5 w/LSD
    X2
     
  9. Feb 9, 2010 at 7:38 PM
    #9
    kngharley

    kngharley Well-Known Member

    Joined:
    Oct 22, 2006
    Member:
    #110
    Messages:
    152
    I had the exact same problem. The air intake is vibrating on the inner fender on the passenger side. Took it to the dealer, they just put foam tape around it where it makes contact. No more problem. That was a year ago. There has been a TSB since I had it fixed.
     
  10. Feb 9, 2010 at 9:17 PM
    #10
    Taco93

    Taco93 Well-Known Member

    Joined:
    Dec 9, 2008
    Member:
    #11429
    Messages:
    196
    Gender:
    Male
    Milton, Ontario
    Vehicle:
    2011 TRD Sport
    Extang Trifecta Tonneau, Weathertech Floor Liners

    X2

    Same problem I had, foam fixed her all up
     
  11. Feb 10, 2010 at 4:53 AM
    #11
    Taco Power

    Taco Power [OP] All gassed up on Taco power

    Joined:
    Sep 2, 2009
    Member:
    #22167
    Messages:
    5
    Gender:
    Male
    North Carolina
    Vehicle:
    2007 SR5 4x4 TRD Off-Road
    That sounds a lot like what I'm hearing, just weird cause it happens going forward or in reverse and it only happens that one time. I've got to take mine into the dealer for the recall I guess I will mention it to them and see what they say also. I'm not lifted, factory height. Thanks for the info.
     
  12. Oct 13, 2011 at 4:35 PM
    #12
    c hoov

    c hoov Member

    Joined:
    May 27, 2011
    Member:
    #57355
    Messages:
    21
    Gender:
    Male
    First Name:
    Chris
    Fla
    Vehicle:
    07 PreRunner TRD Sport 2WD
    This thread has been around for a while, but wanted to see if anyone has seen this happen with a stock 2wd Prerunner. Only happns from a start when the wheels are turned left. Don't feel it when taking off straight or left. I think I noticed it backing up a couple times (with the wheels turned left). Then noise is just faintly audible but it feels like a crunch or growl in my foot. Can't pinpoint, but feels like it comes from the front right wheel. Ball joints are tight and don"t feel any loosness in the bearing. Anyone have any clues? thought about alignment but it tracks straight and no noticeable uneven wear on the tires.
     
  13. Oct 13, 2011 at 4:47 PM
    #13
    kieth

    kieth Well-Known Member

    Joined:
    Oct 30, 2010
    Member:
    #45462
    Messages:
    181
    Gender:
    Male
    British Columbia, Canada
    Vehicle:
    06 trd
    Full OME lift with Dakars, 886s and LR UCA's, Firestone air bags w\ onboard compressor, 2 kicker CVT 10" subs , MB Quart 1000w amp ,Alpine media player
    i have the exact same thing only happens in the morning first 5 feet either forward or reverse. it has nothin to do with front diff bearing problems others have seen , im runnin a 3 inch lift. its weird kinda like a quick precise vvvrroomm noise kinda feels drivelineish, not sure
     
  14. Oct 14, 2011 at 11:11 AM
    #14
    c hoov

    c hoov Member

    Joined:
    May 27, 2011
    Member:
    #57355
    Messages:
    21
    Gender:
    Male
    First Name:
    Chris
    Fla
    Vehicle:
    07 PreRunner TRD Sport 2WD
    Mine is 2wd with no lift. Does it anytime I turn left from a stop. I feel it more than hear it. Almost feels like the tire is flat (but it's not).

    Update. "growl" wasn't from front end as I assumed. Seems that it's the LSD that's slipping (or grabbing). Put in LSD additive and noise dissappeared. I recently changed my diff. fluid with Valv. LSD oil. Didn't associate the noise with the oil change.
     
To Top