1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

weird noise when heat is on

Discussion in '4 Cylinder' started by dayNnite4, Jan 4, 2012.

  1. Jan 4, 2012 at 12:33 PM
    #1
    dayNnite4

    dayNnite4 [OP] We can't stop here, this is bat country.

    Joined:
    Jul 10, 2011
    Member:
    #59655
    Messages:
    1,121
    Gender:
    Male
    First Name:
    Nick
    NJ/MN
    Vehicle:
    '11 4x4 5-speed AC
    i noticed it a couple times lately, when i have the hear on the first speed(low) and the temp turned 3/4 of the way to the right, in the right side vent is a noise that sounds like a fan spinning. when i turn the speed up or turn it off, it stops and when i move the temp dial all the way to the right, it also stops. i was thinking it could be the blower but its only in the right side, only at low speed and sounds like its right behind the dash.. any ideas? thanks
     
  2. Jan 4, 2012 at 2:16 PM
    #2
    Hard

    Hard Well-Known Member

    Joined:
    Jun 10, 2011
    Member:
    #58050
    Messages:
    182
    Gender:
    Male
    First Name:
    H
    Vehicle:
    4X4X4
    Sounds Like the Blower. There is a TSB and supposedly updated part. I just had mine replaced under warranty. All the symtoms are there but i never tried switching it to cold so that is an unknown. Does it sound like little crickets?
     
  3. Jan 4, 2012 at 7:03 PM
    #3
    4x4 Taco

    4x4 Taco Off-road Enthusiast

    Joined:
    Dec 28, 2011
    Member:
    #69536
    Messages:
    126
    Gender:
    Male
    First Name:
    Chris
    Pensacola
    Vehicle:
    4x4 TRD Sport DCLB
    Heated Leather Seats, Train Horn, Hood Struts
    It does in mine, can you post a link to the TSB please
     
  4. Jan 4, 2012 at 8:52 PM
    #4
    dayNnite4

    dayNnite4 [OP] We can't stop here, this is bat country.

    Joined:
    Jul 10, 2011
    Member:
    #59655
    Messages:
    1,121
    Gender:
    Male
    First Name:
    Nick
    NJ/MN
    Vehicle:
    '11 4x4 5-speed AC
    yeah kinda. i only hear it on the right side tho. thanks for the heads up on the tsb tho
     
  5. Jan 5, 2012 at 10:33 PM
    #5
    sambojee

    sambojee Well-Known Member

    Joined:
    Mar 24, 2011
    Member:
    #53629
    Messages:
    287
    Gender:
    Male
    First Name:
    Sam
    Iowa
    Vehicle:
    06 sr5 4x4 Tacoma
    5100 set at 2.5, AAL 1.5, Mesh grill with 4 lights behind it, black headlights, tinted aftermarket foglights HID, magnet mount 6 foot wire with cb stuff, toolbox, new deck and speakers, big clevis in the back, Moto Metal 951, BFG MT KM2s 265s, LED light bar under tailgate, black badges, blacked out tail lights, ScanGauge, TRD seat covers, black lower valance, K and N air filter.
    there is a sticky on how to fix this. mine does the same thing but i just turn my music up haha
     
  6. Jan 6, 2012 at 1:07 AM
    #6
    sooner

    sooner Well-Known Member

    Joined:
    Jun 4, 2011
    Member:
    #57731
    Messages:
    236
    Gender:
    Male
    TX
    Vehicle:
    2011-4X4-LONGBED
    6-inch pro-comp lift-,n-fab 6 step nerfbars,extang touneau cover,go rhino grille guard,aftermarket fogs,3.5 driving lights,7-inch off road lights.pro comp skid plate,train horns,reese tow hitch,escort 9500ix,blend mount wireless radar mount.avs bug deflector and window vents,5%window tint.28-led back up lamps,sock monkey 3rd brake light decal,magna flow exhaust.klein train horns.nitro,nitro 4.56 gears,pro-comp traction bars,volant super scoop air intake.
    its your blower motor.just got mine changed 2 weeks ago ,no problems now.dealer replaced for free.
     
  7. Jan 6, 2012 at 1:23 AM
    #7
    drewskie

    drewskie Well-Known Member

    Joined:
    May 30, 2010
    Member:
    #38088
    Messages:
    1,075
    Gender:
    Male
    First Name:
    Drew
    Burbank, CA.
    Vehicle:
    08 Prerunner 4 banger
  8. Jan 6, 2012 at 2:21 AM
    #8
    Sullyman

    Sullyman Crusty ole' conservative fart

    Joined:
    Apr 26, 2010
    Member:
    #36054
    Messages:
    561
    Gender:
    Male
    Augusta, Georgia area
    Vehicle:
    2010 Black TRD Sport
    Cat-back exhaust, BluLogic, Back-up Camera, Extang Solid Fold Tonnau cover, Pop-n-Lock PL8521 electronic tailgate lock, 4-leaf TSB, Illuminated 4x4 switch, Smittybuilt Nerf Step Bars, Toyota bed mat, Tinted the windows darker, CB with custom fab'd antenna mount, Grillcraft grill, AFE Pro Dry S filter with secondary filter removed. Differential breather relocation mod. Bridgestone Dueler AT/Revo 2 tires Weathertech mats Spec-D HID Halo's
    I had my blower replaced twice under warrenty...apparently the 3rd revision of the blower motor was the first one to keep the crickets away...
     
  9. Jan 6, 2012 at 6:46 AM
    #9
    4x4 Taco

    4x4 Taco Off-road Enthusiast

    Joined:
    Dec 28, 2011
    Member:
    #69536
    Messages:
    126
    Gender:
    Male
    First Name:
    Chris
    Pensacola
    Vehicle:
    4x4 TRD Sport DCLB
    Heated Leather Seats, Train Horn, Hood Struts
    How do I find the TSB for it? The dealership I go to isn't the best to deal with when it comes to TSB's... they always try to find a way not to do it... but they are the only one in town :(
     
  10. Jan 6, 2012 at 6:54 AM
    #10
    friction

    friction Well-Known Member

    Joined:
    Jan 26, 2010
    Member:
    #30064
    Messages:
    1,808
    Gender:
    Male
    Charleston, SC
    Vehicle:
    '08 4X4 RC SR5
    OEM Cruise, 5100s @.85, Century Ultra shell, TRD covers, TRD skid.
  11. Jan 6, 2012 at 6:56 AM
    #11
    Toyotacrawler

    Toyotacrawler She's got the jimmy legs

    Joined:
    Aug 19, 2010
    Member:
    #41911
    Messages:
    3,126
    Gender:
    Male
    First Name:
    Mike
    Cusseta/Opelika AL
    Vehicle:
    2010 Tacoma DC TRD Sport
    Blacked out Badges, Rear Leaf TSB(if that counts as a mod), Bed Mat, WeatherTech's, Bilstein 5100 in the front set to 1.75" K&N Drop in
  12. Jan 8, 2012 at 5:47 AM
    #12
    raiderfan

    raiderfan Active Member

    Joined:
    Dec 10, 2011
    Member:
    #68505
    Messages:
    33
    Gender:
    Male
    Western MA
    Vehicle:
    2011 Access Cab SR5 Auto 4cyl 4x4
    just noticed this with mine, a week ago, when heater was on low. I was like wtf?!?!? Checked my glovebox for a nest of mice!!!

    did a search on it, and found out it was a known issue. so i guess i'll have to take it to the dealer to see if they will replace it for me under the manf. warranty.
     
  13. Jan 8, 2012 at 7:57 AM
    #13
    4x4 Taco

    4x4 Taco Off-road Enthusiast

    Joined:
    Dec 28, 2011
    Member:
    #69536
    Messages:
    126
    Gender:
    Male
    First Name:
    Chris
    Pensacola
    Vehicle:
    4x4 TRD Sport DCLB
    Heated Leather Seats, Train Horn, Hood Struts
    Let us know what they say
     
To Top