1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Weird Sludge/gunk under oil cap?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by JasonJump, Jan 26, 2011.

  1. Jan 26, 2011 at 7:20 AM
    #1
    JasonJump

    JasonJump [OP] Well-Known Member

    Joined:
    Apr 7, 2010
    Member:
    #34799
    Messages:
    806
    Gender:
    Male
    First Name:
    Jason
    Yukon Oklahoma
    Vehicle:
    '05 Tacoma TRD Sport 4X4 D Cab Debadged
    Billy 5100's set at 2.5, iPhone innerface, TRD Sport wheels powdercoated Anthracite grey wrapped in 265/70/17 Duratracs, Custom Sliders
    I changed my oil yesterday and there was a really weird yellowish sludge built up under the cap. I attached some pictures, is this normal? and what the hell is it..... didn't see it when I changed it last time :confused:

    IMG_1078.jpg
    IMG_1077.jpg
    IMG_1076.jpg
     
  2. Jan 26, 2011 at 7:30 AM
    #2
    l_prettyman

    l_prettyman Well-Known Member

    Joined:
    Feb 5, 2010
    Member:
    #30789
    Messages:
    515
    Gender:
    Male
    First Name:
    Logan
    Easton Shore Maryland
    Vehicle:
    06 4x4 SR5
    12% tint, Leer cap, Pioneer Avh3100DVD headunit, Kinetik 2000 battery, Memphis pr1.1000 amp, Pioneer subwoofer(not sure what kind), Back-up Camera, PA/CB system
    that looks rank
     
  3. Jan 26, 2011 at 7:33 AM
    #3
    macgyver

    macgyver Well-Known Member

    Joined:
    Aug 14, 2009
    Member:
    #21173
    Messages:
    3,590
    Gender:
    Male
    First Name:
    Brad
    Canton, GA
    Vehicle:
    '13 Tundra double cab SR5 4x4
    It's just condensation. Perfectly normal, I wondered the same thing when I first saw it.
     
  4. Jan 26, 2011 at 7:38 AM
    #4
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    10,004
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    That looks like a build up of use the search.



    :p

    It is just condensation building up from short trips and the engine not getting hot enough for long enough. :)
     
  5. Jan 26, 2011 at 7:40 AM
    #5
    mwild

    mwild I CANT SPELL SO DONT BITCH

    Joined:
    May 18, 2008
    Member:
    #6720
    Messages:
    1,413
    Gender:
    Male
    First Name:
    Matt
    Vernon, NJ
    Vehicle:
    03 2500 Dodge Ram
    Cat-Back, weather techs, ipod and sisuis Old 04 Taco: 5100s At all 4 corners set at 2.5", Toyotec AAL, Gibson cat-back, Deck plate mod, 20% Tint on fronts, 10" Kicker Comp sub, Sirius radio, Bud Built Skid, Pro Comp 8069 Wheels
    Its normal. Most vehicles have the same thing. You can clean it off with brake cleean if you want.
     
  6. Jan 26, 2011 at 7:44 AM
    #6
    aficianado

    aficianado Well-Known Member

    Joined:
    Oct 27, 2009
    Member:
    #25015
    Messages:
    5,463
    Gender:
    Male
    bay area, california
    Vehicle:
    2006 access cab. 4x4, TRD-OR
    back to bone stock.
    you see alot of this with short winter commutes.

    drive it more.
     
  7. Jan 26, 2011 at 7:45 AM
    #7
    JasonJump

    JasonJump [OP] Well-Known Member

    Joined:
    Apr 7, 2010
    Member:
    #34799
    Messages:
    806
    Gender:
    Male
    First Name:
    Jason
    Yukon Oklahoma
    Vehicle:
    '05 Tacoma TRD Sport 4X4 D Cab Debadged
    Billy 5100's set at 2.5, iPhone innerface, TRD Sport wheels powdercoated Anthracite grey wrapped in 265/70/17 Duratracs, Custom Sliders
    i figured something like that, thanks. Also I am using a 5w20 synthetic and running it for 5-6k should my oil be looking dark/dirty when I am changing it? Or maybe even looking burnt.... but Its not using oil so I don't think its burning it...?
     
  8. Jan 26, 2011 at 7:47 AM
    #8
    JasonJump

    JasonJump [OP] Well-Known Member

    Joined:
    Apr 7, 2010
    Member:
    #34799
    Messages:
    806
    Gender:
    Male
    First Name:
    Jason
    Yukon Oklahoma
    Vehicle:
    '05 Tacoma TRD Sport 4X4 D Cab Debadged
    Billy 5100's set at 2.5, iPhone innerface, TRD Sport wheels powdercoated Anthracite grey wrapped in 265/70/17 Duratracs, Custom Sliders
    Yeah we Just got a honda accord so the truck sits quite a bit more now and are using the accord for the miles and gas. Thanks for all the replies
     
  9. Jan 26, 2011 at 10:09 AM
    #9
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,256
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    Normal....
    I should've taken a picture of mine the last time I changed it. It was 'tan' whip cream and I probably had 3-4 tablespoons of the stuff in my cap.
     
  10. Jan 26, 2011 at 10:14 AM
    #10
    builthatch

    builthatch MiG-21 superfan

    Joined:
    Nov 25, 2010
    Member:
    #46713
    Messages:
    549
    Gender:
    Male
    First Name:
    Tony Mandarich
    near the ocean, NJ
    Vehicle:
    '11 SSM SR5 6 speed 4x4
    Hella DOT wattage high performance 9003 headlight bulbs, Optilux by Hella XY h10 fog light bulbs, Suntek HP50 tint, AFE Stage II Si intake
  11. Jan 26, 2011 at 12:53 PM
    #11
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,557
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    2008 F-350 Powerstroke
    I forget but doesn't that happen partially because the filler neck is plastic? I forget... don't really remember but I know its normal due to condensation inside the neck.
     
To Top