1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Weird vibe or shudder

Discussion in '2nd Gen. Tacomas (2005-2015)' started by NBTaco, Jul 13, 2009.

  1. Jul 13, 2009 at 5:46 PM
    #1
    NBTaco

    NBTaco [OP] Member

    Joined:
    Mar 3, 2009
    Member:
    #14289
    Messages:
    14
    Gender:
    Male
    Edmundston
    Vehicle:
    09 TRD Sport
    A few weeks ago I had an extra leaf installed making my leaf pack a 5 leaf with 1.25 inch lift, and a few days later I had 5100's set at 1.75 installed in the front. I had the alignment done after the lift. Now when I hit about 40 mpg I can feel a slight vibe coming from the left front (I think). I read all sorts of thread from this forum and others on the net and nothing describe this vibe. I can't feel any vibes at take off (I think it's just as smooth as before)... the vibe is still there when I engage 4wd... It's still there if I take off or let go of the accelerator or even if I put the it in neutral...

    I have scheduled an oil change this week and I'm going to have the front tires check for balancing.... (I have BFG's AT KO in 265/70R17)

    Any suggestions??

    Thanks!
     
  2. Jul 13, 2009 at 5:48 PM
    #2
    Brunes

    Brunes abides.

    Joined:
    May 31, 2008
    Member:
    #7011
    Messages:
    17,641
    Gender:
    Male
    First Name:
    Rotorhead
    DC or New Jersey - Depends on the day....
    Vehicle:
    08 Red/Graphite and Satin Black
    Inside: Tint, Wet Okole 1/2 Piped Red/Black Covers, Black Weathertech Digital Fit Mats, URD Short Throw w/ TWM Weighted Knob, USA Spec iPod adapter. Outside: 4300K Retro w/ Angel Eyes and Red Shrouds, 5000K Blazer Fog Light Retrofit, Debadge, Bed Locking Handle, Satin Black Rims Performance: TRD/Steigmeier Blower w/ 2.7 Pulley. 668 Injectors and 320 LPH AEM Fuel pump. URD UCON and 7th Injector. DTLT Headers, URD Y-Pipe, Wicked Flow Muffler. Suspension: Both: OME Shocks Front: 886X's and TC UCAs Rear: Dakars Armor: Relentless Front Bumper Relentless High Clearance Rear w/ Tire/Rotopax Swing Out Relentless Front, Mid, and TCase skids BAMF Diff Skid Recovery and Spares: Fullsize Spare Tire 2x2 gal Rotopax 1x1 gal Rotopax 1x1 gal Water Rotopax Warn 9.5XP-S Winch Hi-Lift Extreme 60" Ironman Off-Road Recovery Kit
    I wouldn't worry about balancing- if it's balance then it would be there all the time...not kicking in at 40mph.

    My guess is you are getting some vibe issues from the lift. Might need to look at some axle shims and/or carrier bearing drop...
     
  3. Jul 13, 2009 at 5:52 PM
    #3
    LBtaco

    LBtaco Thread killer

    Joined:
    Jan 23, 2009
    Member:
    #12893
    Messages:
    1,242
    Gender:
    Male
    Long Beach , CA
    Vehicle:
    15 Nissan Leaf
    Jetsons mod
    all the above and check your wheel torque, numbnuts at the shop will overtighten your lugs, made vibes in mine at 55+..new rotors and brakes this last weekend fixed it almost completely (but I think its just the tires that do it) or could be a bad balance.
     
  4. Jul 13, 2009 at 5:54 PM
    #4
    NBTaco

    NBTaco [OP] Member

    Joined:
    Mar 3, 2009
    Member:
    #14289
    Messages:
    14
    Gender:
    Male
    Edmundston
    Vehicle:
    09 TRD Sport
    I torqued my lug nuts to 100ft/pounds... Is that too much?
     
  5. Jul 13, 2009 at 5:56 PM
    #5
    LBtaco

    LBtaco Thread killer

    Joined:
    Jan 23, 2009
    Member:
    #12893
    Messages:
    1,242
    Gender:
    Male
    Long Beach , CA
    Vehicle:
    15 Nissan Leaf
    Jetsons mod
    I think its 83 for all the alloys. mine are 83 but i got the 16" rims
     
  6. Jul 13, 2009 at 6:02 PM
    #6
    NBTaco

    NBTaco [OP] Member

    Joined:
    Mar 3, 2009
    Member:
    #14289
    Messages:
    14
    Gender:
    Male
    Edmundston
    Vehicle:
    09 TRD Sport
    I'll torque them down to 83-85.... But I didn't have any vibes before....

    For the carrier drop... Are washers sufficient and do I need longer bolts? If so does anybody know what type of bolt and at what is the right torque setting.. THanks
     
  7. Jul 13, 2009 at 6:04 PM
    #7
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    washers will work, but check out this write up i did a while back........worked for me. i can possibly make you a set if you'd like...for free.......and dont worry bout the shipping either. its up to you.

    http://www.tacomaworld.com/forum/te...-vibration-fix-write-up-may-work-you-too.html
     
  8. Jul 13, 2009 at 6:11 PM
    #8
    LBtaco

    LBtaco Thread killer

    Joined:
    Jan 23, 2009
    Member:
    #12893
    Messages:
    1,242
    Gender:
    Male
    Long Beach , CA
    Vehicle:
    15 Nissan Leaf
    Jetsons mod
    the carrier drop is like 1/2" I made some from some bar stock aluminum. Made my vibes worse so I tossed it and I ended up getting a 2* axle shim to correct the rear end pinion angle, instead of messing with 2 angles by using a carrier drop(also have the deaver leaf pack, its a little different than stock)
    if it is your carrier making the vibes it should go away or smooth out when coasting I think.
    Maybe something on the lift isn't tight?


    here is a manual that can help in the future.
    http://ncttora.com/fsm/05+/local files/repair.html
     
  9. Jul 13, 2009 at 6:14 PM
    #9
    jandrews

    jandrews Carolina Alliance Southwest Region Ambassador

    Joined:
    Jun 7, 2009
    Member:
    #18122
    Messages:
    12,180
    Gender:
    Male
    Vehicle:
    '09 FourDubDee TRD OR
    A-TRUCK, Fat Kid in the Bed, Custom Pinstriping, Ported and Polished Muffler Bearing, Hi-Performance Bed Mat
    Aren't people finding CV drive shafts (i.e. Tom Woods) pretty much do away with most vibe issues?
     
  10. Jul 13, 2009 at 6:15 PM
    #10
    NBTaco

    NBTaco [OP] Member

    Joined:
    Mar 3, 2009
    Member:
    #14289
    Messages:
    14
    Gender:
    Male
    Edmundston
    Vehicle:
    09 TRD Sport
    THanks Tacomaman...

    I'll probably take you up on your offer.... I would appreciate it very much... Just tell me How much for the kit .... or at least the shipping ..... I could pay you through Paypal...

    But if my vibes are coming from my drive shaft... why isn't there any shudder from take off??? When I feel them I'm at 40mph..... But they are slight vibes...I almost have to concentrate to feel them...
     
  11. Jul 13, 2009 at 6:16 PM
    #11
    LBtaco

    LBtaco Thread killer

    Joined:
    Jan 23, 2009
    Member:
    #12893
    Messages:
    1,242
    Gender:
    Male
    Long Beach , CA
    Vehicle:
    15 Nissan Leaf
    Jetsons mod

    mine also...now :) It just may be the tire.. I got the same ones
     
  12. Jul 13, 2009 at 6:19 PM
    #12
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    no prob dude.......dont worry bout the $ tho....i got some scrap aluminum at work,so i'll use that as i did last time. just pm me your addy, and i'll get them out to you wednesday or thursday.:)
     
  13. Jul 13, 2009 at 6:23 PM
    #13
    NBTaco

    NBTaco [OP] Member

    Joined:
    Mar 3, 2009
    Member:
    #14289
    Messages:
    14
    Gender:
    Male
    Edmundston
    Vehicle:
    09 TRD Sport
    THanks LBtaco...

    I bought this truck and I wanted it to look good ... so I installed the lift.... I was scared the lift would bring me bad vibes and a very stiff ride... The ride is stiffer but about the same as my 2000 taco.... but I do have very slight vibes and it pisses me off!!! ... I'd like my truck to run perfectly.... Maybe those vibes were there before the lift but never noticed them... But since I have the lift I seem to give more attention to details... I guess...
     
  14. Jul 13, 2009 at 6:29 PM
    #14
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    axle shims are probably your best bet...but the carrier bearing spacers should help a little also.
     
  15. Jul 13, 2009 at 6:36 PM
    #15
    NBTaco

    NBTaco [OP] Member

    Joined:
    Mar 3, 2009
    Member:
    #14289
    Messages:
    14
    Gender:
    Male
    Edmundston
    Vehicle:
    09 TRD Sport
    I'm just wandering...

    If I load the back of the truck to bring it back to it's original height... If my vibes are from the driveline they should go away... Right?? Would this be a good way to test if there's a driveline problem??

    Thanks
     
  16. Jul 13, 2009 at 6:39 PM
    #16
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    in theory...it should, but remember, when a lift is installed, other components that were installed can casue the vibes, not necessarily it being back to original height with a load.
     
  17. Jul 17, 2009 at 4:44 PM
    #17
    geolink

    geolink Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16653
    Messages:
    276
    Gender:
    Male
    SILVER STATE
    Vehicle:
    09 DCLB MagGray TRD SPORT
    Weathertech mats and hood protector, RuffTuff seat covers, padded console, Redline Hood Struts, Snugtop canopy w/Thule Rack, TSB rear springs plus AAL, 5100's all around OME 885 front coils, LR UCA, Avid Step Bars, LT265/70R17 BFG AT on stock Sport Rims

    Howdy NBtaco.

    I find your condition very interesting, and appreciate your attention to detail - wanting no vibrations - important to me too!

    Understanding all trucks vary, you appear to have the same stock unit as I.
    09 TRD Sport DBL Cab, long bed.
    I have the TSB 4 Leaf Spring Pacs (installed 'bout 2 weeks ago) I will be putting 5100's all around. At this time thinking of just raising the front to the .85 position. That would leave a near factory rake.

    I have considered doing a Toytec TSB AAL on the back. That would raise maybe 2-2.5 " total on the rear. I would then set the front 5100's at 1.75" raise. Just as I understand you have installed. I would like this lift for clearance issues over some roads I travel. If this lift gives vibration problems, I think I will pass. Other than your vibe issues - anything else an issuewith this lift?? Did you find a solution to the vibes? Any comments appreciated!

    Compared to other lifts - this seems fairly minimal - but I am not goin wheelin, just travelling some rutted roads.
    Good Luck!
     
  18. Jul 17, 2009 at 5:50 PM
    #18
    NBTaco

    NBTaco [OP] Member

    Joined:
    Mar 3, 2009
    Member:
    #14289
    Messages:
    14
    Gender:
    Male
    Edmundston
    Vehicle:
    09 TRD Sport
    Hi geolink....

    Like you said... your setup will be close to mine. The ride is a bit stiffer or firmer but one of my friends told me that my truck rides better than his with normal spacers. I had my tires rebalanced (they were off on average 1.0 oz all around).... Now I have very very slight vibes ... (I honestly think I am probably just feeling the imperfections on the road).... I will install a CB drop (thanks to Tacoman06) just to make sure there is no stress on my drive shaft. I will comment after if the vibes are completely gone or not...
     
  19. Jul 17, 2009 at 5:55 PM
    #19
    NBTaco

    NBTaco [OP] Member

    Joined:
    Mar 3, 2009
    Member:
    #14289
    Messages:
    14
    Gender:
    Male
    Edmundston
    Vehicle:
    09 TRD Sport
    Geolink...

    I will post pictures of my lifted truck in the next few days (If we get good enough weather). You can compare cause you got the same truck as I... I can just say that the truck looks much better and the stance is perfect IMHO...
    The pic in my signature is before my lift...
     
  20. Jul 18, 2009 at 12:51 PM
    #20
    geolink

    geolink Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16653
    Messages:
    276
    Gender:
    Male
    SILVER STATE
    Vehicle:
    09 DCLB MagGray TRD SPORT
    Weathertech mats and hood protector, RuffTuff seat covers, padded console, Redline Hood Struts, Snugtop canopy w/Thule Rack, TSB rear springs plus AAL, 5100's all around OME 885 front coils, LR UCA, Avid Step Bars, LT265/70R17 BFG AT on stock Sport Rims
    Thanks Mr. NBTaco.
    I would appreciate hearing what your final setup is before I order too many more parts.
    As you said, when you get the vibes worked out - a list of you lift parts would be good info for me. photos too of course! Much obliged!
    Here is mine stock before TSB Springs (it is now raised 'bout 1.5" in the back).

    [​IMG]
     
To Top