1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Well this just stinks......

Discussion in '2nd Gen. Tacomas (2005-2015)' started by GoDeacsWFU23, Feb 10, 2012.

  1. Feb 10, 2012 at 3:11 PM
    #1
    GoDeacsWFU23

    GoDeacsWFU23 [OP] Well-Known Member

    Joined:
    Jun 9, 2011
    Member:
    #57986
    Messages:
    1,162
    Gender:
    Male
    First Name:
    Jonathan
    Clemmons, NC
    Vehicle:
    2013 Tacoma PreRunner TRD Sport
    Walked around the front of my truck today and found this........ignore the dirty headlights.

    [​IMG]
     
  2. Feb 10, 2012 at 3:12 PM
    #2
    4wd Boss

    4wd Boss Shake and Bake

    Joined:
    Jan 19, 2012
    Member:
    #70978
    Messages:
    340
    Gender:
    Male
    First Name:
    Jefferson
    Big D
    Vehicle:
    07 4dr 4x4 V6
    Fog Light Mod
    holy hell, epic fail
     
  3. Feb 10, 2012 at 3:14 PM
    #3
    fishntaco

    fishntaco Well-Known Member

    Joined:
    Mar 4, 2010
    Member:
    #32523
    Messages:
    302
    Gender:
    Male
    First Name:
    Josh
    Mobile Al
    Vehicle:
    08 Silver Streak DCLB Prerunner Sport
    Did you use JB Weld or any sort of adhesive to attach the shroud?
     
  4. Feb 10, 2012 at 3:18 PM
    #4
    tacobo670

    tacobo670 if you have to ask, u can't afford it

    Joined:
    Jan 22, 2010
    Member:
    #29864
    Messages:
    1,878
    Gender:
    Male
    First Name:
    Ray
    Las Vegas
    Vehicle:
    Tacoma Sport 4x4 AC 6spd
    Super cherry n some champion stuff on the side
    damn. shitty. so that means u gotta open up the whole thing again and resecure shroud?
     
  5. Feb 10, 2012 at 4:09 PM
    #5
    GoDeacsWFU23

    GoDeacsWFU23 [OP] Well-Known Member

    Joined:
    Jun 9, 2011
    Member:
    #57986
    Messages:
    1,162
    Gender:
    Male
    First Name:
    Jonathan
    Clemmons, NC
    Vehicle:
    2013 Tacoma PreRunner TRD Sport
    yep
     
  6. Feb 10, 2012 at 4:29 PM
    #6
    Hans Moleman

    Hans Moleman Well-Known Member

    Joined:
    Jan 30, 2008
    Member:
    #4505
    Messages:
    676
    Gender:
    Male
    Bay Area, CA
    Vehicle:
    2006
    maybe high temp RTV would be better
     
  7. Feb 10, 2012 at 4:49 PM
    #7
    GoDeacsWFU23

    GoDeacsWFU23 [OP] Well-Known Member

    Joined:
    Jun 9, 2011
    Member:
    #57986
    Messages:
    1,162
    Gender:
    Male
    First Name:
    Jonathan
    Clemmons, NC
    Vehicle:
    2013 Tacoma PreRunner TRD Sport
    I originally used GE Premium Waterproo Silicone. I went and got some JB Weld. That should to the trick.
     
  8. Feb 10, 2012 at 4:51 PM
    #8
    ajohnson

    ajohnson Glamour Shot

    Joined:
    Apr 19, 2009
    Member:
    #16145
    Messages:
    7,610
    Gender:
    Male
    First Name:
    Andy
    Charlotte, NC
    Vehicle:
    07 DCLB TRD Sport Prerunner 4x4
    Things and stuff and such
    oh nooooo. That sucks dude. I used JB Weld on mine. Glad I did now.
     
To Top