1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

went thru a mudding construction site...

Discussion in 'Off-Roading & Trails' started by linkfeeney, Dec 7, 2008.

  1. Dec 7, 2008 at 12:41 PM
    #1
    linkfeeney

    linkfeeney [OP] Well-Known Member

    Joined:
    Dec 5, 2006
    Member:
    #393
    Messages:
    1,537
    Gender:
    Male
    First Name:
    link the stink!
    aberdeen, nj
    Vehicle:
    09 Doublecab TRD Off-Road! Magnetic Grey!
    hi folks... so i went this really muddy construction site to run my 4x4 for a bit. When i going driving it back up a small little hump and i had to cut right to avoid this CAT bulldozer, which i had to hit the gas pretty hard since it was so muddy and had to get over this hump. When i get back on the pavement, it seems like the truck hesitate to drive on it.

    does it happen to everyone after off-roading?
     
  2. Dec 7, 2008 at 12:47 PM
    #2
    MyToyTaco

    MyToyTaco ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,330
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    what do u mean by hesitate?
     
  3. Dec 7, 2008 at 12:50 PM
    #3
    duckcmdr

    duckcmdr If it flies it dies!!

    Joined:
    Nov 3, 2008
    Member:
    #10471
    Messages:
    3,863
    Gender:
    Male
    First Name:
    Joe
    New Jersey
    Vehicle:
    06 DCLB 4x4
    ARB Winch Bumper, Cabelas trial gear 2 mats, Wade vent shades, rear TSB, Toytec TSB AAL ,5100's set to 0,886 coils w/top plate 285/75/16 Treadwright at on Raceline Raptors, Toytec Diff drop, Bud Built Skids,Total Chaos LCA Skids,Devil horns,LED Dome Light,Scan Gauge, Rear Diff Breather, Revenge Fab Sliders. XRC 8 winch, Safari Snorkel, KC Daylighters 100 watt, Redline hood Struts & ez-down tailgate, G-stop extended SS brake lines,Homeroshi front grill and snorkle grill, relentless fab hc rear bumper
    Did you still have it in 4 wheel drive? It feels a little tight a slow speeds.
     
  4. Dec 7, 2008 at 12:56 PM
    #4
    06BLUEDBLSPORT

    06BLUEDBLSPORT Well-Known Member

    Joined:
    Apr 22, 2008
    Member:
    #6140
    Messages:
    4,121
    Gender:
    Male
    First Name:
    Colin
    Lubbock Texas
    Vehicle:
    12 Tundra DC SR5 4x4 5.7L
    True Dual Flowmaster 40 Series exhaust, Volant CAI, HIDs, Raptor series Side Steps, Weathertech Floorliners, OME 613 Shocks and Coils with Diff Drop, Rear Bilstein 5100 Shocks, ToyTec AAL, Fearless Fabrication Front Bumper
    i went off roading in some mud, and when i got back on road the steering felt weird and not responsive because of all the mud on the tires, once the mud came up it drove like normal
     
  5. Dec 7, 2008 at 1:00 PM
    #5
    MyToyTaco

    MyToyTaco ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,330
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    ^^ thats what i was thinking. You gotta love that first 1/4 mile. Mud flingin everywhere :D
     
  6. Dec 7, 2008 at 1:02 PM
    #6
    LonghornTaco

    LonghornTaco Can you pass the bailout please?

    Joined:
    Oct 6, 2008
    Member:
    #9763
    Messages:
    3,358
    Gender:
    Male
    First Name:
    Jason
    Minnesota
    Vehicle:
    Black 09 4x4 TRD Off Road Doublecab
    3" ToyTec coilover lift on Bilstein 5100s, Total Chaos UCAs, ToyTec diff drop, Scangauge II, 4D MagLite mounted on the drivers seat, Painted engine cover, Painted calipers (red), Painted skid plate (red) Valentine 1 radar detector hard wired, Damplifier Pro on the floor, back wall and doors, Luxury Liner Pro on the floor and doors, Kenwood DNX8120, 2 Pioneer TS-SW1041D 10" shallow mount subs, 2 Pioneer PRS-D4200F 1200W amps, Mr Marv sub enclosure, Hybrid Audio Clarus 6.5" components in the front doors, Alpine 5.25" coaxials in the rear doors, A.R.E. LSII fiberglass tonneau cover, All Pro bumper, All Pro sliders, Wet Okole seat covers, Sockmonkey Mountain badges, PIAA 510 SMR Driving Lights, Warn M8000 Winch, Bud Built skids
  7. Dec 7, 2008 at 1:02 PM
    #7
    06BLUEDBLSPORT

    06BLUEDBLSPORT Well-Known Member

    Joined:
    Apr 22, 2008
    Member:
    #6140
    Messages:
    4,121
    Gender:
    Male
    First Name:
    Colin
    Lubbock Texas
    Vehicle:
    12 Tundra DC SR5 4x4 5.7L
    True Dual Flowmaster 40 Series exhaust, Volant CAI, HIDs, Raptor series Side Steps, Weathertech Floorliners, OME 613 Shocks and Coils with Diff Drop, Rear Bilstein 5100 Shocks, ToyTec AAL, Fearless Fabrication Front Bumper
    i hated the sound of that mud smacking my truck, i drove around a neighborhood for about 20 minutes at a speed of 15 waiting to get the mud off
     
  8. Dec 7, 2008 at 2:02 PM
    #8
    Cobra69

    Cobra69 Well-Known Member

    Joined:
    Nov 8, 2008
    Member:
    #10578
    Messages:
    322
    Gender:
    Male
    Taxachusetts (Massachusetts)
    Vehicle:
    02 Tocoma TRD Expedition Setup
    2002 Tacoma TRD Access Cab, Deckplate Mod.,Grey wire Mod.,Cobra CB,Ext. Diff. Breather,E-locker rear only for now,CBI Custom Winch bumper, SAW 2.0, All Pro 5" leaf packs+Bilstiens 5150-10" shocks,Cooper STT 285x75x16 on Wheelers Type B 16x8 rims, Budbuilt front+Mid skid plates, Custom transfer crossmember+skidplate,Trail-Gear sliders,custom roof-rack,Ultimate-air CO2 tank,4-Hella 500 H.I.D. Lights,Atlas 10,000 lbs winch. Custom Half-doors for the summer.
    I'd have to say the hesitation was low speed in turning and you still had it in 4x4 mode or if you have a locker it was still engaged........the mud has really nothing to do with steering........unless inside the rim is loaded with mud to throw the tire off balance. then you'll get a wobble til you speed up to spit out the mud.
     
  9. Dec 7, 2008 at 3:09 PM
    #9
    linkfeeney

    linkfeeney [OP] Well-Known Member

    Joined:
    Dec 5, 2006
    Member:
    #393
    Messages:
    1,537
    Gender:
    Male
    First Name:
    link the stink!
    aberdeen, nj
    Vehicle:
    09 Doublecab TRD Off-Road! Magnetic Grey!
    maybe that's it... the mud was everywhere on the tires.
    when i get back on the asphalt, the odometer says 35mph, but it didn't feel like that was doing 35 but like 25. the mud was flinging to my mud flap like crazy that's sure. Well, I'll drive it to work tomorrow to see happens, I'm sure it will be ok. my tacoma is tough enough :)
     
To Top