1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

What Combination Fixed Your Driveline Vibs

Discussion in 'Technical Chat' started by 4milestogo, Sep 12, 2010.

  1. Sep 12, 2010 at 8:29 AM
    #1
    4milestogo

    4milestogo [OP] Well-Known Member

    Joined:
    Jan 6, 2008
    Member:
    #4115
    Messages:
    109
    Gender:
    Male
    North East, Indiana
    Vehicle:
    2005 DC SR5
    885's, 5100's, Toytec top plate spacers, LR UCA's & 2"' AAL, black two tone, debaged, BHLM, smoked taillights, smoked lamin-x fogs, Grillcraft upper & lower, afe CAI and Dynomax SS cat-back.
    I've been researching all possible fixes for driveline vibration at take off after a 3" lift is istalled. I would like to know what combination of parts fixed your vibration problem.
    What worked best 2,3 or 4 degree shims, CB drop, onepeice driveshaft or any combination there of?

    I have the CB drop with no real differece noticed and will purchase any of the parts that will fix this condition but I would like to do it once... with some perdictibility of success.

    Help a brother out:)
     
  2. Sep 13, 2010 at 9:06 AM
    #2
    BAMFTACO

    BAMFTACO Pabst Blue Ribbon on ice

    Joined:
    Feb 3, 2010
    Member:
    #30639
    Messages:
    10,289
    Gender:
    Male
    First Name:
    JUAN
    Malibu, CA
    Vehicle:
    Taco
    Lift- king 2.5 with light racing uppers,tc coil bucket gusset, timbern bumps ,defined extended shackles with shackle brace. Armor- tire gate, custom tube bumper, kr fab rear bumper,trail gear wiy 78 in sliders Performance-intake manifold spacer, vibrant resonator as muffler, hps silicone hoses Random stuff- kenwood head unit,b&m t shifter, hood bug deflector, rear dust lights with custom bed bar and hi lift mount.
    I put a 1/4 inch spacer and that seemed to work for me and go on the search and put driveline vib and there's a lot threads on this and hope that helped
     
  3. Sep 21, 2010 at 5:28 PM
    #3
    2011TacoSport4x4

    2011TacoSport4x4 Well-Known Member

    Joined:
    Aug 26, 2010
    Member:
    #42284
    Messages:
    307
    Gender:
    Male
    First Name:
    Clyde
    Offutt AFB, Nebraska
    Vehicle:
    2011 TRD Sport DC 4x4 OME 3" lift
    OME 3" lift, Flowmaster exhaust, K&N Intake, bestop, ARB Locker, 4:56 gears, ARB Deluxe bumper, Warn 8000lb winch, Synthetic line, Rock sliders, exhaust relocation done, All Pro standard 3" leaf packs, Timbren Bump stops, Extended brake lines, Pioneer dual din DVD, Pioneer door speakers, Ultra Gauge, BAMF Lower LCA Skids.
    I think I may have found my vibration! I have tried everything, cb drop, front diff drop, 3 degree shims, Etc. The cb drop made it worse! The 3 degree shim helped a little, but I noticed today that my drive line is not exactly inline with the flange on the rear of the tranny! I loosened the cb and shifted it to one side as far as possible to try and straighten the Driveline, drove the truck and the vib was at least 75% better! I am taking it to toyota this week to see what happened??? It vibrated as soon as I bought it, but after the lift it was horrible!

    So everyone with the Vib's check your driveline where it mounts to the rear of the transmission! My drive line was obviously not straight with the flange. When looking at the flange and the driveline, if there is a problem it will be obvious!

    Loosen and move the cb which ever way you need to, to make the driveline as straight as possible!

    I can't adjust mine any farther but it needs to go a little more-Here I come Toyota!
     
  4. Sep 21, 2010 at 8:58 PM
    #4
    BAMFTACO

    BAMFTACO Pabst Blue Ribbon on ice

    Joined:
    Feb 3, 2010
    Member:
    #30639
    Messages:
    10,289
    Gender:
    Male
    First Name:
    JUAN
    Malibu, CA
    Vehicle:
    Taco
    Lift- king 2.5 with light racing uppers,tc coil bucket gusset, timbern bumps ,defined extended shackles with shackle brace. Armor- tire gate, custom tube bumper, kr fab rear bumper,trail gear wiy 78 in sliders Performance-intake manifold spacer, vibrant resonator as muffler, hps silicone hoses Random stuff- kenwood head unit,b&m t shifter, hood bug deflector, rear dust lights with custom bed bar and hi lift mount.
    Good luck and hope it gets fixed and post up any updates if it works out
     
  5. Sep 30, 2010 at 5:35 AM
    #5
    MAtrdguy

    MAtrdguy Well-Known Member

    Joined:
    May 28, 2010
    Member:
    #37957
    Messages:
    226
    Gender:
    Male
    First Name:
    Pete
    Western Ma ( on the lake) / Danvers N Shore
    Vehicle:
    06 Taco DC LB
    None YET
    I knowthis sounds crazy but mine seems to have gone away on its own ( 90% of it) its SO strange !!!

    I got on the gas pedal a few times 100+ mph and it seems to be a very slight buzz now.

    Had the stealership replace the motor mounts ( TSB) and it felt the same but got better over the week. They told me that the U joints were ok ( but I still have about 1/2 " of rotational play in it ( NONE in 4x4)

    I know they didnt take out the joints to inspect the, ..just wondering if the needle bearings are shot. ( I tried the CB drop..didnt do much)

    Another member on here replaced his with Napa heavy duty U jints and said that his truck drives great....

    I'm really getting tired of this BS....I'm tempted to go test drive an FJ and trade this Taco !!!

    I never had any of these mod issues with my Tundra...but i cant afford another tundra right now ( or in the near future).....

    any comments ??? ( I mean OTHER than flaming)
     
To Top