1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

What have you done with your mp3 Aux in plug?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by cjastacio, Apr 21, 2010.

  1. Apr 21, 2010 at 8:49 PM
    #1
    cjastacio

    cjastacio [OP] Well-Known Member

    Joined:
    Dec 28, 2009
    Member:
    #28312
    Messages:
    80
    Gender:
    Male
    Hi y'all! I'm about to get an ipod adapter for my stockie. I'm curious if anyone has done anything with the annoying aux mp3 adapter in their taco? Just looking for possible ideas:D
     
  2. Apr 21, 2010 at 8:51 PM
    #2
    jodiddly33

    jodiddly33 Well-Known Member

    Joined:
    Oct 27, 2009
    Member:
    #24985
    Messages:
    1,342
    Gender:
    Male
    First Name:
    Jonah
    DFW
    Vehicle:
    2010 Golf TDI
    plugged in my iPod?:confused:
     
  3. Apr 21, 2010 at 9:15 PM
    #3
    cjastacio

    cjastacio [OP] Well-Known Member

    Joined:
    Dec 28, 2009
    Member:
    #28312
    Messages:
    80
    Gender:
    Male
    ^^I just bought a USA Spec too. I'm looking for ideas of what others may have done, if anything, with the now obsolete plug. I may just remove it and put a blank there.
     
  4. Apr 21, 2010 at 9:25 PM
    #4
    GT150

    GT150 Well-Known Member

    Joined:
    Oct 27, 2009
    Member:
    #25022
    Messages:
    163
    Gender:
    Male
    First Name:
    Mike
    Blairsville Ga
    Vehicle:
    2010 Prerunner V-6
    I hooked my XM radio to it

    Mike
     
  5. Apr 21, 2010 at 9:27 PM
    #5
    Aeolus

    Aeolus Member

    Joined:
    Mar 16, 2010
    Member:
    #33382
    Messages:
    5
    Gender:
    Male
    First Name:
    Jason
    Valle Crucis
    Vehicle:
    2010 Tacoma Off Road TRD
    I plug my Motorola Droid into it... listen to podcast, music... sometimes the synthetic voice directions... plus it doubles as a hands free speaker phone... all w/o paying an extra penny.

    Like the ad says, Droid does....
     
  6. Apr 21, 2010 at 10:14 PM
    #6
    Crom

    Crom Outside...

    Joined:
    Jun 22, 2009
    Member:
    #18782
    Messages:
    8,343
    Gender:
    Male
    First Name:
    Nick
    San Diego, CA
    Vehicle:
    2009 4x4 DCSB Overland Build
    Millions
    I have an adapter for my win mo phone so I can do the same.
     
  7. Apr 21, 2010 at 10:28 PM
    #7
    StandingCow

    StandingCow Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16373
    Messages:
    1,799
    Gender:
    Male
    First Name:
    John
    NJ
    Vehicle:
    09 SR5 4x4 V6 access cab
    Nothing since it sucked (not loud at all). tried the ipod adapter and that was too quiet as well. So, I threw in my aftermarket HU from my gen 1 tacoma and that made everything much better. :)
     
  8. Apr 22, 2010 at 5:44 AM
    #8
    TOYOTA 09

    TOYOTA 09 Kicking Ass Since 1981

    Joined:
    Feb 12, 2010
    Member:
    #31266
    Messages:
    942
    Gender:
    Male
    First Name:
    Mike
    Maine
    Vehicle:
    2009 SR5 MT 4x4 Access Cab
    Preview 2009 SR5 4x4 MT Black Sand Pearl (Access Cab) SUSPENSION ToyTec 5100 Billstein Coil Overs (3" Lift) Fox 2.0 Remote Res Rear Shocks Total Chaos UCAs Full Dakar Leaf Pack w/Extra AAL TIRES & WHEELS BFG AT KOs 265/75/16 load range E American Rancing AR-23 Wheels Borla CAT back exhaust AFE cold air intake w/custom TRD clear cover Satoshi grill w/Grill Craft insert Hella 500 behind grill lights Rigid Industries Backup lights Interior Custom LEDs and Bed Lights Backup Cam Anytime MOD Leather armrest and rear seat MOD Weathertech floor liners Custom rear gear/dog platform Cobra CB and Garmin GPS Bed Mat UWS low pro tool box with Custom LED lights Diff breather MOD Custom painted engine cover Wet Okole seat covers

    ??? why would you do such a thing? does it really bug you that bad?
     
  9. Apr 22, 2010 at 7:34 AM
    #9
    ilg

    ilg VanCity Taco.

    Joined:
    May 5, 2009
    Member:
    #16835
    Messages:
    648
    Gender:
    Male
    BC, Canada
    Vehicle:
    09 MGM TRD O/R 4x4 6-Spd
    WeatherTechs, Yellow Fogs, Alpine X-100 iPod Stereo, Custom Seat Covers, Debadged, Locking Bed Compartments, Black Front Toyota Emblem, AVS Vent Visors, Colour Matched Grill, TRD Shift Knob, Eagle Alloy 187s in 16x8 wrapped in 265/75/R16 Goodyear Wrangler Duratracs, Black Chrome TRD Badge on Tailgate, Black Rear Bumper, 8 in shorty antenna, 5100s @ 2.5.
    I might wire that plug up to my after market stereo as an aux, that way I can plug in a laptop, or anything that is not an ipod (it's already an ipod stereo).
     
  10. Apr 22, 2010 at 8:11 AM
    #10
    T@co_Pr3runn3r

    T@co_Pr3runn3r XXXXXXXXXXXXXXXXXXX

    Joined:
    Jan 20, 2009
    Member:
    #12767
    Messages:
    11,929
    Gender:
    Male
    <----------------->
    Vehicle:
    08 RC Prerunner SR5
    Well, let's see.........the cell phone plugs in-16GB of tunes, several MP3 playas with various amounts of MP3s, ipod shuttle only has 3.5mm, & God knows what all else. Just think of all that is out there that has a 3.5mm headphone jack, all of it will play thru the stereo. If the cable is annoying and seldom used then stick it in the glovebox. My 3.5mm and ipod cables live in the glovebox due to seldom use. The USB port on the dash gets most of the use since the flash drive has no charging requirements.:D BTW, if your ipod plays low thru ipod cable then use the headphone jack on it with the 3.5mm aux cable. Lose control or charging but will sound good.


    oops, OP referencing the oem mp3 thing?
     
  11. Apr 22, 2010 at 8:14 AM
    #11
    woodygg

    woodygg Well-Known Member

    Joined:
    Mar 18, 2010
    Member:
    #33462
    Messages:
    1,870
    Gender:
    Male
    So Cal
    Vehicle:
    04 DC Tacoma 4x4
    hopefully they dump in in 2011 and replace it with a usb port.
     
  12. Apr 22, 2010 at 8:22 AM
    #12
    RainDodger

    RainDodger YGWYPF

    Joined:
    Nov 23, 2009
    Member:
    #26412
    Messages:
    363
    Gender:
    Male
    Great Northwest
    Vehicle:
    '09 Black, TRD Sport
    None yet! It's new!
    It's too small to do anything disgusting with, so I plugged in a Zune. Works fine.
     
  13. Apr 22, 2010 at 5:16 PM
    #13
    brow

    brow Well-Known Member

    Joined:
    Apr 4, 2010
    Member:
    #34580
    Messages:
    376
    Gender:
    Male
    First Name:
    Andy
    Minnesota
    Vehicle:
    '10 silver access 4x4, that'll never be done
    switched rear-view camera, custom access cab bench, tonneau cover, custom bike rack in bed, extra d-rings, de-badged, mag lite mount, weathertechs, bed lights with 3-way switches, rear spring TSB, ultra gauge, after market hitch, cab/hitch mounted canoe rack
    does anyone else have a problem with the sound level when you plug in an ipod/iphone for music through the aux jack? mine is so damn quiet i cant hear it on the highway, even at max volume with the stock stereo
     
  14. Apr 22, 2010 at 5:23 PM
    #14
    mwerner1

    mwerner1 Active Member

    Joined:
    Jul 12, 2009
    Member:
    #19590
    Messages:
    36
    Gender:
    Male
    First Name:
    Matt
    New Fairfield, CT
    Vehicle:
    09 Mag. Grey TRD Sport
    Rebadged, 20% Tint all-around, Alpine 9886 head unit, Infinity Kappa Component Speakers, MTX Jackhammer Amp, Extang SolidFold Bedcover, In-Channel Vent Visors, Satoshi Grille, Aux Lamps Behind the Grille, Bed Lights, HID Fogs, Yellow Lamin-X on Fogs
    I was searching online to replace it with a usb port since my alpine has a usb aux. other than that it is useless with my headunit
     
  15. Jun 8, 2010 at 4:42 PM
    #15
    AndrewFalk

    AndrewFalk Science!

    Joined:
    May 8, 2010
    Member:
    #36740
    Messages:
    2,053
    Gender:
    Male
    The North East
    Vehicle:
    2010 5 speed 5 lug
    :)
    You need to make sure the volume on your MP3 is turned all the way up to get the most sound from the stereo...but even after doing that, my Zune HD sounds way too quiet. I always keep the stock stereo maxed out, and it's not loud even when I leave all the windows up. When I put the windows down, I can barely hear it at all.

    New Pioneer double DIN on the way though. :D
     
  16. Jun 8, 2010 at 7:53 PM
    #16
    Raven65

    Raven65 Well-Known Member

    Joined:
    Feb 27, 2009
    Member:
    #14150
    Messages:
    361
    Gender:
    Male
    Camden, SC
    Vehicle:
    '09 Magnetic Gray Reg Cab 5-Lug
    Curt hitch, D-rings, bed mat
    Yes. I plug my iPod Touch into the Aux port via a cable from the headphone jack - and yes I crank the iPod volume wide open. The sound level is nowhere near as loud as the CD/radio. I listen to a lot of podcasts on my 100-mile round-trip commute - and if they're recorded at a lower-than-normal sound level, I can't even listen to them at highway speeds. It's VERY annoying. Songs recorded at the proper level are OK, but nowhere near "loud". Sometime you just want to CRANK a song... you can't do it with the aux. port.

    According to "billyjoe" on here, the problem is the inline filter that Toyota installed between the aux port and the radio. He says that replacing it with THIS one will cure the problem. I haven't done it yet, but it's on my list.

    It was discussed near the end of THIS THREAD.
     
  17. Jun 9, 2010 at 1:36 AM
    #17
    Capita

    Capita Well-Known Member

    Joined:
    Jun 6, 2009
    Member:
    #18096
    Messages:
    2,673
    Gender:
    Male
    Corner Brook, Newfoundland, Canada
    Vehicle:
    09 TRD Sport Double Cab
    I use it everyday for my Ipod. The sound level is awesome with my aux port. No issues at all here.
     
To Top