1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

what is WRONG with my system?

Discussion in 'Audio & Video' started by adaptedtheory, Jan 6, 2013.

  1. Jan 7, 2013 at 6:49 PM
    #21
    ABA180

    ABA180 It burns when I pee....

    Joined:
    Oct 8, 2012
    Member:
    #88520
    Messages:
    6,755
    Gender:
    Male
    First Name:
    Chris
    East Bridgewater MA
    Vehicle:
    2010 Tacoma Regular Cab Slider
    Kenwood CD, MTX/Jensen amps, Rockford/Polk speakers.
    Google your HU, if it's recently made I bet it's got more than one. But honestly I would do the jury rig method of wiring your amp right to battery outside of the truck and see if you can get it to play.
     
  2. Jan 7, 2013 at 7:48 PM
    #22
    adaptedtheory

    adaptedtheory [OP] Well-Known Member

    Joined:
    Jun 13, 2012
    Member:
    #80596
    Messages:
    63
    Gender:
    Male
    .505.
    Vehicle:
    04 Tacoma S-Runner
    Window Tint, 8" Sundown SA-8, Kicker ZX500.1
    Yup, same speaker wire that went from the sub to the amp is the one that went from the sub to the home system we tested, which worked
     
  3. Jan 7, 2013 at 7:49 PM
    #23
    adaptedtheory

    adaptedtheory [OP] Well-Known Member

    Joined:
    Jun 13, 2012
    Member:
    #80596
    Messages:
    63
    Gender:
    Male
    .505.
    Vehicle:
    04 Tacoma S-Runner
    Window Tint, 8" Sundown SA-8, Kicker ZX500.1
    My headunit isn't that new, or that nice at all. It's my next upgrade haha. I'm going to a shop tomorrow
     
  4. Jan 8, 2013 at 4:06 AM
    #24
    ABA180

    ABA180 It burns when I pee....

    Joined:
    Oct 8, 2012
    Member:
    #88520
    Messages:
    6,755
    Gender:
    Male
    First Name:
    Chris
    East Bridgewater MA
    Vehicle:
    2010 Tacoma Regular Cab Slider
    Kenwood CD, MTX/Jensen amps, Rockford/Polk speakers.
    Not a bad idea but you probably have more than one preout. I remember back in the day when they didn't..now it's 2-3 seems the standard.

    I wouldn't buy a new radio just yet, at least not till we know if the amp is good
     
  5. Jan 8, 2013 at 3:47 PM
    #25
    adaptedtheory

    adaptedtheory [OP] Well-Known Member

    Joined:
    Jun 13, 2012
    Member:
    #80596
    Messages:
    63
    Gender:
    Male
    .505.
    Vehicle:
    04 Tacoma S-Runner
    Window Tint, 8" Sundown SA-8, Kicker ZX500.1
    I'm heading into the same shop that helped me out with my speaker install either tonight, or tomorrow. They said they'd test all my stuff for me, they have some better tools resources and knowledge than me HA. I'll let you guys know what they tell me.. My amp still has a 3 yr warranty... hoping for the best
     
  6. Jan 8, 2013 at 5:53 PM
    #26
    adaptedtheory

    adaptedtheory [OP] Well-Known Member

    Joined:
    Jun 13, 2012
    Member:
    #80596
    Messages:
    63
    Gender:
    Male
    .505.
    Vehicle:
    04 Tacoma S-Runner
    Window Tint, 8" Sundown SA-8, Kicker ZX500.1
    well apparently we didn't test the sub on the home system well enough....

    blew the sub. Heard that Sundown was helpful about this stuff but just sent them an email... thanks anyone and thank you for any further advice... definite bummer..
     
  7. Jan 8, 2013 at 9:42 PM
    #27
    ABA180

    ABA180 It burns when I pee....

    Joined:
    Oct 8, 2012
    Member:
    #88520
    Messages:
    6,755
    Gender:
    Male
    First Name:
    Chris
    East Bridgewater MA
    Vehicle:
    2010 Tacoma Regular Cab Slider
    Kenwood CD, MTX/Jensen amps, Rockford/Polk speakers.
    Damn man..did you have other speaker running on the home system and maybe just didn't realize the sub was cooked? That's my guess...

    Glad you chased it down though brother..and the good news is it may cost a few bucks but it's the least amount of work to do that versus replace your wiring.
     
  8. Jan 9, 2013 at 9:18 PM
    #28
    adaptedtheory

    adaptedtheory [OP] Well-Known Member

    Joined:
    Jun 13, 2012
    Member:
    #80596
    Messages:
    63
    Gender:
    Male
    .505.
    Vehicle:
    04 Tacoma S-Runner
    Window Tint, 8" Sundown SA-8, Kicker ZX500.1
    I think we were playing it at a low level and it was actually putting out a little so we assumed it was working. Didn't think a 500W Kicker could blow that sub.. just didn't pay enough attention.. hopefully I can get it repaired for an ok price though
     
  9. Jan 9, 2013 at 9:26 PM
    #29
    RedTacomaTy

    RedTacomaTy Well-Known Member

    Joined:
    Nov 2, 2012
    Member:
    #90345
    Messages:
    53
    Gender:
    Male
    Complete: -2 10" Kicker CVR Subs -Hifonix Brutus BRZ1200.1D Amp -17x8 Tuff A/T T01 Wheels -265/65/17 Michelin LTX M/S2 Tires To-Do: #1 Satoshi Grill #2 Relocate the Horns #3 Hella 700FF behind the Grill #4 Shorten Mud Flaps #5 Avid Light Bar (w/ 2 Fog Lights OR 2 Driving Lights) #6 Weather Tech Floor Mats #7 Upgrade Door Woofers #8 Scooped Hood
    Sorry to hear that :(. But if you blew the voice coil it is probably not worth fixing.
     
  10. Jan 11, 2013 at 1:30 PM
    #30
    ABA180

    ABA180 It burns when I pee....

    Joined:
    Oct 8, 2012
    Member:
    #88520
    Messages:
    6,755
    Gender:
    Male
    First Name:
    Chris
    East Bridgewater MA
    Vehicle:
    2010 Tacoma Regular Cab Slider
    Kenwood CD, MTX/Jensen amps, Rockford/Polk speakers.
    It can happen with less, just sometimes stupid luck..that's like wondering why some engines go before their time, etc.
     
  11. Jan 26, 2013 at 2:19 PM
    #31
    adaptedtheory

    adaptedtheory [OP] Well-Known Member

    Joined:
    Jun 13, 2012
    Member:
    #80596
    Messages:
    63
    Gender:
    Male
    .505.
    Vehicle:
    04 Tacoma S-Runner
    Window Tint, 8" Sundown SA-8, Kicker ZX500.1
    I know I'm bumping this from a month ago, but thought it was interesting: sent in my blown Sundown to them (NM to NC). They got it on Tuesday. Wednesday they sent me a free one (which I got today) for no charge! I was pretty happy with that customer service, that's for sure... awesome company...
     
To Top