1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

What the #%^$ happened to my truck?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by nyfishhunter, Jan 14, 2011.

  1. Jan 14, 2011 at 7:31 AM
    #1
    nyfishhunter

    nyfishhunter [OP] Well-Known Member

    Joined:
    Apr 13, 2010
    Member:
    #35183
    Messages:
    164
    Gender:
    Male
    First Name:
    Sean
    White Plains, NY
    Vehicle:
    2010 DC 4x4 OR Pyrite
    Weathertechs, Pop N Lock, Whitetail Sockmonkey, OEM bed mat, Undercover SE, Wet Okoles, OEM iPod interface, Rear Spring TSB, Illuminated 4x4 switch, DTRL, Timbrens, 5100s (front .85), Eibachs, 1.5 AAL, OEM running boards, FJ TRD center caps, diff breather mod, trimmed front flaps, ImMrYo mirror bracket, Grillcraft, painted white Sport grill black
    I would appreciate any suggestions and thoughts. Backed down snowy driveway in 4 Low (ATRAC) – not because I needed it, but because I have it. Went from reverse to drive and felt like I got rear-ended, with a loud noise from rear. Parked the truck and didn’t notice anything visually wrong – though I probably wouldn’t catch it. Later, I tried driving up driveway, I got a bad thump, thump, thump from the rear, - felt like someone was hammering a sledge in bed of truck. Still in driveway, tried 2 wheel drive, same thumping, also in neutral rolling slightly down driveway. One shift from reverse to drive (automatic) sounded like a manual shift without the clutch. Sitting here waiting for the flatbed to take to dealer. Stock 2010 Off-road 4x4 with less than 9K miles. Warranty better cover this one. I’ll post an update once I hear from the dealer.
     
  2. Jan 14, 2011 at 7:36 AM
    #2
    Pugga

    Pugga Pasti-Dip Free Since 1983

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    28,979
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    I just took mine in a couple weeks ago for a loud banging from the rear of the truck. Turned out to be a heat shield that got loose and was rubbing the drive shaft. Sounded awful, I thought it was something in the brakes by the racket it made. Hopefully it's something as dumb as that but based on your description, yours sounds more serious. I never had any grinding when shifting, only when I tried to move.
     
  3. Jan 14, 2011 at 7:37 AM
    #3
    Jester243

    Jester243 ( ͡° ͜ʖ ͡°)

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,392
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2008 Doublecab 4x4 IRP
    Lifetime LED 70W headlights 10-8-14 (set #2) Sylvania Silverstar fogs, front side windows tinted 27% to match the others, added Tacomaworld.com sticker, suspension TSB as of 7-21-09, Devil Horns by Andres, BFG's, Alpine with Bluetooth and Ipod contols, Rear view mirror relocation bracket, Ultragauge...
  4. Jan 14, 2011 at 7:44 AM
    #4
    98tacoma27

    98tacoma27 :POOPCORN: Staff Member

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,164
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours

    X2

    Bet the ring gear is missing a few teef............[​IMG]
     
  5. Jan 14, 2011 at 7:45 AM
    #5
    BlueT

    BlueT Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    4,257
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
    ATRAC + ICE + Locker = Kaboom :confused:
     
  6. Jan 14, 2011 at 7:48 AM
    #6
    nyfishhunter

    nyfishhunter [OP] Well-Known Member

    Joined:
    Apr 13, 2010
    Member:
    #35183
    Messages:
    164
    Gender:
    Male
    First Name:
    Sean
    White Plains, NY
    Vehicle:
    2010 DC 4x4 OR Pyrite
    Weathertechs, Pop N Lock, Whitetail Sockmonkey, OEM bed mat, Undercover SE, Wet Okoles, OEM iPod interface, Rear Spring TSB, Illuminated 4x4 switch, DTRL, Timbrens, 5100s (front .85), Eibachs, 1.5 AAL, OEM running boards, FJ TRD center caps, diff breather mod, trimmed front flaps, ImMrYo mirror bracket, Grillcraft, painted white Sport grill black
    As best I recall, no. I backed down in low. The initial thump was with the shift from reverse to drive. I was getting close to house and wanted to straighten it out. That shift was from a complete stop.
     
  7. Jan 14, 2011 at 7:54 AM
    #7
    Nick54

    Nick54 Well-Known Member

    Joined:
    Jun 27, 2010
    Member:
    #39497
    Messages:
    1,333
    Gender:
    Male
    First Name:
    Nick
    Mentor Ohio
    Vehicle:
    2010 Tacoma TRD Sport
    ARB Rear Locker & Compressor, Bakflip F1, Antennex 13" flexable antenna, WeatherTech Floor Liners, WeatherTech Side Window Visors, Tacoma Bed Mat, Demello Rock Crushers, Dynamax Ultraflow SS Muffler, TSB 4-Pak Leaf Springs, AFE Pro Dry Filter, Redline Hood Struts, Color Matched Angry Eyelids, Combo Lock Bed Compartments, Bed Mat, Pop-N-Lock, Wet Okoles, Goodyear Duratracs on ProComp 7033's, M101A2 Trailer, Grillcraft Mesh Grill, Light Racing UCA's, King OEM Performance Remote Reservoir Adjustable Front & Rear Shocks, JVC NT3HDT, Blue Sea Aux Fuse Panel, BAMF Behind Grill Light Bracket, Kragen 55W 7" HID's, CBI Front Receiver, Home Link Garage Door Opener, FlyEyez Light Unit, Bud Built Front to Back Skids...
    :popcorn: Me too
     
  8. Jan 14, 2011 at 8:01 AM
    #8
    Tckwarrior

    Tckwarrior Well-Known Member

    Joined:
    Aug 21, 2010
    Member:
    #42015
    Messages:
    78
    Gender:
    Male
    First Name:
    Aaron
    Damascus OR
    Vehicle:
    08 RegCab Superwhite
    3 inch revtek lift,American Eagle 197 Black Wheels 17x9 Boltpattern 6x5.5 , 285/70/17's with BFG km2s U-haul class 3 tow hitch, Better built toolbox. Trail-gear 58 inch Rock-sliders
    With so few miles it will definatly be covered under warranty
     
  9. Jan 14, 2011 at 8:02 AM
    #9
    nyfishhunter

    nyfishhunter [OP] Well-Known Member

    Joined:
    Apr 13, 2010
    Member:
    #35183
    Messages:
    164
    Gender:
    Male
    First Name:
    Sean
    White Plains, NY
    Vehicle:
    2010 DC 4x4 OR Pyrite
    Weathertechs, Pop N Lock, Whitetail Sockmonkey, OEM bed mat, Undercover SE, Wet Okoles, OEM iPod interface, Rear Spring TSB, Illuminated 4x4 switch, DTRL, Timbrens, 5100s (front .85), Eibachs, 1.5 AAL, OEM running boards, FJ TRD center caps, diff breather mod, trimmed front flaps, ImMrYo mirror bracket, Grillcraft, painted white Sport grill black
    Thanks for the input, but I'm pretty sure I damaged something - it still thumps when I move it.
     
  10. Jan 14, 2011 at 8:06 AM
    #10
    4X42HEL

    4X42HEL Don't really understand 2WD trucks....

    Joined:
    Jul 25, 2010
    Member:
    #40716
    Messages:
    353
    Gender:
    Male
    Albuturkey
    Hot Wife
    Sounds like you may have wasted your rear.

    Check the pumpkin housing for any deformations. Once, the same exact thing happened to my buddy's K5 (which has a MUCH thicker axle housing) and a tooth had broken off the ring gear, and shot up with so much force, it penetrated the housing shooting up.

    He had to get a new axle. The truck was 15 years old, and out of warranty.

    If that happened to you, it will be under warranty, just be sure to get a new locker axle and not the standard one. Good luck.
     
  11. Jan 14, 2011 at 8:11 AM
    #11
    jnoley07

    jnoley07 TRIBE 10

    Joined:
    Sep 25, 2007
    Member:
    #2796
    Messages:
    1,032
    Gender:
    Male
    First Name:
    Jay
    Tipton County Tennessee
    Vehicle:
    I had a 07 Impulse Red 4X4 TRD Off Road
    This is what I had done to it: Front/Rear Bilistein 5100's; Fronts set at 0.85 w/ Eibach/Toytec Coilovers". Rear Leaf TSB, 20 % tint on front door windows, 5% tint sunstrip on windshield. Dick Cepek DC1's (polished), 265/75/16 Hankook Dynapro ATM, TRD Exhaust. Illuminated 4x4 switch by rcbs204, BHLM, iPod connection to changer connect at head unit. NWTF Front fitted seat covers, Console gear shift area painted black, Theft deterrent tailgate mod, Front mudflaps removed.
    I agree with the others, it sounds like you busted your rear end all to heck. Warranty is a good thing!
     
  12. Jan 14, 2011 at 8:12 AM
    #12
    mxpilot

    mxpilot Well-Known Member

    Joined:
    Jul 21, 2010
    Member:
    #40565
    Messages:
    108
    Gender:
    Male
    First Name:
    Chris
    NJ
    Vehicle:
    2010 Double Cab LB
    minimal
    Shouldn't be an issue with the low mileage. Had my '07 make a noise in the front once while going into 4wd, took an axle and other misc. parts at 2k. I think from what I've read that they have a problem with the 4wd and cover them regularly, unless the dealer is an a__hole. I've been blessed with 2 good ones so far.

    I had an '07 quit shifting once, and felt like it had an anchor attached. Ended up taking a transmission at 28k miles and it was covered too.
     
  13. Jan 14, 2011 at 8:14 AM
    #13
    BlueT

    BlueT Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    4,257
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
    Pretty sure its your R&P, there are plenty of posts on 2gen forum of people that busted TRD rear ..
     
  14. Jan 14, 2011 at 8:21 AM
    #14
    Joben7726

    Joben7726 wes mantooth ™

    Joined:
    Oct 26, 2010
    Member:
    #45285
    Messages:
    6,380
    Gender:
    Male
    First Name:
    Joben
    Western PA/Va Beach
    Vehicle:
    Trail limo
    more than list-able
    had the same damn thing happen. was so relieved when i crawled under to find the heat shield on the gas tank bent out.

    again...sounds like your rear end. let us know what happens!!!
     
  15. Jan 14, 2011 at 9:52 AM
    #15
    jivewalker

    jivewalker me gusta pechos firmes

    Joined:
    Sep 8, 2010
    Member:
    #42903
    Messages:
    796
    Gender:
    Male
    First Name:
    Jack MeHoff
    Chucktown
    Vehicle:
    2012 4RUNNER TE w/KDSS
  16. Jan 14, 2011 at 10:09 AM
    #16
    nyfishhunter

    nyfishhunter [OP] Well-Known Member

    Joined:
    Apr 13, 2010
    Member:
    #35183
    Messages:
    164
    Gender:
    Male
    First Name:
    Sean
    White Plains, NY
    Vehicle:
    2010 DC 4x4 OR Pyrite
    Weathertechs, Pop N Lock, Whitetail Sockmonkey, OEM bed mat, Undercover SE, Wet Okoles, OEM iPod interface, Rear Spring TSB, Illuminated 4x4 switch, DTRL, Timbrens, 5100s (front .85), Eibachs, 1.5 AAL, OEM running boards, FJ TRD center caps, diff breather mod, trimmed front flaps, ImMrYo mirror bracket, Grillcraft, painted white Sport grill black
    Back from dealer. Said it would be covered and they'll let me know by end-of-day what happened. As I watched them drive it in, I could see the rear of the truck hopping pretty violently. I tried to drive the truck up the driveway to the flat bed in 2, but only got a horrible sound. Was able to slowly limp up in 4. Kind of sick feeling following your truck in flat bed.
     
  17. Jan 14, 2011 at 10:20 AM
    #17
    flightcancled

    flightcancled Addicted

    Joined:
    Feb 7, 2010
    Member:
    #30917
    Messages:
    1,470
    Gender:
    Male
    Syracuse NY/ Nantucket MA
    Camper top with racks, Custom fogs behind lower bumper. Interior LED lighting, Rock Lights, Hella 500s with upraged bulbs behind black billet grill, AAL, Front 5100s
    Well at least you are going to be covered.
     
  18. Jan 14, 2011 at 10:25 AM
    #18
    TACOMA TRD

    TACOMA TRD Well-Known Member

    Joined:
    Apr 9, 2010
    Member:
    #34897
    Messages:
    2,209
    Gender:
    Male
    First Name:
    Tom
    PA
    Vehicle:
    2011 MGM SPORT DC 4x4
    Alpine HU, Apline 6.5 3 way Speakers, Access Cover.
    The dealer will probably say, can't reproduce sound. The noise customer states is inherent to the truck.

    All kidding aside, it sucks that happened dude!!! Hopefully you wull get it back soon.
     
  19. Jan 14, 2011 at 2:04 PM
    #19
    rmd0311

    rmd0311 Well-Known Member

    Joined:
    Oct 30, 2007
    Member:
    #3302
    Messages:
    292
    Gender:
    Male
    Dutchess County, NY
    Vehicle:
    2010 Mag Gray TRD Sport
    :popcorn: eagerly awaiting results.
     
  20. Jan 14, 2011 at 4:17 PM
    #20
    OffroadToy

    OffroadToy The dog did it...I swear!

    Joined:
    Sep 12, 2009
    Member:
    #22680
    Messages:
    5,047
    Gender:
    Male
    High Desert
    Vehicle:
    07 TRD OFFROAD 4x4 VSC/TRAC/DAC/HAC
    snugtop supersport canopy, black westin bullbar/tube steps, piaa offroad lights, weathertech floor mats, oem bed mat, trd seat covers, avs inchannel vent visors, 2" suspension lift, front diff drop, rear differential breather extension, oil filter drain hose, a/c drain hose extention & reroute, front window tint, cat theft protection plate, tailgate clamp mod, xpel headlight/foglight protecters, oem block heater, bfg 265/75R/16 a/t k/o's, cabin air rodent protection screen, rcbs illuminated 4X4 switch mod
    me to...mind passing some of that popcorn down here?:hungry:
     
To Top