1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

what the hell is wrong with my tires???

Discussion in '2nd Gen. Tacomas (2005-2015)' started by NWtacoma, Sep 21, 2009.

  1. Sep 21, 2009 at 11:45 AM
    #1
    NWtacoma

    NWtacoma [OP] Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18142
    Messages:
    1,685
    Gender:
    Male
    Kent,WA
    Vehicle:
    2011 TRD Sport 4x4
    265/70/17 bfg AT
    they're all like this now lol


    [​IMG]
     
  2. Sep 21, 2009 at 11:47 AM
    #2
    nad

    nad mmmm tacos!

    Joined:
    May 18, 2009
    Member:
    #17388
    Messages:
    3,075
    Gender:
    Male
    First Name:
    Jordan
    Canada
    Vehicle:
    2014 Sierra All Terrain
    looks normal, if you want them to be all shiny and new looking grab yourself some tire care product
     
  3. Sep 21, 2009 at 11:49 AM
    #3
    johnw

    johnw Well-Known Member

    Joined:
    May 18, 2009
    Member:
    #17381
    Messages:
    7,181
    Gender:
    Male
    First Name:
    john
    orlando florida
    Vehicle:
    06 prerunner v-6 4.0L 4 door
    well you asked for specs..... 06 trd sport speedway blue V-6 4.0 camburg lift spindles extended travel icons total chaos lowers allpro 4" leaf pack 17" xd hoss rims 305/65/17 mickey thompson baja atz Allpro hybrid bumper with 3 kragen HID lights color matched headlights grill craft grill AFE stage 3 CAI wicked flow muffler under cover bed cap inside i have..... wet okole real tree camo seat cover blue oznium dome light stealth sub box with 2 10" kicker comp subs kicker 400 watt amp weathertech floor mats
    that orange ring is not normal looking to me
     
  4. Sep 21, 2009 at 11:49 AM
    #4
    Spootypuff

    Spootypuff Well-Known Member

    Joined:
    Sep 12, 2009
    Member:
    #22660
    Messages:
    138
    Gender:
    Male
    Jacksonville, FL
    Vehicle:
    SWB Sport Double Cab SB 4x4
    Satoshi
    They're broken, send them to me :D
     
  5. Sep 21, 2009 at 11:50 AM
    #5
    Stillfly199

    Stillfly199 ( . )( . )

    Joined:
    Feb 26, 2009
    Member:
    #14098
    Messages:
    5,004
    Gender:
    Male
    First Name:
    J.D.
    Bro Capital of the word
    Vehicle:
    2010 FJ Cruiser
    You do any driving anywhere out of the ordinary?
     
  6. Sep 21, 2009 at 11:50 AM
    #6
    NWtacoma

    NWtacoma [OP] Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18142
    Messages:
    1,685
    Gender:
    Male
    Kent,WA
    Vehicle:
    2011 TRD Sport 4x4
    265/70/17 bfg AT
    all four have it. :confused:
     
  7. Sep 21, 2009 at 11:51 AM
    #7
    NWtacoma

    NWtacoma [OP] Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18142
    Messages:
    1,685
    Gender:
    Male
    Kent,WA
    Vehicle:
    2011 TRD Sport 4x4
    265/70/17 bfg AT
    nope.
     
  8. Sep 21, 2009 at 11:52 AM
    #8
    BakoTruck

    BakoTruck Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16674
    Messages:
    2,823
    Gender:
    Male
    First Name:
    Herbie Hancock
    Bakersfield, CA
    Vehicle:
    05 PreRunner TRD
    Mostly stock for now, I have added a cb radio, various cheap mods and I plan on adding aftermarket wheels and other items in the future.
    Brake dust maybe? Try getting some car wash soap and clean it with that, and with water. And then put some ArmorAll on it, if that does not help then I'm not sure what to tell you after that. :eek:
     
  9. Sep 21, 2009 at 11:52 AM
    #9
    Jordo

    Jordo Well-Known Member

    Joined:
    Aug 17, 2009
    Member:
    #21296
    Messages:
    97
    Gender:
    Male
    Lancaster PA
    Vehicle:
    05 Nissan Frontier CC
    Dude, mine are like that too! They were not always like that. WFT is right. O have no answer for you but hope some one has one.
     
  10. Sep 21, 2009 at 11:52 AM
    #10
    Kyouto42

    Kyouto42 Iron Beard

    Joined:
    Aug 18, 2008
    Member:
    #8614
    Messages:
    9,243
    Gender:
    Male
    First Name:
    Jake
    Ahwatukee, AZ
    Vehicle:
    BSP '10 4x4 TRD Off-Road DC
    See build thread in signature
    It looks like dirt to me... did you clean them with some cleaner? My BFG's will turn kinda redish if I don't treat them after a month or so... but not that deep and the whole tire minus tread. I figured it's just some oxidation/dry out of the surface.

    Also have you been using some solvent/acid to clean the wheel? It's possible it's overspray or wearing into the tire...
     
  11. Sep 21, 2009 at 11:53 AM
    #11
    Pster

    Pster Well-Known Member

    Joined:
    Jun 30, 2008
    Member:
    #7654
    Messages:
    2,745
    Gender:
    Male
    Charlotte, NC
    Vehicle:
    2006 Tacoma 4x4
    Bak Flip bed cover, shorty antenna, Peripheral iPod interface, Garmin 750 mount, add'l bed tie down rings, Westin nerf bars, hitch safe, tailgate lock, Ideal 1 3/4" turn-key clamp to secure tailgate from removal, Spare tire security cable, spare tire stainless air hose extender, Fumoto oil drain valve, Amp Research Bed X-Tender w/Schlage Cable Lock, bed mat, Redline hood struts
    Nothing some tire cleaner (not tire shine) won't eliminate. It's just oxidation.
     
  12. Sep 21, 2009 at 11:53 AM
    #12
    nad

    nad mmmm tacos!

    Joined:
    May 18, 2009
    Member:
    #17388
    Messages:
    3,075
    Gender:
    Male
    First Name:
    Jordan
    Canada
    Vehicle:
    2014 Sierra All Terrain
    looks like the color of rust but why would rust be on rubber tires
     
  13. Sep 21, 2009 at 11:54 AM
    #13
    NWtacoma

    NWtacoma [OP] Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18142
    Messages:
    1,685
    Gender:
    Male
    Kent,WA
    Vehicle:
    2011 TRD Sport 4x4
    265/70/17 bfg AT
    i just washed my truck yesterday
     
  14. Sep 21, 2009 at 11:54 AM
    #14
    David Tarantino

    David Tarantino Well-Known Member

    Joined:
    Jun 20, 2008
    Member:
    #7428
    Messages:
    6,123
    Gender:
    Male
    N.J.
    Vehicle:
    08 tacoma
    whats the dot# on the tires??
     
  15. Sep 21, 2009 at 11:56 AM
    #15
    BakoTruck

    BakoTruck Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16674
    Messages:
    2,823
    Gender:
    Male
    First Name:
    Herbie Hancock
    Bakersfield, CA
    Vehicle:
    05 PreRunner TRD
    Mostly stock for now, I have added a cb radio, various cheap mods and I plan on adding aftermarket wheels and other items in the future.
    Yeah but did you put ArmorAll on it? Or any kind of tire shine?
     
  16. Sep 21, 2009 at 11:57 AM
    #16
    NWtacoma

    NWtacoma [OP] Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18142
    Messages:
    1,685
    Gender:
    Male
    Kent,WA
    Vehicle:
    2011 TRD Sport 4x4
    265/70/17 bfg AT
    i have no idea. they were made in february though.
     
  17. Sep 21, 2009 at 11:58 AM
    #17
    NWtacoma

    NWtacoma [OP] Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18142
    Messages:
    1,685
    Gender:
    Male
    Kent,WA
    Vehicle:
    2011 TRD Sport 4x4
    265/70/17 bfg AT
    i have before, but not after i washed yesterday.
     
  18. Sep 21, 2009 at 12:04 PM
    #18
    David Tarantino

    David Tarantino Well-Known Member

    Joined:
    Jun 20, 2008
    Member:
    #7428
    Messages:
    6,123
    Gender:
    Male
    N.J.
    Vehicle:
    08 tacoma
    of what year
     
  19. Sep 21, 2009 at 12:06 PM
    #19
    BakoTruck

    BakoTruck Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16674
    Messages:
    2,823
    Gender:
    Male
    First Name:
    Herbie Hancock
    Bakersfield, CA
    Vehicle:
    05 PreRunner TRD
    Mostly stock for now, I have added a cb radio, various cheap mods and I plan on adding aftermarket wheels and other items in the future.
    Try doing that, my tires have looked somewhat like that sometimes. I bet It's just dry, or some baked on brake dust lol.
    After I put some ArmorAll on it, it helped a lot.
    I also notice from the picture that the inside of the wheel that is uncleaned, has the same kind of color that is on the tire? That is why I suggested brake dust, but It could be anything.
     
  20. Sep 21, 2009 at 12:06 PM
    #20
    NWtacoma

    NWtacoma [OP] Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18142
    Messages:
    1,685
    Gender:
    Male
    Kent,WA
    Vehicle:
    2011 TRD Sport 4x4
    265/70/17 bfg AT
    2009
     
To Top