1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

what the???

Discussion in 'Technical Chat' started by mudduck, Mar 3, 2009.

  1. Mar 3, 2009 at 3:39 PM
    #1
    mudduck

    mudduck [OP] Nobody makes me bleed my own blood.

    Joined:
    Aug 9, 2008
    Member:
    #8430
    Messages:
    214
    Gender:
    Male
    the bluegrass state
    Vehicle:
    09 TRD Sport
    black painted wheels, tinted windows, sockmonkey decals
    I installed an antenna booster today to help my shorty get some better reception. I connected the power wire from the booster to one of the 12v wires from the radio harness. after i put it all back together, my airbag light came on. whats up with that? anybody know why that happened?
     
  2. Mar 3, 2009 at 3:45 PM
    #2
    Lentsnh

    Lentsnh Well-Known Member

    Joined:
    Nov 22, 2008
    Member:
    #10953
    Messages:
    9,550
    Gender:
    Male
    Vehicle:
    2007 Hummer H3 Tactical Edition
    None yet- Future: HIDs, Tinted tails, LED interior lights,
    maybe sharing a fuse? or relay or somethin
     
  3. Mar 3, 2009 at 4:21 PM
    #3
    98tacoma27

    98tacoma27 :POOPCORN: Staff Member

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,164
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    I would suggest using a different 12V source. The air bag system is sensitive.
     
To Top