1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Wheelers 5 leaf spring pack vs axle wrap

Discussion in '1st Gen. Tacomas (1995-2004)' started by crimsonred2004, Apr 14, 2011.

  1. Apr 14, 2011 at 10:14 AM
    #1
    crimsonred2004

    crimsonred2004 [OP] X-wing Design Engineer

    Joined:
    Feb 22, 2010
    Member:
    #31885
    Messages:
    52
    Gender:
    Male
    First Name:
    Bob'O'
    MI
    Vehicle:
    02 Limited TRD Xtracab V6 4X4
    I am getting ready to order my Wheelers 5 leaf spring packs soon and wanted to know from those of you who have already done this mod if it cured your axle wrap issues or diminished it significantly. I regularly grease the driveshafts and have tried other cures listed on the forum...This would be my last ditch effort to fix this problem. Thanks for your input!!!
     
  2. Apr 14, 2011 at 11:12 AM
    #2
    MTgirl

    MTgirl too many frogs, not enough princes...

    Joined:
    Sep 29, 2009
    Member:
    #23531
    Messages:
    47,106
    Gender:
    Female
    First Name:
    Weesa
    in the forest
    Vehicle:
    99 - 3.4L V6 4WD
    Wheeler's/Alcan 5-pack leaf springs, Bilstein 5100's front and rear, OME 881's, de-badged, Jungle Fender Flares, Herculined bed, HomerTaco grille, Anzo headlights, clear corners, CVT Mt. Bachelor RTT, custom bed rack & CBI sliders
    They fixed the problem on my truck...had the 5packs on for almost a year now.

    And FYI...you just missed out on a group buy for the Wheelers leafs!
     
  3. Apr 14, 2011 at 8:43 PM
    #3
    v1ndictiv3

    v1ndictiv3 Well-Known Member

    Joined:
    Dec 20, 2010
    Member:
    #47988
    Messages:
    136
    Gender:
    Male
    Bay Area, California
    Vehicle:
    '98 PreRunner Xtra Cab 2.7L
    Mostly stock: AFE Pro Dry S Filter, Bedrug, Leer Shell, 265/75/15 Goodyear Wrangler RT, Husky Liners, Wet Okole seat covers... Powertrax No-Slip in the near future =)
    OP, I don't know if my PM went through, but let me know if you don't get one from me, please.
     
  4. Apr 16, 2011 at 11:09 AM
    #4
    tacoma guy

    tacoma guy Well-Known Member

    Joined:
    Jul 8, 2010
    Member:
    #39944
    Messages:
    995
    Gender:
    Male
    Phoenix Az.
    Vehicle:
    2011 Tacoma Prerunner TRD
    Bilstein 5100's set @ 0 with OME 883x coils up front . Viper Alarm. Wet Okole seat covers. WeatherTech Floor liners front and back. Oem Toyota chrome exhaust tip. American Outlaw Wheels (Buck shot). 265/70R16 Hankook Dynapro ATM's.
    I did the 5 leaf pack from wheelers. No it didnt help the thump when you come to a stop !!! I do love the springs tho.
     
  5. Apr 16, 2011 at 4:18 PM
    #5
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o Staff Member

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,305
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab
    I've had mine on now for over 3 years....close to 4......and axle wrap is still there...to a point. Geasing the hell out of the slip yoke helps tons.
     
To Top