1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Whining ballast on start up?

Discussion in 'Lighting' started by Marsey13, Dec 2, 2011.

  1. Dec 2, 2011 at 7:38 PM
    #1
    Marsey13

    Marsey13 [OP] Well-Known Member

    Joined:
    Oct 19, 2011
    Member:
    #65499
    Messages:
    72
    Gender:
    Male
    Roseville, Ca
    Vehicle:
    06' Tacoma TRD, 3" leveling kit
    RevTec 3" Leveling kit Bully Bars HID Fog lights 7" HID O-R lights- grill
    I have converted my 2nd gen Tacoma fog lights to DDM 5000k HID. They have been installed for 4 months, work great. The passenger side ballast started making this screaming noise on start-up, then slowly goes away after 10-15 seconds. Light works great, always ignites..........dunno. Any thoughts on this issue?
     
  2. Dec 2, 2011 at 7:39 PM
    #2
    Hiatt1991

    Hiatt1991 Well-Known Member

    Joined:
    Aug 19, 2010
    Member:
    #41917
    Messages:
    8,228
    Gender:
    Male
    First Name:
    Hiatt
    Flagstaff, AZ
    Vehicle:
    2005 Tacoma Prerunner SR5 TRD offroad
    4" Bodylift 12" Offroad shock spacers Turbo Encabulator
    Completely normal. Mine do that.
     
  3. Dec 2, 2011 at 7:41 PM
    #3
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,243
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    X2.
     
  4. Dec 2, 2011 at 11:19 PM
    #4
    Marsey13

    Marsey13 [OP] Well-Known Member

    Joined:
    Oct 19, 2011
    Member:
    #65499
    Messages:
    72
    Gender:
    Male
    Roseville, Ca
    Vehicle:
    06' Tacoma TRD, 3" leveling kit
    RevTec 3" Leveling kit Bully Bars HID Fog lights 7" HID O-R lights- grill
    Thanks guys, that is reassuring!! I thought maybe the ballast was on its way "out".
     
  5. Dec 2, 2011 at 11:33 PM
    #5
    t4daddy

    t4daddy Well-Known Member

    Joined:
    Jun 16, 2010
    Member:
    #39041
    Messages:
    4,950
    Gender:
    Male
    North Alabama
    Vehicle:
    2008 PreRunner Double Cab
    Also those DDM ballast seem to case some static while listening to FM radio.
     
  6. Dec 2, 2011 at 11:33 PM
    #6
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,243
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    I think they all do do that.
     
  7. Dec 2, 2011 at 11:39 PM
    #7
    t4daddy

    t4daddy Well-Known Member

    Joined:
    Jun 16, 2010
    Member:
    #39041
    Messages:
    4,950
    Gender:
    Male
    North Alabama
    Vehicle:
    2008 PreRunner Double Cab
    With my projectors or anytime fogs (both Xentec HIDs) I have zero noise in my stereo system, the second I turn on my converted Hella 500s, (DDMs) bad static/interference on a moderate strength signal.
     
  8. Dec 2, 2011 at 11:43 PM
    #8
    Konaborne

    Konaborne Pineapples on pizza Hawaiian does not it make.

    Joined:
    Nov 21, 2010
    Member:
    #46536
    Messages:
    31,934
    Gender:
    Male
    First Name:
    Cody
    Kealakekua, Hawaii
    Vehicle:
    Lifted 00 TRD Off-Road
    fox extended travel remote resivoir coilovers, 14" eibach 600lb coils, All Pro tubular chromoly 1" uniball upper control arms, All Pro expedition leaf packs, 10" bilstein 5150 piggyback reservoir shocks 265/75r16 Goodyear wrangler MT/R kevlars wrapped around 16" Helo 791 gloss black, Mini H1 retrofits with 6000k bulbs, 18" magnaflow w/custom exhaust reroute various decals, Sockmonkey retro hood stripes
    If its a very high pitched whine, its normal- or at least on the 3 kits I've installed it is.

    Never noticed static though :notsure:
     
  9. Dec 2, 2011 at 11:45 PM
    #9
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,243
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    Well that can easily be fixed. What do you expect for cheap China lights?
     
  10. Dec 3, 2011 at 12:00 AM
    #10
    t4daddy

    t4daddy Well-Known Member

    Joined:
    Jun 16, 2010
    Member:
    #39041
    Messages:
    4,950
    Gender:
    Male
    North Alabama
    Vehicle:
    2008 PreRunner Double Cab

    I figured they both were cheap China crap. Are you saying the Xentecs are better quality than the DDMs?
     
  11. Dec 3, 2011 at 12:04 AM
    #11
    t4daddy

    t4daddy Well-Known Member

    Joined:
    Jun 16, 2010
    Member:
    #39041
    Messages:
    4,950
    Gender:
    Male
    North Alabama
    Vehicle:
    2008 PreRunner Double Cab
    BTW, I have zero whine at start up on any of the three systems I'm running, at least none that I can tell/notice.
     
  12. Dec 3, 2011 at 12:08 AM
    #12
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,243
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    I don't have any experience with Xentecs. I have had a DDM kit on my quad for 3 years now with no issues.
     
  13. Dec 3, 2011 at 8:03 AM
    #13
    Marsey13

    Marsey13 [OP] Well-Known Member

    Joined:
    Oct 19, 2011
    Member:
    #65499
    Messages:
    72
    Gender:
    Male
    Roseville, Ca
    Vehicle:
    06' Tacoma TRD, 3" leveling kit
    RevTec 3" Leveling kit Bully Bars HID Fog lights 7" HID O-R lights- grill
    I never noticed the 'whine' when I first installed them 4 months ago, just recently it started. However, only on one side. Well......I will run it until it blows then get another kit from phillips or a higher quality brand.
     
  14. Dec 3, 2011 at 8:05 AM
    #14
    stunt man hans

    stunt man hans displaced viking living in New Hampshire

    Joined:
    Sep 12, 2010
    Member:
    #43127
    Messages:
    4,648
    Gender:
    Male
    First Name:
    hans
    THE LIVE FREE OR DIE STATE
    Vehicle:
    2010 tacoma reg cab 4x4 5spd 4cyl
    undercover se, pop&lock tailgate, rallye 1000 hela black magic lights, black grill craft grill lower. twm m1 abrams shift knob, ap ubolt flip kit & ifs high clearance skid , timbren bumpstops, pro comp 3 inch lift, goodrich ss braklines front and rear, lr uca's, customlightz.com fx-r 55 watt retrofit, ARB deluxe bull bar, vision-x solstice pods, black wet okole seat cover,weather tech digital floor mats window visors toyota hood guard, safari snorkel, full bed rug, full putco led swap hd led flasher cf18-08, pioneer bluetooth ipod navigation double din headunit, flowmaster 40 muffler custom center outlet exhaust, regear and arb lockers, arb rear bumper if they ever fucking release one lol and arb sliders coming soon as well as a new line-xtra paint job!
    mine don't trs morimoto.
     
To Top