1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Whistle when slowing

Discussion in 'Technical Chat' started by 09TRD, May 1, 2009.

  1. May 1, 2009 at 7:15 PM
    #1
    09TRD

    09TRD [OP] it is what it is

    Joined:
    Mar 23, 2009
    Member:
    #15040
    Messages:
    371
    Gender:
    Male
    Oakwood GA
    Vehicle:
    09 TRD Off Road
    Not yet,
    I have a 09 dc prerunner trd off road bone stock. When I am coming to a stop there is a loud whistling noise as the truck slows, sounds like a turbo or supercharger almost. Seems to come from transmission, Any ideas?.....
     
  2. May 1, 2009 at 7:23 PM
    #2
    johnecon2001

    johnecon2001 Well-Known Member

    Joined:
    Apr 26, 2009
    Member:
    #16456
    Messages:
    1,019
    Gender:
    Male
    Phoenix, AZ
    Vehicle:
    2005 TRD Sport 4x4 Access Cab
    Downey front skid, Trail Gear U-Bolt flip, Toytec AAL, Total Chaos UCA's, Bilstein 5100's x4 + Eibach adjustable coils, Doug Thorley Long Tube Headers, Custom Rear bumper, TRD OffRoad front tow hook, TRD Trail Team wheels, Federal Couragia M/T 265's, ARB rear locker + on board air (CKMA12), TRD shift knob, Alpine W205, TRD seat covers, Tom Woods 1 Piece drive shaft, Powermaster D2700, Stubbs HD-SKO Sliders.
    Have you checked your brake pads? Might be a stone lodged in one or the caliper might be stuck.
     
  3. May 1, 2009 at 7:24 PM
    #3
    09TRD

    09TRD [OP] it is what it is

    Joined:
    Mar 23, 2009
    Member:
    #15040
    Messages:
    371
    Gender:
    Male
    Oakwood GA
    Vehicle:
    09 TRD Off Road
    Not yet,
    It definetly is coming from something in the power/drivetrain, it does it even if I am not on the brakes.
     
  4. May 2, 2009 at 5:17 PM
    #4
    09TRD

    09TRD [OP] it is what it is

    Joined:
    Mar 23, 2009
    Member:
    #15040
    Messages:
    371
    Gender:
    Male
    Oakwood GA
    Vehicle:
    09 TRD Off Road
    Not yet,
    anyone have any ideas, seems to be in tune with the rpm's
     
  5. May 2, 2009 at 7:57 PM
    #5
    Not Nacho

    Not Nacho New Member

    Joined:
    Apr 17, 2008
    Member:
    #6029
    Messages:
    3
    Gender:
    Male
    93550
    Vehicle:
    09 DC 4X4
    I have the same annoying sound. Dealership took a look and just wrote it off as transmission planetary breaking in. 8k miles later and the sounds still going.
     
  6. Sep 14, 2010 at 2:46 PM
    #6
    TX Tacoma

    TX Tacoma Fightin Texas Aggie

    Joined:
    May 29, 2009
    Member:
    #17768
    Messages:
    94
    Gender:
    Male
    Arlington, TX
    I have this exact same problem. As hard as it is to describe a noise, I'll try: it's like listening to low volume helicopter rotor blades whistling through the air- only noticeable during deceleration- definitely tied to driveline rpm. I thought it sounded like it was coming from underneath the centerline of the cab- maybe the front driveshaft u-joint? Extremely annoying. I wanted to search on here to see if anyone had a fix before handing my truck over to the dealership and risk a fubar. Any other ideas or posts that I missed that solve this?
    Thanks.
     
  7. Sep 20, 2010 at 7:38 PM
    #7
    BAMFTACO

    BAMFTACO Pabst Blue Ribbon on ice

    Joined:
    Feb 3, 2010
    Member:
    #30639
    Messages:
    10,297
    Gender:
    Male
    First Name:
    JUAN
    Malibu, CA
    Vehicle:
    Taco
    Lift- king 2.5 with light racing uppers,tc coil bucket gusset, timbern bumps ,defined extended shackles with shackle brace. Armor- tire gate, custom tube bumper, kr fab rear bumper,trail gear wiy 78 in sliders Performance-intake manifold spacer, vibrant resonator as muffler, hps silicone hoses Random stuff- kenwood head unit,b&m t shifter, hood bug deflector, rear dust lights with custom bed bar and hi lift mount.
    I think that's normal that's just your tranny deaccelerating its helps to slow your truck down
     
To Top