1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Why does it keep shutting off....

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Xewkija631, Jan 6, 2011.

  1. Jan 6, 2011 at 9:49 AM
    #1
    Xewkija631

    Xewkija631 [OP] Well-Known Member

    Joined:
    Sep 11, 2010
    Member:
    #43092
    Messages:
    118
    Gender:
    Male
    LI,NY
    Vehicle:
    2011 BLACK DC TRD OFF ROAD
    Hello

    I dont know why this is happening but whenever I have the heat on and I press the button to keep the outside air out and not have it come in the button turns off by it self which makes the outside air come in and every time I press it; it will shut off by it self after a min or 2... why?.
     
  2. Jan 6, 2011 at 9:56 AM
    #2
    TicTacOma

    TicTacOma UnderWater Monopoly Champion

    Joined:
    Dec 14, 2007
    Member:
    #3840
    Messages:
    1,537
    Gender:
    Male
    First Name:
    Anastatia Beaverhausen
    Columbia,SC
    Vehicle:
    I'm Thinking...Oh Yeah...An FJ
    It's all in my head at the moment...
    I have/had the same problemo with my FJ. Hold that inside/outside button in for approx. 5 seconds and then release. That should keep the button on. It's pretty silly that you have to take 5 seconds or so from looking at the road but this has solved my problem. I never had a problem with my '08 Tacoma but the FJ is a different animal.

    You're not alone. http://www.fjcruiserforums.com/foru...7968-help-inside-air-button-isnt-working.html

    Maybe it's a new style module on 2010/2011 models?
     
  3. Jan 6, 2011 at 9:57 AM
    #3
    theredofshaw

    theredofshaw Well-Known Member

    Joined:
    Aug 10, 2010
    Member:
    #41484
    Messages:
    3,345
    Gender:
    Male
    First Name:
    John
    OKC
    Vehicle:
    2011 Tacoma TRD sport DC
    Tailgate Anti-Theft Weathertechs Wet Okoles TW Sticker! Pop N Lock Handle TonnoPro Tri-folding cover
    mine does the same...noticed it the other day...its rather annoying
     
  4. Jan 6, 2011 at 10:03 AM
    #4
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,214
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    Read the manual?
     
  5. Jan 6, 2011 at 10:17 AM
    #5
    originalthoughts

    originalthoughts Well-Known Member

    Joined:
    Apr 9, 2010
    Member:
    #34934
    Messages:
    92
    Gender:
    Male
    Dallas
    Vehicle:
    2010 DC TRD OR 4x4
    Tailgate Anti-Theft, SnugTop Xtra Vision Shell, WeatherTech Mats, Extra D-Rings, Bed Mat, K&N drop-in
    The service guy at my dealership stated that this was instated to keep the musty smell out of the HVAC units by getting fresh air in there at times. I personally find it annoying but TicTacOma's solution is the one outlined in the manual. FWIW, this will only occur when the vehicle senses that the temp outside it dropping.
     
  6. Jan 6, 2011 at 10:29 AM
    #6
    Xewkija631

    Xewkija631 [OP] Well-Known Member

    Joined:
    Sep 11, 2010
    Member:
    #43092
    Messages:
    118
    Gender:
    Male
    LI,NY
    Vehicle:
    2011 BLACK DC TRD OFF ROAD
    Thank you for the info; I shall try this out when I go back out

    THANKS!!
     
  7. Jan 6, 2011 at 10:30 AM
    #7
    macgyver

    macgyver Well-Known Member

    Joined:
    Aug 14, 2009
    Member:
    #21173
    Messages:
    3,603
    Gender:
    Male
    First Name:
    Brad
    Canton, GA
    Vehicle:
    '13 Tundra double cab SR5 4x4
    Is your defroster on? It will do this automatically when you select either of the two defroster settings.
     
  8. Jan 6, 2011 at 10:33 AM
    #8
    SmilingMark

    SmilingMark Well-Known Member

    Joined:
    Oct 15, 2010
    Member:
    #44711
    Messages:
    312
    Gender:
    Male
    First Name:
    Mark
    Ogden, UT
    Vehicle:
    2010 Access Cab
    Color matched grill w/ grillcraft. BHLM and Morimoto Mini HID's Debadged.
    and for good reason too! :D
     
  9. Jan 6, 2011 at 11:05 AM
    #9
    tacozombie

    tacozombie Active Member

    Joined:
    Dec 1, 2010
    Member:
    #46998
    Messages:
    37
    Gender:
    Male
    Georgia
    Vehicle:
    '11 TRd sport
    Mine does this too... I push the putton cause i dont want any air/heat coming in and a few min later ( never actually timed it ) i look down and its back to normal. Very frustrating.
     
  10. Jan 6, 2011 at 1:00 PM
    #10
    DriverSound

    DriverSound Señor Member

    Joined:
    Mar 29, 2009
    Member:
    #15329
    Messages:
    2,472
    Gender:
    Male
    SoCal
    Vehicle:
    2015 TRD-OR DCSB
    Just enough! Other vehicles: 2015 Mustang GTPP 2014 Prius 2010 4runner SR5 4x4 2009 TRD-OR AC
    It's a 3 minute interval. I believe the manual says to hold the button for 4 seconds or longer to keep it closed.
     
  11. Jan 6, 2011 at 1:36 PM
    #11
    Krazie Sj

    Krazie Sj Resident Jackass

    Joined:
    Oct 9, 2008
    Member:
    #9849
    Messages:
    13,505
    Gender:
    Male
    First Name:
    Power Serge
    LV-426 (Acheron)
    Vehicle:
    07 TRD Off Road 4x4
    Borla Catback Exhaust, Airaid Short Ram Intake, 285x75R16 Mickey Thompson MTZs, 16" Konig Countersteer rims, ARB Bumper, All Pro LT w/Walker Evan Shocks front and back, All Pro expedition leaf pack, 10,000lb Superwinch, Intake Manifold Spacer, Bed Rack with ARB RTT, Rotopack and Hi Lift mounted, Husky Liner mats and an air freshener from 1995.
    And so the inside of the vehicle doesn't fog the fuck up.
     
  12. Jan 6, 2011 at 1:47 PM
    #12
    05Moose

    05Moose Middle-Aged Member

    Joined:
    Jan 18, 2010
    Member:
    #29613
    Messages:
    2,451
    Gender:
    Male
    First Name:
    Jim
    In the snow (NorCal)
    Vehicle:
    '05 4x4 DC LB SR5 #8 (LSD, Tow Pkg)
    '05 4x4 DC LB SR5 (LSD & Tow Pkg), Timbrens, AAL, 5100s (.85), Owned: 12/3/04 Mods: Fog, Map/Dome Light, Illuminated 4wd Switch, Washable Cabin Air Filter
    And it does it in the other settings when the outside temp goes below something like 56 degrees (can't remember the exact temp since mine doesn't do this). I know the '09s do this, not sure if it started earlier. The '05 does not do this, so it definitely came later.
     
  13. Jan 6, 2011 at 2:10 PM
    #13
    RogueLeader

    RogueLeader Well-Known Member

    Joined:
    Aug 13, 2009
    Member:
    #21162
    Messages:
    308
    Gender:
    Male
    First Name:
    Rod
    Las Vegas, NV
    Vehicle:
    2011 Tacoma Double Cab SR5 TRD
    My '08 FJ Cruiser did this.
     
To Top