1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Wife's Car Just Wants to "Go"

Discussion in 'Off-Topic Discussion' started by jeremy_283, Dec 13, 2011.

  1. Dec 13, 2011 at 9:44 PM
    #1
    jeremy_283

    jeremy_283 [OP] Super Member

    Joined:
    Dec 14, 2008
    Member:
    #11569
    Messages:
    1,435
    Vehicle:
    08 TRD Offroad Access Cab 4x4 Auto 4.0L
    Hella Rallye 4000 Cornering Lights PIAA 510 Fog Lights All Pro Front Bumper All Pro Rear Bumper All Pro Transfer Case Skid All Pro IFS Skid All Pro Rock Sliders All Pro High Clearance Hitch OME Dakar Leaf Springs OME Rear Shocks OME Front Shocks OME 885 Front Coils Wet Okole Seat Covers WeatherTech Floor Liners Sony Head Unit JL XD600/1 Amp 2 JL Audio 10” Subwoofers Custom Subwoofer Enclosure Kenwood Front Speakers Sony Rear Speakers Sound Deadening Mats LED Interior Lighting Pop N’ Lock Tailgate Lock Viper Alarm System Extra D-Rings In Truck Bed Maglite Seat Mount Disable Seatbelt Chime Rear Differential Breather Relocation Hi-Lift Bed Mount Flexible Front Mud Flaps 110v Inverter Always At 400w ABS Kill Switch Locking Center Console Removed Sway Bar
    So I was messing with spark plugs the other day and I only connected one half of the engines spark plug boots on a V6 I took off and and noticed a lack of power. Pulled it back in the garage and realized my mistake. Now the car wants to "GO". Also, it's an automatic and what I mean is as the brake is let off the transmission is engaged too much and the car takes off too quickly with no throttle at all. Help me?
     
  2. Dec 13, 2011 at 9:49 PM
    #2
    Stout890

    Stout890 Well-Known Member

    Joined:
    May 8, 2011
    Member:
    #56287
    Messages:
    511
    Gender:
    Male
    First Name:
    Jason
    Rosamond ca
    Vehicle:
    99 prerunner sr5
    HID head lights, fagtech coil overs and an AAL, gay ass 2 inch body lift (soon to be removed) taneau cover, k&n intake, soon to have an axle swap with a E locker
    What do you mean the transmission is engaged to much? Do you mean it has a high idle and picks up to much speed while coasting in drive?
     
  3. Dec 14, 2011 at 3:55 AM
    #3
    jeremy_283

    jeremy_283 [OP] Super Member

    Joined:
    Dec 14, 2008
    Member:
    #11569
    Messages:
    1,435
    Vehicle:
    08 TRD Offroad Access Cab 4x4 Auto 4.0L
    Hella Rallye 4000 Cornering Lights PIAA 510 Fog Lights All Pro Front Bumper All Pro Rear Bumper All Pro Transfer Case Skid All Pro IFS Skid All Pro Rock Sliders All Pro High Clearance Hitch OME Dakar Leaf Springs OME Rear Shocks OME Front Shocks OME 885 Front Coils Wet Okole Seat Covers WeatherTech Floor Liners Sony Head Unit JL XD600/1 Amp 2 JL Audio 10” Subwoofers Custom Subwoofer Enclosure Kenwood Front Speakers Sony Rear Speakers Sound Deadening Mats LED Interior Lighting Pop N’ Lock Tailgate Lock Viper Alarm System Extra D-Rings In Truck Bed Maglite Seat Mount Disable Seatbelt Chime Rear Differential Breather Relocation Hi-Lift Bed Mount Flexible Front Mud Flaps 110v Inverter Always At 400w ABS Kill Switch Locking Center Console Removed Sway Bar
    No high idle . It's a 2002 Isuzu Rodeo V6 Automatic Transmission.
     
To Top