1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Will not go in gear

Discussion in '1st Gen. Tacomas (1995-2004)' started by Timothyepowell, May 19, 2012.

  1. May 19, 2012 at 3:11 PM
    #1
    Timothyepowell

    Timothyepowell [OP] New Member

    Joined:
    May 18, 2012
    Member:
    #79073
    Messages:
    3
    Gender:
    Male
    First Name:
    Timothy
    Mississippi
    Vehicle:
    1996 Tacoma 2wd 2.4l
    I have changed my master,slave cylinder put in new clutch kit still won't go in gear. Any help would be great
     
  2. May 19, 2012 at 4:49 PM
    #2
    goomba

    goomba It is a Fluid Situation

    Joined:
    Sep 3, 2010
    Member:
    #42666
    Messages:
    1,257
    Gender:
    Male
    First Name:
    Josh
    San Antonio Fl
    Vehicle:
    96 White Ex. Cab Tacoma TRD 4X4
    3" lift Up front(Donahoe Racing ext. travel coil overs, Camburg UCA's), 1.5-2" lift in the back(aal and some billy 10" stroke short bodies), Bushwhacker Cut-Out fender flairs, 16"x10" Procomp Street locks, and 305/70 Procomp X-Terrains.
    It could be your throw out bearing. Mine seized up and Ihad to replace it. How long sense clutch was replaced?
    EDIT: Saw your last post... Are you sure it is the right bearing?
     
To Top