1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

will these tps sensors work with MotoMetal wheels

Discussion in 'Wheels & Tires' started by simmersm, May 12, 2010.

  1. May 12, 2010 at 7:37 AM
    #1
    simmersm

    simmersm [OP] Active Member

    Joined:
    Apr 21, 2010
    Member:
    #35707
    Messages:
    37
    Gender:
    Male
    Alexandria VA
    Vehicle:
    10 Black DBL Cab 4wd
  2. May 12, 2010 at 7:48 AM
    #2
    Zombie Runner

    Zombie Runner Are these black helicopters for me?

    Joined:
    Mar 13, 2008
    Member:
    #5246
    Messages:
    15,112
    Gender:
    Male
    First Name:
    Kevin
    Wichita Falls, TX
    Vehicle:
    Tundra, double cab.
    LED interior lights, stubby antenna, Pioneer in dash screen
    They worked with mine. I have the 958's
     
  3. May 12, 2010 at 7:50 AM
    #3
    simmersm

    simmersm [OP] Active Member

    Joined:
    Apr 21, 2010
    Member:
    #35707
    Messages:
    37
    Gender:
    Male
    Alexandria VA
    Vehicle:
    10 Black DBL Cab 4wd
    awesome.. will put them on order today then
     
  4. May 12, 2010 at 7:51 AM
    #4
    08TRDOFFROAD

    08TRDOFFROAD Well-Known Member

    Joined:
    Nov 4, 2008
    Member:
    #10482
    Messages:
    306
    Gender:
    Male
    First Name:
    Daniel
    Utah
    Vehicle:
    08' 4x4 TRD Offroad
    Bilstein 5100's on all four corners w/front's set at 1.75", 17x9 Moto Metal 951's, 265/70/17 BFG AT KO's, TRD exhaust, Colormatched grill, GrillCraft, K&N drop in, Pioneer 9800BT HU, Rear leaf TSB, Illuminated 4wd selector switch
    I run Moto Metal 951's with my stock TPMS sensors without a problem. I don't see why you would have any issues.
     
  5. May 12, 2010 at 7:54 AM
    #5
    simmersm

    simmersm [OP] Active Member

    Joined:
    Apr 21, 2010
    Member:
    #35707
    Messages:
    37
    Gender:
    Male
    Alexandria VA
    Vehicle:
    10 Black DBL Cab 4wd
    i have the steelies so i have to get new sensors.
     
  6. May 12, 2010 at 8:08 AM
    #6
    LostRebel

    LostRebel Well-Known Member

    Joined:
    Mar 31, 2009
    Member:
    #15389
    Messages:
    361
    Gender:
    Male
    Almost Canada, USA
    Vehicle:
    Black Access Cab 4x4 TRD Off Road
    Fisher plow, BakFlip and Snugtop cap, Demello Sliders, Scanguage,
  7. May 12, 2010 at 8:10 AM
    #7
    taco2408

    taco2408 Well-Known Member

    Joined:
    Jul 27, 2009
    Member:
    #20231
    Messages:
    90
    Gender:
    Male
    First Name:
    Marcos
    San Antonio, TX
    Vehicle:
    08 PreRunner DoubleCab
    I have the 955's and they also worked fine with mine..
     
  8. May 12, 2010 at 8:11 AM
    #8
    simmersm

    simmersm [OP] Active Member

    Joined:
    Apr 21, 2010
    Member:
    #35707
    Messages:
    37
    Gender:
    Male
    Alexandria VA
    Vehicle:
    10 Black DBL Cab 4wd
  9. May 12, 2010 at 8:12 AM
    #9
    LostRebel

    LostRebel Well-Known Member

    Joined:
    Mar 31, 2009
    Member:
    #15389
    Messages:
    361
    Gender:
    Male
    Almost Canada, USA
    Vehicle:
    Black Access Cab 4x4 TRD Off Road
    Fisher plow, BakFlip and Snugtop cap, Demello Sliders, Scanguage,
    You're welcome.
     
To Top