1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Wind Noise

Discussion in '2nd Gen. Tacomas (2005-2015)' started by beachbum, May 5, 2010.

  1. May 5, 2010 at 5:14 PM
    #1
    beachbum

    beachbum [OP] Member

    Joined:
    Apr 30, 2010
    Member:
    #36275
    Messages:
    8
    Gender:
    Male
    First Name:
    Chris
    C.C. Texas
    Vehicle:
    09 TRD Offroad
    I test drove a 2008 Tacoma trd offroad today. Awsome truck!!! But on a head wind driving about 65mph I could hear some wind noise coming from the windshield. Has any one else on here had this problem? If so, can it be fixed?The truck has warranty but I just want to make sure it's not a big deal!! Thanks
     
  2. May 5, 2010 at 5:19 PM
    #2
    Luc@z

    Luc@z Well-Known Member

    Joined:
    May 13, 2009
    Member:
    #17203
    Messages:
    180
    Gender:
    Male
    NKY
    Vehicle:
    07 SW DCSB SR5 4X4 Manual
    I have the same thing when driving at highway speeds into a headwind. It's kind of a buzzing sound, like someone is blowing through a blade of grass. I've done a few searches on here, and apparently the seal is bad somewhere around the windshield. The dealer should fix it for you since you're still under warranty.
     
  3. May 5, 2010 at 5:25 PM
    #3
    Taco John

    Taco John Well-Known Member

    Joined:
    May 17, 2009
    Member:
    #17305
    Messages:
    174
    Gender:
    Male
    Illinois
    Vehicle:
    4X4
    My 09 whistles through the drivers window seal. The dealer has replaced the door seal twice now. I guess all the masking tape and miles they have put on my truck haven't lead them to the window yet!
     
  4. May 6, 2010 at 2:49 PM
    #4
    Squid

    Squid Swollen Member

    Joined:
    Jul 16, 2009
    Member:
    #19753
    Messages:
    174
    Gender:
    Male
    First Name:
    Dave
    Houston, Texas
    Vehicle:
    2010 Barcelona Red PreRunner TRD Off Road
    Debadged, Factory Roof Rack, Black Nerf Bars, Black MB Chaos Wheels, 265-75-16 BFG All Terrain T/A KOs, Rear Leaf TSB, Body Colored Grill with center sprayed black
    I was driving to West Texas last weekend and I kept hearing a buzzing/whistling sound coming from the windshield near the rearview mirror. It was pretty windy and I was doing abot 85 mph. I was not able to reproduce the sound on the way back. I looked and there is a 'groove' where the windshield meets the roof. I just assume that the wind was passing over this groove at the right angle and it was producing a sound.
     
  5. May 6, 2010 at 2:54 PM
    #5
    arrowhead

    arrowhead Active Member

    Joined:
    Mar 18, 2010
    Member:
    #33448
    Messages:
    39
    Gender:
    Male
    I get a really bad buzz from strong cross winds but only when they are blowing driver side to passenger side. It comes from the passenger side review mirror area not sure if it's the wind shield of the door though.
     
  6. May 19, 2010 at 9:32 PM
    #6
    Butkus

    Butkus New Member

    Joined:
    Apr 28, 2010
    Member:
    #36181
    Messages:
    3
    Gender:
    Male
    NorCal
    Vehicle:
    05' tacoma 4x4 SR5 Debadged
    AFE Pro Dry filter
    I get the same noise in my 05' when driving over 95mph or in a strong cross wind coming from the passenger side. Mine sounds like it is coming from the base of the windshield near the side mirror. Anyone know of any fixes for this?
     
  7. May 19, 2010 at 9:35 PM
    #7
    lookylookitzadam

    lookylookitzadam Retrofit Club!

    Joined:
    Jul 16, 2009
    Member:
    #19777
    Messages:
    713
    Gender:
    Male
    First Name:
    Adam
    San Diego
    Vehicle:
    07 DC OffRoad
    someone did "dust proofing" on their taco about a year ago maybe? They put a bead of silicon around the windshield and it stopped.
     
  8. May 19, 2010 at 9:48 PM
    #8
    MxRacer190

    MxRacer190 Well-Known Member

    Joined:
    Apr 15, 2010
    Member:
    #35345
    Messages:
    2,471
    Gender:
    Male
    Georgia
    Vehicle:
    06 SR5 4x4 Indigo
    WAT! Wind makes a sound at 65 mph? This is outrageous.
     
  9. May 20, 2010 at 9:17 AM
    #9
    Luc@z

    Luc@z Well-Known Member

    Joined:
    May 13, 2009
    Member:
    #17203
    Messages:
    180
    Gender:
    Male
    NKY
    Vehicle:
    07 SW DCSB SR5 4X4 Manual
    :laugh:

    Well, it would be nice to get rid of all wind noise altogether, but that's not what we're talking about. The noise I think we're all experiencing sounds like someone is blowing through a blade of grass, as I described further up. Driving by yourself, it's very annoying. Driving with a passenger, it's both annoying and embarrassing.
     
  10. May 20, 2010 at 9:46 AM
    #10
    WNYTACOMA

    WNYTACOMA Well-Known Member

    Joined:
    Nov 23, 2008
    Member:
    #10961
    Messages:
    1,333
    Gender:
    Male
    Clarence, New York
    Vehicle:
    09 Metalic Grey TRD OFF ROAD
    Toyota Nerf steps Bugflector 2 Tool box Weathertech floor liners Wet Okole F/R - Bk/Char
    Replacing the small corner trim piece at the bottom fixed mine. (Mine was drivers side)
     
  11. May 20, 2010 at 9:55 AM
    #11
    Koov

    Koov MonStar

    Joined:
    Apr 5, 2010
    Member:
    #34651
    Messages:
    773
    Gender:
    Male
    Seattle
    Vehicle:
    06 Prerunner Dbl Cab TRD Sport
    Tint 20%, USA spec IPOD adapter, Debadged, Leer canopy, Michelin MS/2 tires, AFE Pro Dry drop in air, Husky liners, D ring Mod, Bed mat.
    There was a TSB on this a while back. My 2006 had the same problem and I took it to the dealership. They did fix it, no problems now. Very annoying to hear that noise though.
     
  12. May 20, 2010 at 9:58 AM
    #12
    Masada

    Masada Well-Known Member

    Joined:
    Sep 10, 2009
    Member:
    #22555
    Messages:
    3,093
    Gender:
    Male
    First Name:
    Taylor
    Laveen, AZ
    Vehicle:
    05 Tacoma 4x4 TRD Off Road
    All Pro Steel Plate Front Bumper| All Pro Light Bar| All Pro IFS Skid Plate| All Pro E-locker guard| PIAA 510 Fog Lights| Hella 700FF| Fox 2.5 Coilover| Bilstein 5100 on the rear| BHLM| Grill Craft MX Series insert| Added two D-rings to bed|AVID Off Road sliders| AFE Dry Flow S| Gibson Cat Back| Custom Bedbar with hilift mount| Camburg 1" Uni-Ball UCA's| Hi-Lift 48" Extreme
    this usually happens when a windshield was replaced improperly. The installer did not get a good seal around the window and not only will wind get in, but water could too.

    When having a windshield replaced it's best to have two people lift the glass onto the truck so as to avoid sliding around and causing air bubbles or low spots.

    A properly installed windshield should fix the issue, and should be covered under the warranty for the previouse windshield replacement or dealer if it came from the factory like that.

    It's always best to ask for Toyota glass when having a windshield replaced to ensure the proper fit. Just like aftermarket parts sometimes not fitting right, glass can be the same way.
     
  13. May 20, 2010 at 10:15 AM
    #13
    Scott88

    Scott88 Member

    Joined:
    Jan 26, 2010
    Member:
    #30099
    Messages:
    18
    Gender:
    Male
    First Name:
    Scott
    North Texas
    OEM Intermitent wipers, OEM fog lights, PNL on tailgate, Cruise Control...
    Do they still work TSB's when the vehicle is out of warranty??
     
To Top