1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Wind

Discussion in '2nd Gen. Tacomas (2005-2015)' started by SouthD, Aug 8, 2010.

  1. Aug 8, 2010 at 4:59 PM
    #1
    SouthD

    SouthD [OP] Member

    Joined:
    Aug 7, 2010
    Member:
    #41366
    Messages:
    21
    Gender:
    Male
    First Name:
    Mark
    South Dakota
    Vehicle:
    Tacoma SR5...MGM, Debadged
    TRD Catback Exhaust
    Seems like I get pushed around a lot more by the wind in this Taco than I did in my '06. Anybody else notice this??
     
  2. Aug 8, 2010 at 6:51 PM
    #2
    Kyouto42

    Kyouto42 Iron Beard

    Joined:
    Aug 18, 2008
    Member:
    #8614
    Messages:
    9,243
    Gender:
    Male
    First Name:
    Jake
    Ahwatukee, AZ
    Vehicle:
    BSP '10 4x4 TRD Off-Road DC
    See build thread in signature
    Seems roughly the same to me when my 08 was stock 3 pack leaves and stock tires. Maybe slightly worse since my 08 was an access and this is double.

    Putting the slightly larger/heavier BFG AT KO's on and 4 pack stiffer rear seemed to help a little. It's a high clearance vehicle, it will always be affected fairly bad by it.
     
  3. Aug 8, 2010 at 7:10 PM
    #3
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    I get pushed around by the wind a lot, but this is my first truck so maybe just wasn't used to it. The body on the '06 and '10 are the same so there shouldn't be any difference.
     
To Top