1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

winding noise from passengers side dash.

Discussion in '1st Gen. Tacomas (1995-2004)' started by mrp192, Jul 19, 2009.

  1. Jul 19, 2009 at 9:28 PM
    #1
    mrp192

    mrp192 [OP] REALLY!!

    Joined:
    Feb 21, 2009
    Member:
    #13911
    Messages:
    739
    Gender:
    Male
    First Name:
    Brent
    Cheney WA
    Vehicle:
    98 V6 4x4 limited
    Stereo, boobies
    just as the title says i have a winding noise from under the passengers side dash and i cant figure it out.. when i start the truck with my auto-start i don't hear it.. but once i put the key in it starts up.. when i give it gas the winding increases.. it would be great if someone could give me a idea on there to look..

    Thanks
     
  2. Jul 19, 2009 at 11:13 PM
    #2
    WhatThePho?

    WhatThePho? Greg Graffin 2016

    Joined:
    Jun 30, 2009
    Member:
    #19096
    Messages:
    5,396
    Gender:
    Male
    First Name:
    Andre
    HCMC, VN
    Vehicle:
    2006 STi
    The things required to pull bitches
    How loud is it? Did you have a sub or anything audio related recently put in?
     
  3. Jul 20, 2009 at 7:57 AM
    #3
    mrp192

    mrp192 [OP] REALLY!!

    Joined:
    Feb 21, 2009
    Member:
    #13911
    Messages:
    739
    Gender:
    Male
    First Name:
    Brent
    Cheney WA
    Vehicle:
    98 V6 4x4 limited
    Stereo, boobies
    i was troubleshooting why my driverside speaker didnt work..
     
  4. Jul 20, 2009 at 9:14 AM
    #4
    WhatThePho?

    WhatThePho? Greg Graffin 2016

    Joined:
    Jun 30, 2009
    Member:
    #19096
    Messages:
    5,396
    Gender:
    Male
    First Name:
    Andre
    HCMC, VN
    Vehicle:
    2006 STi
    The things required to pull bitches
    I had this same problem a while back, after I had a sub and amp installed i would hear a winding noise on my passenger side, Turns out it was the amp creating that sound. When they installed it they grounded the wire over the paint. I took it off, sanded down the paint and re bolted it there again, the sound went away. If its from the speakers then its a bad or dirty ground.
     
  5. Jul 20, 2009 at 11:15 AM
    #5
    mrp192

    mrp192 [OP] REALLY!!

    Joined:
    Feb 21, 2009
    Member:
    #13911
    Messages:
    739
    Gender:
    Male
    First Name:
    Brent
    Cheney WA
    Vehicle:
    98 V6 4x4 limited
    Stereo, boobies
    Hhmm I'll look into that. But when I press the gas the noise gets louder.
     
  6. Jul 20, 2009 at 11:19 AM
    #6
    WhatThePho?

    WhatThePho? Greg Graffin 2016

    Joined:
    Jun 30, 2009
    Member:
    #19096
    Messages:
    5,396
    Gender:
    Male
    First Name:
    Andre
    HCMC, VN
    Vehicle:
    2006 STi
    The things required to pull bitches
    Yup, that's exactly what happened to me. Bad ground.
     
  7. Jul 20, 2009 at 3:54 PM
    #7
    mrp192

    mrp192 [OP] REALLY!!

    Joined:
    Feb 21, 2009
    Member:
    #13911
    Messages:
    739
    Gender:
    Male
    First Name:
    Brent
    Cheney WA
    Vehicle:
    98 V6 4x4 limited
    Stereo, boobies
    well my speakers are amped so i guess ill try that when the wife gets home..
     
  8. Jul 21, 2009 at 7:41 PM
    #8
    mrp192

    mrp192 [OP] REALLY!!

    Joined:
    Feb 21, 2009
    Member:
    #13911
    Messages:
    739
    Gender:
    Male
    First Name:
    Brent
    Cheney WA
    Vehicle:
    98 V6 4x4 limited
    Stereo, boobies
    Well it wasn't the ground. But whoever installed the amp before I owned the truck is dumb. But I remembered that I turned up the gain. And that was it. So all fixed.
     
  9. Jul 21, 2009 at 10:55 PM
    #9
    WhatThePho?

    WhatThePho? Greg Graffin 2016

    Joined:
    Jun 30, 2009
    Member:
    #19096
    Messages:
    5,396
    Gender:
    Male
    First Name:
    Andre
    HCMC, VN
    Vehicle:
    2006 STi
    The things required to pull bitches
    well I was close it was amp related.
     
To Top