1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Window control - wiring harness

Discussion in 'Audio & Video' started by Endurozw, Apr 9, 2011.

  1. Apr 9, 2011 at 10:15 AM
    #1
    Endurozw

    Endurozw [OP] War Damn Eagle!

    Joined:
    May 12, 2009
    Member:
    #17122
    Messages:
    216
    Gender:
    Male
    First Name:
    Zach
    Birmingham, Alabama
    Vehicle:
    09 PreRunner DC SR5 w/ tow package
    Fold-a-cover G4 - Wranger Duratrac 265/75/16 Audio Upgrades: Pioneer AVH-P4200DVD / JL Audio HD600/4 amp / Hybrid Audio 6.5 Clarus up front / Arc Audio 10 in subwoofer
    [​IMG]

    This is from Mr. Marv's install....was going to take one panel off to take a look at what I can deaden before my speakers / sub box get in but for the life of me I can't get this white plug off :mad:

    From his instructions you depress the white tab and then pull the outer sleeve up but no matter how far I depress the button that sleeve feels locked in. I don't want to break the plastic and one of the families rules of work is if you're having to force it you're doing it wrong. So am I looking at this the wrong way? It seems like there's an outer sleeve and then the inner plug that the wires run to.
     
  2. Apr 9, 2011 at 6:49 PM
    #2
    bookmonke

    bookmonke Well-Known Member

    Joined:
    Nov 28, 2009
    Member:
    #26662
    Messages:
    519
    Gender:
    Male
    First Name:
    Mark
    Jacksonville, FL
    Vehicle:
    2008 DC PreRunner Rugged Trail
    I usually had to use a small screwdriver on that tab, it doesn't give up easy, but yes that out ring pulls back after tab and the whole connector comes out.
     
  3. Apr 10, 2011 at 9:37 AM
    #3
    Endurozw

    Endurozw [OP] War Damn Eagle!

    Joined:
    May 12, 2009
    Member:
    #17122
    Messages:
    216
    Gender:
    Male
    First Name:
    Zach
    Birmingham, Alabama
    Vehicle:
    09 PreRunner DC SR5 w/ tow package
    Fold-a-cover G4 - Wranger Duratrac 265/75/16 Audio Upgrades: Pioneer AVH-P4200DVD / JL Audio HD600/4 amp / Hybrid Audio 6.5 Clarus up front / Arc Audio 10 in subwoofer
    Alright thanks! From past experience I know those connectors don't snap easily but it does happen with enough force. Didn't want to have to ziptie the connector back together once I was done.
     
  4. Apr 10, 2011 at 1:12 PM
    #4
    DoubleB

    DoubleB Member

    Joined:
    May 9, 2010
    Member:
    #36812
    Messages:
    18
    Gender:
    Male
    Vehicle:
    06 PreRunner SR5 TRD Off Road Double Cab
    Kenwood, Image Dynamics, Fosgate, Orion Stereo Leer Bed Cap
    I grabbed it with a pair of Channel Lock pliers and it pulled right out. This was after fighting with it bare handed for about 5 minutes.
     
  5. Apr 10, 2011 at 1:44 PM
    #5
    dolbytone

    dolbytone Well-Known Member

    Joined:
    May 14, 2010
    Member:
    #37165
    Messages:
    320
    Gender:
    Male
    Vehicle:
    09 TRD Off Road
    The rest of the connectors aren't bad. That one in particular is a pain in the ass.
     
To Top