1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

window washer problem

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Eman5pt0, Dec 15, 2010.

  1. Dec 15, 2010 at 10:15 PM
    #1
    Eman5pt0

    Eman5pt0 [OP] Well-Known Member

    Joined:
    Sep 19, 2009
    Member:
    #23003
    Messages:
    331
    Gender:
    Male
    First Name:
    E
    NY
    alright so 2 days ago i went to wash my windsheild when i pulled the switch to have the fluid come out, i heard the motor of it but no fluid came out. it was kinda cold and just snowed so i figured ice might have been blocking it or whatever. so i tried it today and no fluid came out and i didn't hear the motor. checked the hoses and nothing is frozen, figured it has to be something electrical. any ideas or anyone see this problem before ?
    thanks
    -E
     
  2. Dec 16, 2010 at 2:04 AM
    #2
    daggertats

    daggertats Well-Known Member

    Joined:
    Jul 2, 2010
    Member:
    #39720
    Messages:
    544
    Gender:
    Male
    arden nc
    Vehicle:
    2010 tacoma 4x4 reg cab
    undercover tonneau ,bug deflector, removal of all tacoma emblems added a set of component speakers behind the rear seat egr in channel window visors
    my driver side was froze for 2 days when the temps early this week didnt get above 25f. it worked again yesterday after bein parked in the sun all dayand some warmer temps.
     
  3. Dec 16, 2010 at 4:17 AM
    #3
    TACOMA TRD

    TACOMA TRD Well-Known Member

    Joined:
    Apr 9, 2010
    Member:
    #34897
    Messages:
    2,207
    Gender:
    Male
    First Name:
    Tom
    PA
    Vehicle:
    2011 MGM SPORT DC 4x4
    Alpine HU, Apline 6.5 3 way Speakers, Access Cover.
    Its frozen no worries, All it takes is just little frozen piece to cause blockage....Use the Rain x antifreeze verison that melts Ice. I use it...no issues.
     
  4. Dec 16, 2010 at 4:26 AM
    #4
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,104
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
To Top