1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

windows 7 help?!

Discussion in 'Technology' started by seksilumpia, Dec 11, 2011.

  1. Dec 11, 2011 at 6:36 PM
    #1
    seksilumpia

    seksilumpia [OP] Well-Known Member

    Joined:
    Oct 25, 2009
    Member:
    #24905
    Messages:
    592
    Gender:
    Male
    First Name:
    Brandon
    El Dorado Hills
    Vehicle:
    05 TRD Sport DCSB
    Performance mods: TRD CAI, AFE throttle body spacer, Doug Thorley headers, TRD exhaust. Cosmetic mods: HID 10k head+3k fog lights, BHLM, T-rex 2 eyelids, billet grill (5 piece), 20% front window tint, 4% back window tint, tinted 3rd brake light, altezza tail lights, LED license plate lights, door skid protectors, slotted drilled rotors,plasti dip rims,painted rotor and drums. Interior mods: TRD seat covers, LED map and dome lights, 2 kicker 10' w/ 500 watt amp, pioneer door speakers,and Pioneer AVIC X930BT.
    hey guys

    so i reformatted my gf's computer..some windows 7 update was done updating so i restarted the computer,now its stuck on "setup is starting services" screen.Ive tried to google and youtube this already but nothing really seemed to help.I tried to reinstall windows with a fresh new copy,but when it restarts,it says "resuming windows" then to "setup is starting services" screen..Im not too computer advanced but ive worked on computers before.Any help would be greatly appreciated!
     
  2. Dec 11, 2011 at 10:21 PM
    #2
    seksilumpia

    seksilumpia [OP] Well-Known Member

    Joined:
    Oct 25, 2009
    Member:
    #24905
    Messages:
    592
    Gender:
    Male
    First Name:
    Brandon
    El Dorado Hills
    Vehicle:
    05 TRD Sport DCSB
    Performance mods: TRD CAI, AFE throttle body spacer, Doug Thorley headers, TRD exhaust. Cosmetic mods: HID 10k head+3k fog lights, BHLM, T-rex 2 eyelids, billet grill (5 piece), 20% front window tint, 4% back window tint, tinted 3rd brake light, altezza tail lights, LED license plate lights, door skid protectors, slotted drilled rotors,plasti dip rims,painted rotor and drums. Interior mods: TRD seat covers, LED map and dome lights, 2 kicker 10' w/ 500 watt amp, pioneer door speakers,and Pioneer AVIC X930BT.
    not theres nothing else extra plugged in..i am using a legit disk of windows ultimate edition...i did that step process and nothing happend
     
  3. Dec 11, 2011 at 10:34 PM
    #3
    MountainEarth

    MountainEarth Well-Known Member

    Joined:
    Feb 1, 2010
    Member:
    #30519
    Messages:
    2,487
    Gender:
    Male
    First Name:
    Bryan
    CO
    Vehicle:
    2010 TRD OR Access
    Leer 100XR Shell, BedRug mat - comfy sleeping, GT Covers microfiber seat covers, BFG All Terrains 265/70r16, Dashmat, Antennax 13" shorty antenna, Weathertech liners, Ultra Gauge, Avid Light Bar, PIAA 520 ATPs, one old dog
    Try doing a Windows 7 repair install over what's already on there. Boot off the Win 7 disk, and it should give you the repair option. Sounds like some error might be bringing the system to a halt, but the install isn't aware of the hang (it happens).
     
  4. Dec 11, 2011 at 11:57 PM
    #4
    seksilumpia

    seksilumpia [OP] Well-Known Member

    Joined:
    Oct 25, 2009
    Member:
    #24905
    Messages:
    592
    Gender:
    Male
    First Name:
    Brandon
    El Dorado Hills
    Vehicle:
    05 TRD Sport DCSB
    Performance mods: TRD CAI, AFE throttle body spacer, Doug Thorley headers, TRD exhaust. Cosmetic mods: HID 10k head+3k fog lights, BHLM, T-rex 2 eyelids, billet grill (5 piece), 20% front window tint, 4% back window tint, tinted 3rd brake light, altezza tail lights, LED license plate lights, door skid protectors, slotted drilled rotors,plasti dip rims,painted rotor and drums. Interior mods: TRD seat covers, LED map and dome lights, 2 kicker 10' w/ 500 watt amp, pioneer door speakers,and Pioneer AVIC X930BT.
    I'll try that..the thing is, it doesn't recognize any disk I put in there..I'm getting mad just looking at the laptop..might be giving up soon just because too much frustration..maybe tomorrow when I'm more clear minded things will be better..I feel bad because it's my gfs computer,not mine..thanks for the suggestions guys,keep them coming and I'll try it all before I go to work
     
  5. Dec 12, 2011 at 12:18 AM
    #5
    jflan

    jflan Well-Known Member

    Joined:
    Dec 26, 2008
    Member:
    #11901
    Messages:
    1,013
    Vancouver, WA
    Vehicle:
    09 Access 4x4 2.7L manual SR5
    SnugTop SuperSport Sportsman keyless cap Weathertech mats - OEM skidplate - OEM hitch
    Yeah, you might be able to go a repair install but it sounds like your boot order might need adjustment.
    You need your computer to look at your optical drive first. It sounds like it is looking at your HDD first where the broken install lives.

    To change your boot order you have to go into your BIOS settings. To get to BIOS you need to know your computer's magic key. It will be something like F10. You would hit F10 on boot up to enter BIOS for example.

    Look in your owner's manual or Google it. If you can't determine which key, post your computer's make, model and model number here.

    Once your computer looks to your optical drive (CD/DVD drive) first, on boot up, you should be able to go to the repair option on your Windows disk.
     
  6. Dec 12, 2011 at 12:27 AM
    #6
    seksilumpia

    seksilumpia [OP] Well-Known Member

    Joined:
    Oct 25, 2009
    Member:
    #24905
    Messages:
    592
    Gender:
    Male
    First Name:
    Brandon
    El Dorado Hills
    Vehicle:
    05 TRD Sport DCSB
    Performance mods: TRD CAI, AFE throttle body spacer, Doug Thorley headers, TRD exhaust. Cosmetic mods: HID 10k head+3k fog lights, BHLM, T-rex 2 eyelids, billet grill (5 piece), 20% front window tint, 4% back window tint, tinted 3rd brake light, altezza tail lights, LED license plate lights, door skid protectors, slotted drilled rotors,plasti dip rims,painted rotor and drums. Interior mods: TRD seat covers, LED map and dome lights, 2 kicker 10' w/ 500 watt amp, pioneer door speakers,and Pioneer AVIC X930BT.
    My bios is F2..my current boot order is cd/DVD drive, hard drive,removal drive, then network..I can NOT get into the bios anymore for some reason..when I turn it on it goes to " resuming windows" then immediately to " setup is starting services"..I can't do anything before or after..it doesn't recognize any disc I put in ( windows 7 ultimate or asus recovery cd)
     
  7. Dec 12, 2011 at 12:31 AM
    #7
    jflan

    jflan Well-Known Member

    Joined:
    Dec 26, 2008
    Member:
    #11901
    Messages:
    1,013
    Vancouver, WA
    Vehicle:
    09 Access 4x4 2.7L manual SR5
    SnugTop SuperSport Sportsman keyless cap Weathertech mats - OEM skidplate - OEM hitch
    Are you getting on the F2 key immediately, upon booting ?
    If any doubt, just hold F2 down before you hit the start button, and continue to hold until you see the BIOS screen.
     
  8. Dec 14, 2011 at 8:33 AM
    #8
    cakmakli

    cakmakli Finally made it - U.S. Army Retired

    Joined:
    Dec 12, 2008
    Member:
    #11514
    Messages:
    425
    Gender:
    Male
    Pittsburgh, PA
    Vehicle:
    09 TRD Sport
    Good advice

    I've switch two laptops and a desktop in my home to a Linux OS. I have one more laptop with Windows 7 that I will tolerate until it pisses me off and then it's getting a conversion.
     
  9. Dec 14, 2011 at 8:36 AM
    #9
    puckstopper55

    puckstopper55 Well-Known Member

    Joined:
    May 18, 2011
    Member:
    #56857
    Messages:
    615
    Gender:
    Male
    Long Island
    Vehicle:
    '11 Double Cab TRD Sport, Mag Grey
    tailgate anti-theft Map Light LED's Dome Light LED LP LED Halogen Bed Light Extra D-Rings in bed Anytime Fog Lights Tri-Fold tonnau cover Wet Ok's
    once you get it to boot from the cd .. make sure you format the drive, then install .. I never had much luck upgrading or installing over an existing OS ... if you still cant get to bios, you could always unplug the HDD and then the PC has no option other then go to bios.
     
  10. Dec 14, 2011 at 8:40 AM
    #10
    xJuice

    xJuice My spoon is too Big!

    Joined:
    Oct 24, 2007
    Member:
    #3208
    Messages:
    8,350
    Gender:
    Male
    First Name:
    Josh
    North DFW
    Vehicle:
    07 DCSB Sport 2wd
    5100s @ 0.85, Grom iPod/Bluetooth adapter, mud flaps removed, clear turn signal bulbs, TSB leafs, two extra D-rings, debadged, fog light anytime, OEM bed mat, Undercover classic, Hankook Dynapro ATM, Fumoto valve
    sounds like it's 'resuming' from a hibernation. power the thing fully off and it should be able to boot up normally running the bios and shit.
     
To Top