1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Windows are stuck down!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Jevansjr15, Oct 2, 2010.

  1. Oct 2, 2010 at 4:32 PM
    #1
    Jevansjr15

    Jevansjr15 [OP] Well-Known Member

    Joined:
    Apr 29, 2009
    Member:
    #16577
    Messages:
    97
    Gender:
    Male
    First Name:
    Joe
    Baltimore
    Vehicle:
    07 Pre Runner Dbl Cab
    2-10in Infinity Kappa w/ 1600w Rockford Amp, Debadged, Blacked out Tails, 50 series Flowmaster Cat back Exhaust
    I've checked all the fuses and they all are fine. My passenger side window and both back windows will not go up or down. It doesn't even make a noise, which lead me to believe it was just a fuse.

    Has anyone else had this problem? Or suggestions on fixing this...

    Thanks

    -Also, My driver window works fine
     
  2. Oct 2, 2010 at 4:34 PM
    #2
    spp

    spp OC, Kalifornia

    Joined:
    Dec 11, 2006
    Member:
    #442
    Messages:
    1,314
    Gender:
    Male
    OC California
    Just checking for the obvious first but is the little lock out button engaged next to the controls?
     
  3. Oct 2, 2010 at 4:36 PM
    #3
    Jevansjr15

    Jevansjr15 [OP] Well-Known Member

    Joined:
    Apr 29, 2009
    Member:
    #16577
    Messages:
    97
    Gender:
    Male
    First Name:
    Joe
    Baltimore
    Vehicle:
    07 Pre Runner Dbl Cab
    2-10in Infinity Kappa w/ 1600w Rockford Amp, Debadged, Blacked out Tails, 50 series Flowmaster Cat back Exhaust
    WOWOWOW...Here's your sign. I'm a f'in idiot...Thanks man. That did it
     
  4. Oct 2, 2010 at 4:39 PM
    #4
    spp

    spp OC, Kalifornia

    Joined:
    Dec 11, 2006
    Member:
    #442
    Messages:
    1,314
    Gender:
    Male
    OC California
    No problem but if you have the owners manual it helps to read it sometimes.;)
     
  5. Oct 2, 2010 at 4:41 PM
    #5
    Coloradomx24

    Coloradomx24 Well-Known Member

    Joined:
    May 20, 2010
    Member:
    #37486
    Messages:
    122
    Gender:
    Female
    Colorado
    Vehicle:
    2015 Dbl Cab L/B Sport
    Haha atleast you could admit it! It's happened to me too tho ;-)
     
  6. Oct 2, 2010 at 4:45 PM
    #6
    blackhawke88

    blackhawke88 wo ai ni bao bei ^_^

    Joined:
    Jan 11, 2009
    Member:
    #12478
    Messages:
    16,670
    Gender:
    Male
    SGV, CA
    Vehicle:
    07 TRD Offroad
  7. Oct 2, 2010 at 4:57 PM
    #7
    RMTacoguy30

    RMTacoguy30 Well-Known Member

    Joined:
    Jun 25, 2010
    Member:
    #39432
    Messages:
    452
    Gender:
    Male
    First Name:
    Jay
    Murrells Inlet, SC
    Vehicle:
    10 DC Prerunner Sport TRD
    EGR in channel Vent Visors, Flowmaster American Thunder Dual Exhaust, Thule ToolBox, AFE Pro Dry Drop In Air Filter, Weathertech Floorliners, TC UCA's, Camburg Spindles, AllPro 3" rear.
    Good looking out guys... I would have suggested the same thing... Happened to me in my old Accord. lol
     
To Top