1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

wire color help

Discussion in 'Audio & Video' started by T.J., Dec 31, 2010.

  1. Dec 31, 2010 at 8:51 AM
    #1
    T.J.

    T.J. [OP] Taco Jockey

    Joined:
    Aug 20, 2010
    Member:
    #41965
    Messages:
    59
    Gender:
    Male
    First Name:
    TJ
    North Port, FL
    Vehicle:
    05 PreRunner SR5 V6
    Century Truck Topper, custom made "Batman" center caps, satoshi mod (Thanks tons, TY!), Hella 500 grille lights, painted radio, climate control, and radio surround panels, painted rear bumper
    Need to know what color wire is used to power the OEM, non-JBL head unit in the harness. Search efforts have not helped, but it's likely because I'm not using the right terminology.
     
  2. Dec 31, 2010 at 11:59 AM
    #2
    dolbytone

    dolbytone Well-Known Member

    Joined:
    May 14, 2010
    Member:
    #37165
    Messages:
    320
    Gender:
    Male
    Vehicle:
    09 TRD Off Road
    Are you replacing a head unit or just trying to use this lead for something weird? If you are replacing the unit you should use a wiring harness and those come with instructions/labels.
     
  3. Dec 31, 2010 at 8:29 PM
    #3
    T.J.

    T.J. [OP] Taco Jockey

    Joined:
    Aug 20, 2010
    Member:
    #41965
    Messages:
    59
    Gender:
    Male
    First Name:
    TJ
    North Port, FL
    Vehicle:
    05 PreRunner SR5 V6
    Century Truck Topper, custom made "Batman" center caps, satoshi mod (Thanks tons, TY!), Hella 500 grille lights, painted radio, climate control, and radio surround panels, painted rear bumper
    I have a Zune adapter that calls for tapping into the power wire (to charge the Zune while plugged in). It's the only thing I have not done when installing the kit. Since I can't seem to get the kit to work, I figured it must have something to do with this. Otherwise, its a pretty straight-forward install.
     
  4. Dec 31, 2010 at 8:35 PM
    #4
    NelsonTacoma

    NelsonTacoma This is my derpawayinator!!!!!

    Joined:
    Mar 25, 2010
    Member:
    #33969
    Messages:
    2,080
    Gender:
    Male
    Tucson, AZ
    Vehicle:
    06 PreRunner TRD Sport 03 4Runner Limited 4wd
    Bilstein 5100's , 6000k HID Hi/Low Kit, Magnaflow Muffler, 1.5 inch AP Wheel Spacers, Mudflap Delete
    Your constant power wire color is blue/yellow. The ignition switch power is gray. I got this from a wiring diagram on mitchell.com
     
  5. Dec 31, 2010 at 8:39 PM
    #5
    BeefTaco

    BeefTaco WESTern Alliance: NORCAL COAST

    Joined:
    May 8, 2008
    Member:
    #6481
    Messages:
    623
    Gender:
    Male
    Santa Cruz County Ca.
  6. Dec 31, 2010 at 8:40 PM
    #6
    NelsonTacoma

    NelsonTacoma This is my derpawayinator!!!!!

    Joined:
    Mar 25, 2010
    Member:
    #33969
    Messages:
    2,080
    Gender:
    Male
    Tucson, AZ
    Vehicle:
    06 PreRunner TRD Sport 03 4Runner Limited 4wd
    Bilstein 5100's , 6000k HID Hi/Low Kit, Magnaflow Muffler, 1.5 inch AP Wheel Spacers, Mudflap Delete
  7. Dec 31, 2010 at 8:53 PM
    #7
    T.J.

    T.J. [OP] Taco Jockey

    Joined:
    Aug 20, 2010
    Member:
    #41965
    Messages:
    59
    Gender:
    Male
    First Name:
    TJ
    North Port, FL
    Vehicle:
    05 PreRunner SR5 V6
    Century Truck Topper, custom made "Batman" center caps, satoshi mod (Thanks tons, TY!), Hella 500 grille lights, painted radio, climate control, and radio surround panels, painted rear bumper
    Excellent!! :cheers:

    Happy New Year!
     
  8. Jan 6, 2011 at 3:52 PM
    #8
    toyowarrior

    toyowarrior New Member

    Joined:
    Jan 6, 2011
    Member:
    #48801
    Messages:
    1
    Gender:
    Male
    i have a 2003 tacoma ext cab. im trying to install a indash navi. im trying to find the vss wire. any help would be greatly appreciated. thanks guys
     
  9. Jan 6, 2011 at 7:56 PM
    #9
    NelsonTacoma

    NelsonTacoma This is my derpawayinator!!!!!

    Joined:
    Mar 25, 2010
    Member:
    #33969
    Messages:
    2,080
    Gender:
    Male
    Tucson, AZ
    Vehicle:
    06 PreRunner TRD Sport 03 4Runner Limited 4wd
    Bilstein 5100's , 6000k HID Hi/Low Kit, Magnaflow Muffler, 1.5 inch AP Wheel Spacers, Mudflap Delete

    From the wiring diagram I have it looks like the VSS has 2 wires, yellow/red(+) and white/red (-). It goes straight to the ECM which is located behind the right side of the dash, in behind the glove compartment. If you find the ECM it looks like the wires are in pins 22 & 23.

    Edit: Welcome to TW.
     
To Top