1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Wireing question

Discussion in '2nd Gen. Tacomas (2005-2015)' started by rd263, Dec 16, 2009.

  1. Dec 16, 2009 at 4:22 AM
    #1
    rd263

    rd263 [OP] Banana Republic

    Joined:
    May 31, 2008
    Member:
    #7009
    Messages:
    159
    Gender:
    Male
    Southeast of Disorder
    Vehicle:
    2006 SW SR5 4X4 AC
    Billy 5100's front,5% tint rear,20% sides,35% full front,Kenwood head unit,DRL mod,AFE CAI,Thule rack system,TSB rear leaf upgrade,Hella headlamps,Vent visors,Led brake lamps,Led backup lamps,clutch squeak TSB,TO bearing fixed,Debaged,100 watt fog lights ,Popnlock,shorty antenna,door sill protectors.
    Hey all, when I went to hookup my fog light kit, I pulled out the dummy plug for the switch and found a male wire plug in the dummy plug next to where the fog switch should go.This wire plug is in the dummy plug where the rear diff switch would be if I had that option.It is white with
    green,green/white,gray and gray/white wires.Anybody know what tis could be for ? I have looked under my truck for fog wires taped up but can't find anything. Any help would be great ! Thanks !

    12142009.jpg
    12142009(001).jpg
    12142009(002).jpg
     
  2. Dec 16, 2009 at 4:59 AM
    #2
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,855
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
To Top